<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:app_id" content="1456915217692173" />
<link rel="shortcut icon" href="https://www.rcnky.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Thomas More University named a former player as its head volleyball coach." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.rcnky.com/articles/2020/01/09/former-saints-volleyball-player-named-tmu-head-coach" />
<link rel="shortlink" href="https://www.rcnky.com/node/15304" />
<meta property="og:site_name" content="The River City News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rcnky.com/articles/2020/01/09/former-saints-volleyball-player-named-tmu-head-coach" />
<meta property="og:title" content="Former Saints Volleyball Player Named TMU Head Coach" />
<meta property="og:description" content="Thomas More University named a former player as its head volleyball coach." />
<meta property="og:updated_time" content="2020-01-09T10:10:14-05:00" />
<meta property="og:image" content="https://www.rcnky.com/sites/default/files/field/image/tmu-volleyballcoach.jpg" />
<meta property="article:published_time" content="2020-01-09T10:10:14-05:00" />
<meta property="article:modified_time" content="2020-01-09T10:10:14-05:00" />
  <title>Former Saints Volleyball Player Named TMU Head Coach | The River City News</title>  
  <!--<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_hYCLW089C9S9sP3ZYkuG6R-Q5ZHbEhblZBFjwZ_bE_I.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_2A_N-wfnQ36-PwXRMXF5wU8Y6XPig1akgmbOCNO0lVo.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_OgpePyl9eVgk5Uz01-hdQXc0a5N5mk0ES3UxwxBeE6M.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_V90eR47pjWfUaDlCjNW4SSoCANMpRHvpichvM0OV0tc.css" media="all" />
-->
  <link href='//fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="/sites/all/themes/current/css/main.css?version=32118" type="text/css">
  <script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_EebRuRXFlkaf356V0T2K_8cnUVfCKesNTxdvvPSEhCM.js"></script>
<script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_H7q2xORKmR9AN8Qx5spKEIBp7R_wG2apAswJoCUZY7I.js"></script>
<script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_rsGiM5M1ffe6EhN-RnhM5f3pDyJ8ZAPFJNKpfjtepLk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-34552751-1", {"cookieDomain":"auto"});ga("require", "displayfeatures");ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_Cpj6hu_xpfLuD2dsiK91ajnW6SoJ_M5x7Iu4oCDA0fU.js"></script>
<script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_dcTp_hJTqPVqTKqcA3Vxj7wZMq8gB8pefrF4QHAr9Yk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"current","theme_token":"DfiwsBhVbY_O-r8gaMQb5uRv3WJyaWvykpUG5mjCLGs","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/modules\/radioactivity\/js\/radioactivity.js":1,"sites\/all\/themes\/current\/js\/nav.js":1,"sites\/all\/themes\/current\/js\/article-ads.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/current\/js\/scripts.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/all\/themes\/current\/js\/jquery.mobilemenu.min.js":1,"sites\/all\/themes\/current\/js\/jquery.color.js":1,"sites\/all\/themes\/current\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/radioactivity\/css\/radioactivity.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/all\/themes\/current\/style.css":1,"sites\/all\/themes\/current\/css\/style2.css":1,"sites\/all\/themes\/current\/css\/responsive.css":1}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"radioactivity":{"emitters":{"emitDefault":[{"accuracy":"100","bundle":"article","energy":10,"entity_id":"15304","entity_type":"node","field_name":"field_popularity","language":"und","storage":"Live","type":"none","checksum":"ad796dad5e1fc78dda1508e96576aca5"}]},"config":{"emitPath":"\/sites\/all\/modules\/radioactivity\/emit.php","fpEnabled":0,"fpTimeout":"15"}},"urlIsAjaxTrusted":{"\/articles\/2020\/01\/09\/former-saints-volleyball-player-named-tmu-head-coach":true}});
//--><!]]>
</script>

  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8900473458877589",
    enable_page_level_ads: true
  });
</script>


  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">  
  <!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.1/html5shiv.js"></script><![endif]-->
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700' rel='stylesheet' type='text/css'>
</head>

<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-15304 node-type-article sidebars-both-second articles 2020 01 09 former-saints-volleyball-player-named-tmu-head-coach">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page" >
	

  <div class="header-wrapper"><div class="header-wrapper-inner container_12">
		
  
    
    <header class="grid_12 clearfix">
      
<!--      <p id="member-login"><a href="http://www.rcnky.com/content/subscribe">Member Login</a></p>-->
      <div class="mobile-header-ad"></div>    
      
      <div class="logo-slogan">  
        
                  <div class="site-logo">
            <a href="/"><img src="https://www.rcnky.com/sites/default/files/river-city-news-logo-2.png" alt="" /></a>
          </div>
        	      
        
        <hgroup>
        
                    
                     
        
        </hgroup> 
  
      </div>


      <div class="ad">
        <!--Global Header--><span data-id="15" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span>
      </div>    


    <div id="secondaryNav">
        <a href="#" id="searchBtn"></a>
        <a href="#" id="mobile_menu"></a>
    </div>
    


    
      <div class="user-menu-wrapper"><div class="user-menu-wrapper-inner container_12">  
  </div></div>
   
    </header>  
    <!--<div id="covington-label">Covington, Kentucky</div>-->
  </div></div>
      <div class="red_top_banner"><img src="/sites/all/themes/current/images/nav_top_box.jpg" width="100%" alt=""></div>
    <div class="main-menu-wrapper"><div class="main-menu-wrapper-inner container_12">  
      <nav id="main-menu" class="grid_12 clearfix">
          <div class="region region-main-menu">
    <div id="block-menu-menu-river-city-news-main-menu" class="block block-menu"><div class="block-inner">

	      <h3 class="title"><span>River City News Main Menu</span></h3>
       <div class="content">
		<ul class="menu"><li class="first leaf"><a href="/articles/top-stories" title="Top Stories News Tab"><span>Top Stories</span></a></li>
<li class="expanded"><a href="/articles/local-news" title="Local News"><span>Local News</span></a><ul class="menu"><li class="first leaf"><a href="/articles/local-news/covington" title="Covington News"><span>Covington</span></a></li>
<li class="leaf"><a href="/articles/local-news/bellevue" title=""><span>Bellevue</span></a></li>
<li class="leaf"><a href="/articles/local-news/dayton" title=""><span>Dayton</span></a></li>
<li class="leaf"><a href="/articles/local-news/ludlow-bromley" title=""><span>Ludlow / Bromley</span></a></li>
<li class="leaf"><a href="/articles/local-news/newport" title=""><span>Newport</span></a></li>
<li class="last leaf"><a href="/articles/local-news/taylor-mill" title=""><span>Taylor Mill</span></a></li>
</ul></li>
<li class="leaf"><a href="/articles/crime" title="" target="_blank"><span>Crime</span></a></li>
<li class="collapsed"><a href="/articles/business" title=""><span>Business</span></a></li>
<li class="leaf"><a href="/articles/preservation" title="Preservation &amp; Renovation"><span>Preservation</span></a></li>
<li class="collapsed"><a href="/articles/lifestyle" title=""><span>Lifestyle</span></a></li>
<li class="collapsed"><a href="/articles/sports" title=""><span>Sports</span></a></li>
<li class="collapsed"><a href="/articles/entertainment" title=""><span>Entertainment</span></a></li>
<li class="last collapsed"><a href="/articles/opinion" title="Opinion"><span>Opinion</span></a></li>
</ul>  </div>

</div></div> <div id="block-search-form" class="block block-search"><div class="block-inner">

	       <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/articles/2020/01/09/former-saints-volleyball-player-named-tmu-head-coach" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-pHXVVfJ6k9hxTH4pHCALHChKq9mkJlG22MBi4imXgNM" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      </nav>
    </div></div> 
  
  <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner container_12">  
    <nav id="main-menu-second-level" class="grid_12">
            
    </nav>
  </div></div>
  <!-- Main Content -->  

  <div class="main-content-wrapper"><div class="main-content-wrapper-inner container_12">
    <section id="main-content" class="clearfix"> 	   
      <div class="main">
        <div class="main-inner  grid_8">
        

                       <div class="breadcrumb"><div class="breadcrumb-inner"><a href="/"><span>Home</span></a> / <a href="/articles/thomas-more-university"><span>Thomas More University</span></a></div></div>                    
                              
          
          
            <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	       <div class="content">
		<article id="node-15304" class="node node-article node-promoted last clearfix " about="/articles/2020/01/09/former-saints-volleyball-player-named-tmu-head-coach" typeof="sioc:Item foaf:Document">
      <div class="field-image">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.rcnky.com/sites/default/files/styles/large/public/field/image/tmu-volleyballcoach.jpg?itok=BBPy1p6u"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/large/public/field/image/tmu-volleyballcoach.jpg?itok=BBPy1p6u" width="450" height="237" alt="" /></div></div></div>      		
    </div>
    
        
  
  <div class="node-content-wrapper">                    
  
              
        
                        <h1 class="title">Former Saints Volleyball Player Named TMU Head Coach</h1>
        
                        <div class="article-leaderboard-top"><!--Global Article Ad Top--><span data-id="14" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span></div>
             <span property="dc:title" content="Former Saints Volleyball Player Named TMU Head Coach" class="rdf-meta element-hidden"></span>    
     		          <div class="article-date">              <div class="submitted">
                  <span class="date"><span property="dc:date dc:created" content="2020-01-09T10:10:14-05:00" datatype="xsd:dateTime">Thu, 01/09/2020 - 10:10</span></span>
                  <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/rcn-newsdesk" typeof="sioc:UserAccount" property="foaf:name" datatype="">RCN Newsdesk</span></span>              
              </div>
              <div class="text-size-control"><a href="#" id="text-size-link">Increase Text Size</a></div></div>          
              
  	    
        <div class="content" >
	  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51310f8c46a3e801"></script>
<div class="addthis_sharing_toolbox"></div>

<div id="article-wrap"> <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Thomas More University named a former player as its head volleyball coach.</p><p>Bronner Stiver played for three seasons for the Saints after transferring from the University of the Cumberlands and graduating in 2015 from Thomas More with a degree in sports and entertainment marketing.</p><p>Bronner Stiver played three seasons as an outside hitter, right side, and setter at Thomas More after transferring from the University of the Cumberlands. She finished her three-year career with the Saints with 375 kills, 606 assists, 484 digs, 45 total blocks, and 57 service aces, and helped lead the Saints to three PAC championships. She earned her bachelor's degree from Thomas More in Sports and Entertainment Marketing in 2015.</p><p>"We are excited to have Holly join our athletic department as the head women's volleyball coach," said TMU athletic director Terry Connor. "Her connection to Thomas More, the Cincinnati and Northern Kentucky volleyball communities and her coaching experience will help her to continue to build a successful program here at Thomas More was we have moved to the NAIA and the Mid-South."</p><p>Stiver, a Reading, Ohio native and Mount Notre Dame High School graduate, returns to Thomas More from Purcell Marian High School, where she was head volleyball coach and assistant athletic director. Her coaching career includes stops at Seton High School, where she was head freshman and assistant varsity coach, and Ohio Dominican University, where she was an assistant coach. She has also coached at the club level in the Cincinnati area.</p><p>She earned a master's degree in Sports Studies at Ohio Dominican in 2018.</p><p>"I am very excited and honored to be back on campus and part of the program," Stiver said. "I'm really looking forward to continuing helping the program be successful and grow. I'm happy to be a Saint again."</p><p>Thomas More's women's volleyball team posted a 24-8 overall record in the 2019 season. The Saints finished their first season in the Mid-South Conference as regular season and tournament runner-up. </p><p>"I think we have a ton of potential," Stiver said. "There's a lot of talent here and it could be another really successful year. I'm looking forward to seeing what we can do this upcoming year."</p><p><strong><em>-Staff report</em></strong></p><p><strong><em>Photo provided</em></strong></p></div></div></div><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments " data-href="https://www.rcnky.com/articles/2020/01/09/former-saints-volleyball-player-named-tmu-head-coach" data-num-posts="15" data-width="" data-colorscheme="light"></div>
    </div>
</div>     	<div class="article-leaderboard-bottom" id="article-subscribe-ad"><span data-id="28" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span></div>
	
	  
                     
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
              </div></nav>  
        
  
	  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
        <div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/articles/sports" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Sports</span></a></div><div class="field-item odd" rel="dc:subject"><a href="/articles/thomas-more-university" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Thomas More University</span></a></div></div></div>      </div></nav>  
        
                <div class="article-leaderboard-bottom"><!--Global Article Ad Bottom--><span data-id="13" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span></div>
          
                  
                
  </div>
</article>

	

   </div>

</div></div>   </div>
          
        
          
                   <div id="highlighted">  <div class="region region-highlighted">
    <div id="block-views-most-recent-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Recent News</span></h3>
       <div class="content">
		<div class="view view-most-recent view-id-most_recent view-display-id-block view-dom-id-3724eac31f5af93733ec5c028f852b43">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/01/09/mainstrasse-parking-garage-reduces-rates-lunchtime-crowds"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/unnamed%20-%202020-01-09T175408.302.jpg?itok=jKXGjlYf" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/01/09/mainstrasse-parking-garage-reduces-rates-lunchtime-crowds"><span>Mainstrasse Parking Garage Reduces Rates for Lunchtime Crowds</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/01/09/richwood-traffic-stop-yields-36000-drugs-two-arrests"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/Paraphernalia.jpg?itok=I4AC5mhn" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/01/09/richwood-traffic-stop-yields-36000-drugs-two-arrests"><span>Richwood Traffic Stop Yields $36,000 in Drugs, Two Arrests</span></a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/01/09/walton-man-pleads-guilty-seeking-sex-minor"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/joshua%20nicholas_0.jpg?itok=2LITfSFL" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/01/09/walton-man-pleads-guilty-seeking-sex-minor"><span>Walton Man Pleads Guilty to Seeking Sex with Minor</span></a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/01/09/covington-man-charged-sex-crimes-against-child-ft-mitchell"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/keithwest.png?itok=PBA50Bh5" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/01/09/covington-man-charged-sex-crimes-against-child-ft-mitchell"><span>Covington Man Charged in Sex Crimes Against Child in Ft. Mitchell</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div>   </div>
</div> 
        </div>
        
   
      </div>            
  	            <aside class="sidebar first-sidebar grid_4">
      
			
            <div class="region region-sidebar-first">
    <div id="block-block-4" class="block block-block"><div class="block-inner">

	       <div class="content">
		<ul class="home_social_buttons"><li><a class="rssBtn" href="/rss.xml"><span>RSS</span></a></li><li><a class="twitterBtn" href="https://twitter.com/theRCnews"><span>Twitter</span></a></li><li><a class="facebookBtn" href="https://www.facebook.com/therivercitynews"><span>Facebook</span></a></li></ul>  </div>

</div></div> <div id="block-views-most-popular-weekly-block" class="block block-views"><div class="block-inner">

	       <div class="content">
		<div class="view view-most-popular-weekly view-id-most_popular_weekly view-display-id-block view-dom-id-7b22c8ed0d92f592f5698eb04b11d127">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/01/07/report-cnn-settles-cov-cath-student-nicholas-sandmann"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/nicksandmann_2.jpg?itok=GVltTPYQ" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/01/07/report-cnn-settles-cov-cath-student-nicholas-sandmann"><span>Report: CNN Settles with Cov Cath Student Nicholas Sandmann</span></a></span>  </div>  
  <div class="views-field views-field-field-tags">        <div class="field-content"><a href="/articles/top-stories" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Top Stories</span></a>, <a href="/articles/local-news/covington" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Covington</span></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div><div class="tag top-stories"><a href="/articles/top-stories">Top Stories</a></div>  </div>

</div></div>   </div>

          <div id="sidebar-ad-contextual">
          <!--Sidebar - Sports--><span data-id="24" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span>          
          </div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 1--><span data-id="7" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span></div>
          
            <div class="region region-sidebar-second">
    <div id="block-views-most-popular-weekly-3-block" class="block block-views"><div class="block-inner">

	       <div class="content">
		<div class="view view-most-popular-weekly-3 view-id-most_popular_weekly_3 view-display-id-block view-dom-id-780b15fb8ecf9999ec61e27a7b1a8e11">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/01/08/emergency-shelter-finds-new-home-covington"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/steffens_0.jpg?itok=BrhT-wPI" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/01/08/emergency-shelter-finds-new-home-covington"><span>Emergency Shelter Finds New Home in Covington</span></a></span>  </div>  
  <div class="views-field views-field-field-tags">        <div class="field-content"><a href="/articles/local-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Local News</span></a>, <a href="/articles/local-news/covington" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Covington</span></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div><div class="tag local-news"><a href="/articles/local-news">Local News</a></div>  </div>

</div></div>   </div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 2--><span data-id="8" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span></div>
          
         <div class="sidebar-ad"><!--Sidebar Ad 3--><span data-id="9" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span></div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 4--><span data-id="10" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span></div>
          
            <div class="region region-first-ad">
    <div id="block-views-most-popular-weekly-2-block" class="block block-views"><div class="block-inner">

	       <div class="content">
		<div class="view view-most-popular-weekly-2 view-id-most_popular_weekly_2 view-display-id-block view-dom-id-c0fb8e6566b83df722b3581707269513">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/01/06/100000-powerball-winner-sold-boone-county"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/powerball_1.PNG?itok=eBuG6FIE" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/01/06/100000-powerball-winner-sold-boone-county"><span>$100,000 Powerball Winner Sold in Boone County</span></a></span>  </div>  
  <div class="views-field views-field-field-tags">        <div class="field-content"><a href="/articles/lifestyle" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Lifestyle</span></a>, <a href="/articles/walton" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Walton</span></a>, <a href="/articles/boone-county" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Boone County</span></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div><div class="tag lifestyle"><a href="/articles/lifestyle">Lifestyle</a></div>  </div>

</div></div>   </div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 5--><span data-id="11" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span></div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 6--><span data-id="12" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span></div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 7--><span data-id="30" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span></div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 8--><span data-id="32" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span></div>
          
                </aside>
        
   
    </section>
  </div>      <div class="preface-wrapper-inner container_12">
  
  <div class="hp-leaderboard-bottom"><!--Home Page Bottom Leaderboard--><span data-id="16" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span></div>
  
    <div class="region region-content-bottom">
    <div id="block-views-06c435bbb44340a95fb515482c2dff2b" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Powered by NKY Chamber of Commerce</span></h3>
       <div class="content">
		<div class="view view-powered-by-nky-chamber-of-commerce view-id-powered_by_nky_chamber_of_commerce view-display-id-block c-forward nky-chamer-section view-dom-id-670237faa6a1a51c980808810a7a54f9">
            <div class="view-header">
      <span class="powered-by-nky-chamber"><span class="powered-by-nky-chamber-label">Powered By</span> <img src="/sites/default/files/nky-chamber-of-commerce-logo.jpg" width="132" height="42" alt="NKY Chamber of Commerce" /></span>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2019/12/15/cook-receive-debbie-simpson-spirit-achievement-award"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/Cook_Allyson_5x7.jpg?itok=DZcOxjeQ" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2019/12/15/cook-receive-debbie-simpson-spirit-achievement-award"><span>Cook to Receive Debbie Simpson Spirit of Achievement Award</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2019/09/16/mcdonald-nku-basketball-star-joins-nky-chamber-staff"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/Drew%20McDonald_NKY%20Chamber.jpg?itok=uMjyG8WF" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2019/09/16/mcdonald-nku-basketball-star-joins-nky-chamber-staff"><span>McDonald, NKU Basketball Star, Joins NKY Chamber Staff</span></a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2019/07/28/nkys-next-generation-leadership-award-winners-named"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/nglafinalist-2019.png?itok=iNuemBrV" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2019/07/28/nkys-next-generation-leadership-award-winners-named"><span>NKY&#039;s Next Generation Leadership Award Winners Named</span></a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2019/07/23/nelson-honored-horizon-award"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/Kristi%20P.%20Nelson.jpg?itok=yx1MXGAj" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2019/07/23/nelson-honored-horizon-award"><span>Nelson Honored with Horizon Award</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div>   </div>
</div>
</div>

    
    <div class="preface-wrapper"><div class="preface-wrapper-inner container_12">  
      <section id="preface" class="clearfix">
        <div class="grid_4" id="preface-1">  <div class="region region-preface-1">
    <div id="block-views-top-news-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Top News Stories</span></h3>
       <div class="content">
		<div class="view view-top-news-stories view-id-top_news_stories view-display-id-block view-dom-id-e66c2b6d2046bc985ee0fcb1627d34a0">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/01/09/mainstrasse-parking-garage-reduces-rates-lunchtime-crowds"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/unnamed%20-%202020-01-09T175408.302.jpg?itok=_HT9gJtG" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/01/09/mainstrasse-parking-garage-reduces-rates-lunchtime-crowds"><span>Mainstrasse Parking Garage Reduces Rates for Lunchtime Crowds</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-top-news-stories view-id-top_news_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/Paraphernalia.jpg?itok=UewbA9Ni" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/01/09/richwood-traffic-stop-yields-36000-drugs-two-arrests"><span>Richwood Traffic Stop Yields $36,000 in Drugs, Two Arrests</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/joshua%20nicholas_0.jpg?itok=9lC0k0N-" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/01/09/walton-man-pleads-guilty-seeking-sex-minor"><span>Walton Man Pleads Guilty to Seeking Sex with Minor</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-lifestyle-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Lifestyle</span></h3>
       <div class="content">
		<div class="view view-lifestyle view-id-lifestyle view-display-id-block view-dom-id-be2cc1ae817e9f354545e1dd21ad5f6b">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/01/07/nku-veterans-group-donates-kentucky-based-military-batalion"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/NKU%20Veterans%20Filling%20Boot.jpg?itok=Brh_FkbP" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/01/07/nku-veterans-group-donates-kentucky-based-military-batalion"><span>NKU Veterans Group Donates to Kentucky-Based Military Batalion</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-lifestyle view-id-lifestyle view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/Class%20of%202024%20Scholarship%20Winners.jpg?itok=pESrJyKZ" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/01/07/notre-dame-awards-scholarship-funds-incoming-freshmen"><span>Notre Dame Awards Scholarship Funds to Incoming Freshmen</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/powerball_1.PNG?itok=3hPTI3U7" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/01/06/100000-powerball-winner-sold-boone-county"><span>$100,000 Powerball Winner Sold in Boone County</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-entertainment-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Entertainment</span></h3>
       <div class="content">
		<div class="view view-entertainment view-id-entertainment view-display-id-block view-dom-id-77285246dce86c3e618ac1d9b62bb476">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/01/05/public-art-installation-accompany-carnegies-joseph-and-amazing-technicolor-1"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/Art%20Hags%20Logo_High%20Res-01.jpg?itok=xpYtduuG" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/01/05/public-art-installation-accompany-carnegies-joseph-and-amazing-technicolor-1"><span>Public Art Installation to Accompany Carnegie&#039;s &quot;Joseph and the Amazing Technicolor Dreamcoat&quot;</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-entertainment view-id-entertainment view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/ofmiceandmen.jpg?itok=WzhxgJVh" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/01/05/footlighters-open-mice-and-men-veteran-local-actor"><span>Footlighters to Open &quot;Of Mice and Men&quot; with Veteran Local Actor</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/TUCKER-VTR3A.JPG?itok=-eCds344" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2019/12/30/holmes-teacher-and-family-appear-tvs-family-feud"><span>Holmes Teacher and Family to Appear on TV&#039;s &quot;Family Feud&quot;</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_4" id="preface-2">  <div class="region region-preface-2">
    <div id="block-views-life-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Local News</span></h3>
       <div class="content">
		<div class="view view-life-top-stories view-id-life_top_stories view-display-id-block view-dom-id-956a3007dd1d547b3f98d87584e3e304">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/01/09/mainstrasse-parking-garage-reduces-rates-lunchtime-crowds"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/unnamed%20-%202020-01-09T175408.302.jpg?itok=_HT9gJtG" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/01/09/mainstrasse-parking-garage-reduces-rates-lunchtime-crowds"><span>Mainstrasse Parking Garage Reduces Rates for Lunchtime Crowds</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-life-top-stories view-id-life_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/jasonwalter.PNG?itok=m7-5lhd4" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/01/09/walter-announces-candidacy-newport-city-commission"><span>Walter Announces Candidacy for Newport City Commission</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/steffens_0.jpg?itok=7LDuhBBT" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/01/08/emergency-shelter-finds-new-home-covington"><span>Emergency Shelter Finds New Home in Covington</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-business-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Business</span></h3>
       <div class="content">
		<div class="view view-business view-id-business view-display-id-block view-dom-id-ef1b30960cd2033aecb3f92eb1e9636e">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/01/09/former-dominos-delivery-driver-opens-newest-store-alexandria"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/image001%20%288%29.jpg?itok=gFWr6V0G" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/01/09/former-dominos-delivery-driver-opens-newest-store-alexandria"><span>Former Domino&#039;s Delivery Driver Opens Newest Store in Alexandria</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-business view-id-business view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/erlangerlibrary_1_5.jpg?itok=8pSWkeyI" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/01/09/kenton-library-hosts-job-fair"><span>Kenton Library Hosts Job Fair</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/dixiechili_1.jpg?itok=-No6HTYb" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/01/05/2020-covingtons-dixie-chili-get-makeover"><span>In 2020, Covington&#039;s Dixie Chili to Get Makeover</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-preservation-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Preservation</span></h3>
       <div class="content">
		<div class="view view-preservation view-id-preservation view-display-id-block view-dom-id-7f2aa9dd9f7cb34e10d3971840856737">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2019/12/03/downtown-covington-buildings-part-announcement-wednesday"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/pikeandmadison.PNG?itok=QgyKywqd" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2019/12/03/downtown-covington-buildings-part-announcement-wednesday"><span>Downtown Covington Buildings Part of Announcement on Wednesday</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-preservation view-id-preservation view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/IMG_6656.jpg?itok=fQN3xcG7" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2019/12/02/ribbon-cut-new-accessible-entrance-bellevue-high-school"><span>Ribbon Cut on New Accessible Entrance to Bellevue High School</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/LATTA%20ROW%20HOUSE.jpg?itok=gczgjAKI" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2019/11/25/ludlow-restoration-project-wins-cincinnati-preservation-award"><span>Ludlow Restoration Project Wins Cincinnati Preservation Award</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_4" id="preface-3">  <div class="region region-preface-3">
    <div id="block-views-opinion-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Opinion</span></h3>
       <div class="content">
		<div class="view view-opinion view-id-opinion view-display-id-block view-dom-id-31b3b4d8aacad9b864212eaa9fadd1c9">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/01/09/op-ed-new-generation-set-lead-kentucky"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/chamber-oped.PNG?itok=dfSeyw5M" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/01/09/op-ed-new-generation-set-lead-kentucky"><span>Op-Ed: New Generation Set to Lead Kentucky</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-opinion view-id-opinion view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/johnschickel_2.jpg?itok=XyZwQEd2" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/01/03/schickel-12-weeks-federal-family-leave-step-towards-socialism"><span>Schickel: 12 Weeks of Federal Family Leave is Step Towards Socialism</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/madisonave_1_2.jpg?itok=p7-SGSSS" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/01/03/op-ed-road-cars-and-bikes"><span>Op-Ed: The Road is for Cars and Bikes</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-opinion-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Sports</span></h3>
       <div class="content">
		<div class="view view-opinion-top-stories view-id-opinion_top_stories view-display-id-block view-dom-id-13351a3655e24c73a4753a731e08c073">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/01/09/former-saints-volleyball-player-named-tmu-head-coach" class="active"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/tmu-volleyballcoach.jpg?itok=JVy4g3up" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/01/09/former-saints-volleyball-player-named-tmu-head-coach" class="active"><span>Former Saints Volleyball Player Named TMU Head Coach</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-opinion-top-stories view-id-opinion_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/nku-oakland-2020.jpg?itok=55VoF2Lb" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/01/05/northern-kentucky-back-winning-track-win-oakland"><span>Northern Kentucky Back on Winning Track with Win at Oakland</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/nku-detroitmercy.jpg?itok=uPArQGFm" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/01/04/northern-kentucky-drops-second-straight-horizon-league-game"><span>Northern Kentucky Drops Second Straight Horizon League Game</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-2" class="block block-block"><div class="block-inner">

	       <div class="content">
		<div id="shop-tout"><p class="shop-logo"><a href="https://squareup.com/market/the-river-city-news" target="_blank"><img src="/sites/all/themes/current/images/shop/shop-rcn.jpg" alt="Shop RCN" /></a></p><div class="thumbs"><div class="col col1"><a href="https://squareup.com/market/the-river-city-news/heritage-tee-coppin-s" target="_blank"><img src="/sites/all/themes/current/images/shop/mens-choppin-tee.jpg" /><span>Heritage Tee - Coppin's </span></a></div><div class="col col2"><a href="https://squareup.com/market/the-river-city-news/heritage-tee-coppin-s" target="_blank"><img src="/sites/all/themes/current/images/shop/womens-heritage-tee.jpg" /><span>Heritage Tee - Dodd's</span></a></div><div class="col col3"><a href="https://squareup.com/market/the-river-city-news/covingtonia-grey" target="_blank"><img src="/sites/all/themes/current/images/shop/covingtonia-grey.jpg" /><span>"Covingtonia" (Grey)</span></a></div></div><p class="shop-btn"><a href="https://squareup.com/market/the-river-city-news" target="_blank"><span>Shop Now</span></a></p></div>  </div>

</div></div>   </div>
</div>
        <div class="grid_0" id="preface-4"></div>
      </section>
    </div></div>  
     
  
   
    
    
    
    <!-- All Hail the Footer -->
  <div class="footer-wrapper"><div class="footer-wrapper-inner container_12">
    <footer id="footer" class="grid_12 clearfix">
        <div class="region region-footer">
    <div id="block-views-footer-tag-list-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Featured News</span></h3>
       <div class="content">
		<div class="view view-footer-tag-list view-id-footer_tag_list view-display-id-block view-dom-id-ba84df2de14a4f27fda358cb83c59135">
        
  
  
      <div class="view-content">
      <div class="item-list">
  <ul class="views-summary">
      <li><a href="/articles/local-news">Local News</a>
          </li>
      <li><a href="/articles/covington">Covington</a>
          </li>
      <li><a href="/articles/featured">Featured</a>
          </li>
      <li><a href="/articles/business">Business</a>
          </li>
      <li><a href="/articles/lifestyle">Lifestyle</a>
          </li>
      <li><a href="/articles/sports">Sports</a>
          </li>
      <li><a href="/articles/top-stories">Top Stories</a>
          </li>
      <li><a href="/articles/entertainment">Entertainment</a>
          </li>
      <li><a href="/articles/newport">Newport</a>
          </li>
      <li><a href="/articles/crime">Crime</a>
          </li>
      <li><a href="/articles/education">education</a>
          </li>
      <li><a href="/articles/internationals">Internationals</a>
          </li>
      <li><a href="/articles/nku">NKU</a>
          </li>
      <li><a href="/articles/frankfort">Frankfort</a>
          </li>
      <li><a href="/articles/kenton-county">Kenton County</a>
          </li>
      <li><a href="/articles/preservation">Preservation</a>
          </li>
      <li><a href="/articles/high-school">High School</a>
          </li>
      <li><a href="/articles/bellevue">Bellevue</a>
          </li>
      <li><a href="/articles/opinion">Opinion</a>
          </li>
      <li><a href="/articles/ludlow/bromley">Ludlow/Bromley</a>
          </li>
      <li><a href="/articles/dayton">Dayton</a>
          </li>
      <li><a href="/articles/kentucky">Kentucky</a>
          </li>
      <li><a href="/articles/florence">Florence</a>
          </li>
      <li><a href="/articles/campbell-county">Campbell County</a>
          </li>
      <li><a href="/articles/boone-county">Boone County</a>
          </li>
    </ul>
</div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-footer-text-block" class="block block-views"><div class="block-inner">

	       <div class="content">
		<div class="view view-footer-text view-id-footer_text view-display-id-block view-dom-id-1eb33cab69f60d36b150c2a996e16dd5">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-body">        <div class="field-content"><p style="float:left;"><a href="/about-us" style="margin-right:10px;">ABOUT US</a><span style="margin-right:10px;">|</span><a href="/cdn-cgi/l/email-protection#58363d2f2b182a3b363321763b3735">CONTACT US</a></p><p style="text-align:center; float:right;">The River City News ©2019</p></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-6" class="block block-block"><div class="block-inner">

	       <div class="content">
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdn.broadstreetads.com/init-2.min.js"></script><script>
<!--//--><![CDATA[// ><!--
broadstreet.loadNetworkJS(6073)
//--><!]]>
</script>  </div>

</div></div>   </div>
     <div style="float:right;"><a href="//www.iubenda.com/privacy-policy/518778" class="iubenda-white iubenda-embed" title="Privacy Policy">Privacy Policy</a><script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src = "//cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script></div>
    </footer><!-- /footer -->
  </div></div>
 
</div><!-- page -->  <script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>

</html>