<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:app_id" content="1456915217692173" />
<link rel="shortcut icon" href="https://www.rcnky.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="The first coronavirus case in Kentucky was confirmed Friday afternoon by Governor Andy Beshear." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.rcnky.com/articles/2020/03/06/kentuckys-first-coronavirus-case-confirmed-state-emergency-declared" />
<link rel="shortlink" href="https://www.rcnky.com/node/15591" />
<meta property="og:site_name" content="The River City News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rcnky.com/articles/2020/03/06/kentuckys-first-coronavirus-case-confirmed-state-emergency-declared" />
<meta property="og:title" content="Kentucky&#039;s First Coronavirus Case Confirmed; State of Emergency Declared" />
<meta property="og:description" content="The first coronavirus case in Kentucky was confirmed Friday afternoon by Governor Andy Beshear." />
<meta property="og:updated_time" content="2020-03-06T19:37:16-05:00" />
<meta property="og:image" content="https://www.rcnky.com/sites/default/files/field/image/beshear-coronavirus.PNG" />
<meta property="article:published_time" content="2020-03-06T19:37:16-05:00" />
<meta property="article:modified_time" content="2020-03-06T19:37:16-05:00" />
  <title>Kentucky's First Coronavirus Case Confirmed; State of Emergency Declared | The River City News</title>  
  <!--<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_hYCLW089C9S9sP3ZYkuG6R-Q5ZHbEhblZBFjwZ_bE_I.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_2A_N-wfnQ36-PwXRMXF5wU8Y6XPig1akgmbOCNO0lVo.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_OgpePyl9eVgk5Uz01-hdQXc0a5N5mk0ES3UxwxBeE6M.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_V90eR47pjWfUaDlCjNW4SSoCANMpRHvpichvM0OV0tc.css" media="all" />
-->
  <link href='//fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="/sites/all/themes/current/css/main.css?version=32118" type="text/css">
  <script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_EebRuRXFlkaf356V0T2K_8cnUVfCKesNTxdvvPSEhCM.js"></script>
<script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_H7q2xORKmR9AN8Qx5spKEIBp7R_wG2apAswJoCUZY7I.js"></script>
<script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_rsGiM5M1ffe6EhN-RnhM5f3pDyJ8ZAPFJNKpfjtepLk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-34552751-1", {"cookieDomain":"auto"});ga("require", "displayfeatures");ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_Cpj6hu_xpfLuD2dsiK91ajnW6SoJ_M5x7Iu4oCDA0fU.js"></script>
<script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_dcTp_hJTqPVqTKqcA3Vxj7wZMq8gB8pefrF4QHAr9Yk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"current","theme_token":"duqu80XESilZv-qcReCoFrn1UF6o3aZelRVU-sgWiiQ","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/modules\/radioactivity\/js\/radioactivity.js":1,"sites\/all\/themes\/current\/js\/nav.js":1,"sites\/all\/themes\/current\/js\/article-ads.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/current\/js\/scripts.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/all\/themes\/current\/js\/jquery.mobilemenu.min.js":1,"sites\/all\/themes\/current\/js\/jquery.color.js":1,"sites\/all\/themes\/current\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/radioactivity\/css\/radioactivity.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/all\/themes\/current\/style.css":1,"sites\/all\/themes\/current\/css\/style2.css":1,"sites\/all\/themes\/current\/css\/responsive.css":1}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"radioactivity":{"emitters":{"emitDefault":[{"accuracy":"100","bundle":"article","energy":10,"entity_id":"15591","entity_type":"node","field_name":"field_popularity","language":"und","storage":"Live","type":"none","checksum":"6dd164411bb246b5f45f7a830098e6f2"}]},"config":{"emitPath":"\/sites\/all\/modules\/radioactivity\/emit.php","fpEnabled":0,"fpTimeout":"15"}},"urlIsAjaxTrusted":{"\/articles\/2020\/03\/06\/kentuckys-first-coronavirus-case-confirmed-state-emergency-declared":true}});
//--><!]]>
</script>

  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8900473458877589",
    enable_page_level_ads: true
  });
</script>
<script>
  (function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","39c1d8fa-012e-4640-b056-637f25111a84");
  </script>

  
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">  
  <!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.1/html5shiv.js"></script><![endif]-->
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700' rel='stylesheet' type='text/css'>
</head>

<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-15591 node-type-article sidebars-both-second articles 2020 03 06 kentuckys-first-coronavirus-case-confirmed-state-emergency-declared">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page" >
	

  <div class="header-wrapper"><div class="header-wrapper-inner container_12">
		
  
    
    <header class="grid_12 clearfix">
      
      <p id="member-login"><a href="https://www.rcnky.com/?pn=manage_account">Member Login</a></p>
      <div class="mobile-header-ad"></div>    
      
      <div class="logo-slogan">  
        
                  <div class="site-logo">
            <a href="/"><img src="https://www.rcnky.com/sites/default/files/river-city-news-logo-2.png" alt="" /></a>
          </div>
        	      
        
        <hgroup>
        
                    
                     
        
        </hgroup> 
  
      </div>


      <div class="ad">
        <!--Global Header--><span data-id="15" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span>
      </div>    


    <div id="secondaryNav">
        <a href="#" id="searchBtn"></a>
        <a href="#" id="mobile_menu"></a>
    </div>
    


    
      <div class="user-menu-wrapper"><div class="user-menu-wrapper-inner container_12">  
  </div></div>
   
    </header>  
    <!--<div id="covington-label">Covington, Kentucky</div>-->
  </div></div>
      <div class="red_top_banner"><img src="/sites/all/themes/current/images/nav_top_box.jpg" width="100%" alt=""></div>
    <div class="main-menu-wrapper"><div class="main-menu-wrapper-inner container_12">  
      <nav id="main-menu" class="grid_12 clearfix">
          <div class="region region-main-menu">
    <div id="block-menu-menu-river-city-news-main-menu" class="block block-menu"><div class="block-inner">

	      <h3 class="title"><span>River City News Main Menu</span></h3>
       <div class="content">
		<ul class="menu"><li class="first leaf"><a href="/articles/top-stories" title="Top Stories News Tab"><span>Top Stories</span></a></li>
<li class="expanded"><a href="/articles/local-news" title="Local News"><span>Local News</span></a><ul class="menu"><li class="first leaf"><a href="/articles/local-news/covington" title="Covington News"><span>Covington</span></a></li>
<li class="leaf"><a href="/articles/local-news/bellevue" title=""><span>Bellevue</span></a></li>
<li class="leaf"><a href="/articles/local-news/dayton" title=""><span>Dayton</span></a></li>
<li class="leaf"><a href="/articles/local-news/ludlow-bromley" title=""><span>Ludlow / Bromley</span></a></li>
<li class="leaf"><a href="/articles/local-news/newport" title=""><span>Newport</span></a></li>
<li class="last leaf"><a href="/articles/local-news/taylor-mill" title=""><span>Taylor Mill</span></a></li>
</ul></li>
<li class="leaf"><a href="/articles/crime" title="" target="_blank"><span>Crime</span></a></li>
<li class="collapsed"><a href="/articles/business" title=""><span>Business</span></a></li>
<li class="leaf"><a href="/articles/preservation" title="Preservation &amp; Renovation"><span>Preservation</span></a></li>
<li class="collapsed"><a href="/articles/lifestyle" title=""><span>Lifestyle</span></a></li>
<li class="collapsed"><a href="/articles/sports" title=""><span>Sports</span></a></li>
<li class="collapsed"><a href="/articles/entertainment" title=""><span>Entertainment</span></a></li>
<li class="last collapsed"><a href="/articles/opinion" title="Opinion"><span>Opinion</span></a></li>
</ul>  </div>

</div></div> <div id="block-search-form" class="block block-search"><div class="block-inner">

	       <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/articles/2020/03/06/kentuckys-first-coronavirus-case-confirmed-state-emergency-declared" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-yz_5ONvWOC5CyUcRE0dVJ6AnfmcVdadaoxq9pjHQGps" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      </nav>
    </div></div> 
  
  <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner container_12">  
    <nav id="main-menu-second-level" class="grid_12">
            
    </nav>
  </div></div>
  <!-- Main Content -->  

  <div class="main-content-wrapper"><div class="main-content-wrapper-inner container_12">
    <section id="main-content" class="clearfix"> 	   
      <div class="main">
        <div class="main-inner  grid_8">
        

                       <div class="breadcrumb"><div class="breadcrumb-inner"><a href="/"><span>Home</span></a> / <a href="/articles/frankfort"><span>Frankfort</span></a></div></div>                    
                              
          
          
            <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	       <div class="content">
		<script>

	var pageInfo = {
		article: false,
		post_id: '15591',
		post_type: 'article',
		resource_ref: window.location.href, // optional
		taxonomies: { tags: ["Top Stories","Kentucky","Lexington","Health & Wellness","Frankfort"] },
		url: window.location.href
	};

	window.pico('visit', pageInfo);

</script>
<article id="node-15591" class="node node-article node-promoted node-display_in_home_page_hero last clearfix " about="/articles/2020/03/06/kentuckys-first-coronavirus-case-confirmed-state-emergency-declared" typeof="sioc:Item foaf:Document">
        <div class="field-image">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.rcnky.com/sites/default/files/styles/large/public/field/image/beshear-coronavirus.PNG?itok=gGgIA2CG"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/large/public/field/image/beshear-coronavirus.PNG?itok=gGgIA2CG" width="540" height="300" alt="" /></div></div></div>      		
    </div>
    
        
  
  <div class="node-content-wrapper">                    
  
              
        
                        <h1 class="title">Kentucky&#039;s First Coronavirus Case Confirmed; State of Emergency Declared</h1>
        
                        <div class="article-leaderboard-top"><!--Global Article Ad Top--><span data-id="14" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span></div>
             <span property="dc:title" content="Kentucky&#039;s First Coronavirus Case Confirmed; State of Emergency Declared" class="rdf-meta element-hidden"></span>    
     		          <div class="article-date">              <div class="submitted">
                  <span class="date"><span property="dc:date dc:created" content="2020-03-06T19:37:16-05:00" datatype="xsd:dateTime">Fri, 03/06/2020 - 19:37</span></span>
                  <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/rcn-newsdesk" typeof="sioc:UserAccount" property="foaf:name" datatype="">RCN Newsdesk</span></span>              
              </div>
              <div class="text-size-control"><a href="#" id="text-size-link">Increase Text Size</a></div></div>          
              
  	    
        <div class="content" >
	  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51310f8c46a3e801"></script>
<div class="addthis_sharing_toolbox"></div>

<div id="article-wrap"> <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The first coronavirus case in Kentucky was confirmed Friday afternoon by Governor Andy Beshear.</p><p>Beshear declared a state of emergency on Friday, with the governor saying the order would ensure that all state entities have the necessary resources to respond.</p><p>“We have been preparing and this was expected as the novel coronavirus spread throughout the world and into neighboring states,” Beshear said during a news conference. “We urge Kentuckians not to panic, and to continue taking precautionary steps to protect their health and that of those around them.”</p><p>The governor confirmed the first case is in Lexington with the individual currently in isolation in a medical facility receiving treatment. </p><p>“I want to make sure every resource we need we have right now,” Beshear said. “Everyone should be calm and know your state government will have every tool they need.”</p><p>Gov. Beshear’s order, which can be read in full <a data-saferedirecturl="https://www.google.com/url?q=https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDAsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDAzMDYuMTgzNDgwMzEiLCJ1cmwiOiJodHRwczovL2dvdmVybm9yLmt5Lmdvdi9hdHRhY2htZW50cy8yMDIwMDMwNl9FeGVjdXRpdmUtT3JkZXJfMjAyMC0yMTUucGRmIn0.Izj86K-tq_YvSERtBjIYDekQOx731bwaqv8a_fAKjPg/br/75848785454-l&amp;source=gmail&amp;ust=1583627720634000&amp;usg=AFQjCNFNuJnA_WTL4BZ1iRxcWdPunFcUZw" href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDAsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDAzMDYuMTgzNDgwMzEiLCJ1cmwiOiJodHRwczovL2dvdmVybm9yLmt5Lmdvdi9hdHRhY2htZW50cy8yMDIwMDMwNl9FeGVjdXRpdmUtT3JkZXJfMjAyMC0yMTUucGRmIn0.Izj86K-tq_YvSERtBjIYDekQOx731bwaqv8a_fAKjPg/br/75848785454-l" target="_blank">here</a>, reads:</p><p>“NOW, THEREFORE, I, Andy Beshear, Governor of the Commonwealth of Kentucky, by virtue of the authority vested in me by Chapter 39A of the Kentucky Revised Statutes, declare that a State of Emergency exists in the Commonwealth of Kentucky and do hereby order and direct the issuance of appropriate state active duty orders for the necessary officers, troops, personnel, equipment, including the resources of the Kentucky National Guard and other logistical support necessary for an immediate response to the novel coronavirus (COVID-19) emergency in the Commonwealth. I further order and direct as follows:</p><ol><li>The Division of Emergency Management within the Department of Military Affairs and the Kentucky Department of Public Health shall coordinate the response and relief activities of all state agencies and private relief organizations in response to the COVID-19 emergency described herein.</li><li>The Division of Emergency Management within the Department of Military Affairs shall execute the Kentucky Emergency Operations Plan and, from the Kentucky Emergency Operations Center, shall coordinate the relief and response activities of all state agencies and private relief organizations in response to this emergency.</li><li>The Adjutant General is authorized to issue active duty orders for the mobilization of such National Guard personnel and equipment as he may determine to protect life and safety, to continue essential public services, and to prevent undue loss and suffering.</li><li>The Division of Emergency Management is authorized to request assistance, federal, state, local, private sector, volunteer, and donated resources as may be available to minimize human suffering and to restore essential services to the general population and to assist state and local governments and individuals impacted by this emergency.</li><li>The Finance and Administration Cabinet is directed to provide assistance with incident resource management, procurements, and contracting and to fund the urgent operational and/or response of the Division of Emergency Management and the unbudgeted expenditures and obligations of other state agencies that are incurred in response and recovery from this emergency incident and in executing the provisions of this Executive Order.</li><li>The Kentucky Department of Public Health and all other state agencies shall provide sufficient personnel required for the staffing of the Kentucky Emergency Operations Center or other command, control, and coordination points as may be designated by the Division of Emergency Management’s Director and shall provide such personnel, vehicles, equipment, and other resources needed to protect life and property and to ensure continuation, restoration, and recovery of essential public services.</li><li>The Kentucky Office of Homeland Security (“KOHS”) shall provide information to individuals and private organizations, including volunteer and religious organizations, regarding how they can best prepare for and respond to the COVID-19 emergency described herein and whom to contact to volunteer help or services.  Further, the KOHS shall specifically identify and encourage private organizations to commit to provide food, shelter, personnel, equipment, materials, consultation, and advice, or other services needed to respond to the COVID-19 emergency.  Additionally, the KOHS shall coordinate its efforts with the federal Department of Homeland Security, as necessary, and administer the Kentucky Intelligence Fusion Center to facilitate information sharing about COVID-19 among public safety and public service agencies at the federal, state, and local levels, as well as the private sector.”</li></ol><p>Acting Secretary Eric Friedlander of the Cabinet for Health and Family Services (CHFS) and Public Health Commissioner Dr. Steven Stack joined Gov. Beshear to discuss the case, the state’s response and Kentucky’s preparedness.</p><p>Dr. Stack said Kentuckians remain at low risk.</p><p>Gov. Beshear will issue an executive order implementing Kentucky’s price-gouging laws. He is asking Attorney General Daniel Cameron to enforce the price-gouging laws. If anyone has information regarding possible price gouging, they should contact the Office of the Attorney General Consumer Protection Hotline at 888-432-9257.</p><p>Prevention<br />Gov. Beshear said as with any virus, especially during the flu season, there are a number of steps Kentuckians should take to protect their health, including:</p><ul><li>Get a flu shot from your Local Health Department or your family provider.</li><li>Wash hands often with soap and water for at least 20 seconds. If soap and water are not available, use an alcohol-based hand sanitizer. <a data-saferedirecturl="https://www.google.com/url?q=https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDEsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDAzMDYuMTgzNDgwMzEiLCJ1cmwiOiJodHRwczovL3VybGRlZmVuc2UucHJvb2Zwb2ludC5jb20vdjIvdXJsP3U9aHR0cHMtM0FfX2xua3MuZ2RfbF9leUpoYkdjaU9pSklVekkxTmlKOS5leUppZFd4c1pYUnBibDlzYVc1clgybGtJam94TURFc0luVnlhU0k2SW1Kd01qcGpiR2xqYXlJc0ltSjFiR3hsZEdsdVgybGtJam9pTWpBeU1EQXlNamN1TVRjNE9UQTJPREVpTENKMWNtd2lPaUpvZEhSd2N6b3ZMM2QzZHk1alpHTXVaMjkyTDJoaGJtUjNZWE5vYVc1bkwzWnBaR1Z2Y3k1b2RHMXNJbjAuNmZmczg3eDBHUGUzWjl3YXh5MUZ0S29BTVRPMXg4SWthV2RTOVhiOG83a19icl83NTQ5MDkwNjk1NS0yRGwmZD1Ed01GQUEmYz1qdlVBTk43cllxemFRSnZUcUktNjlsZ2k0MXlERVozQ1hUZ0lFYUhseDdjJnI9S0hGNXJMdUdDUmJLWkZVelVHbkxOV2FhOEQ2d0ItNWpnQXVabE5GUXpYTSZtPXRBampaQlFwb0U4emc5XzJFRXRfdS1BOHFoSm5NeWIycVU2dU9sakdaT3cmcz12Ty11MU8zMGppTFZsbVg2a0thejNjNlE4c3QyMVJwYW9Yd3dUUkp3ZGswJmU9In0.9iKLxBRfze23xN4UZpPI68KRT8ZEENL5XYfYJX64qoQ/br/75848785454-l&amp;source=gmail&amp;ust=1583627720634000&amp;usg=AFQjCNHBLCvzZcZirWILRBySZMtIEIMpIA" href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDEsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDAzMDYuMTgzNDgwMzEiLCJ1cmwiOiJodHRwczovL3VybGRlZmVuc2UucHJvb2Zwb2ludC5jb20vdjIvdXJsP3U9aHR0cHMtM0FfX2xua3MuZ2RfbF9leUpoYkdjaU9pSklVekkxTmlKOS5leUppZFd4c1pYUnBibDlzYVc1clgybGtJam94TURFc0luVnlhU0k2SW1Kd01qcGpiR2xqYXlJc0ltSjFiR3hsZEdsdVgybGtJam9pTWpBeU1EQXlNamN1TVRjNE9UQTJPREVpTENKMWNtd2lPaUpvZEhSd2N6b3ZMM2QzZHk1alpHTXVaMjkyTDJoaGJtUjNZWE5vYVc1bkwzWnBaR1Z2Y3k1b2RHMXNJbjAuNmZmczg3eDBHUGUzWjl3YXh5MUZ0S29BTVRPMXg4SWthV2RTOVhiOG83a19icl83NTQ5MDkwNjk1NS0yRGwmZD1Ed01GQUEmYz1qdlVBTk43cllxemFRSnZUcUktNjlsZ2k0MXlERVozQ1hUZ0lFYUhseDdjJnI9S0hGNXJMdUdDUmJLWkZVelVHbkxOV2FhOEQ2d0ItNWpnQXVabE5GUXpYTSZtPXRBampaQlFwb0U4emc5XzJFRXRfdS1BOHFoSm5NeWIycVU2dU9sakdaT3cmcz12Ty11MU8zMGppTFZsbVg2a0thejNjNlE4c3QyMVJwYW9Yd3dUUkp3ZGswJmU9In0.9iKLxBRfze23xN4UZpPI68KRT8ZEENL5XYfYJX64qoQ/br/75848785454-l" target="_blank">Click here</a> to watch videos on proper handwashing.</li><li>Avoid touching your eyes, nose and mouth with unwashed hands.</li><li>Avoid close contact with people who are sick.</li><li>Stay home when you are sick.</li><li>Cover your cough or sneeze with a tissue and then properly dispose of it.</li><li>Clean and disinfect frequently touched objects and surfaces.</li></ul><p>For more information about the state’s preparedness and response shared Thursday, people can click <a data-saferedirecturl="https://www.google.com/url?q=https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDIsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDAzMDYuMTgzNDgwMzEiLCJ1cmwiOiJodHRwczovL2tlbnR1Y2t5Lmdvdi9QYWdlcy9BY3Rpdml0eS1zdHJlYW0uYXNweD9uPUdvdmVybm9yQmVzaGVhciZwcklkPTc1In0.7JigOFm9ZaQv7JyuSlBUsHEJhau2rJsb_xMe-ZQUS5A/br/75848785454-l&amp;source=gmail&amp;ust=1583627720634000&amp;usg=AFQjCNFEgbz1gkyHHDgf5fyZLB5FTyAHnw" href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDIsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDAzMDYuMTgzNDgwMzEiLCJ1cmwiOiJodHRwczovL2tlbnR1Y2t5Lmdvdi9QYWdlcy9BY3Rpdml0eS1zdHJlYW0uYXNweD9uPUdvdmVybm9yQmVzaGVhciZwcklkPTc1In0.7JigOFm9ZaQv7JyuSlBUsHEJhau2rJsb_xMe-ZQUS5A/br/75848785454-l" target="_blank">here</a>.</p><p>People can call the COVID-19 Hotline at 1-800-222-1222.</p><p>Kentuckians can visit <a data-saferedirecturl="https://www.google.com/url?q=https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDMsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDAzMDYuMTgzNDgwMzEiLCJ1cmwiOiJodHRwczovL3VybGRlZmVuc2UucHJvb2Zwb2ludC5jb20vdjIvdXJsP3U9aHR0cHMtM0FfX2xua3MuZ2RfbF9leUpoYkdjaU9pSklVekkxTmlKOS5leUppZFd4c1pYUnBibDlzYVc1clgybGtJam94TURBc0luVnlhU0k2SW1Kd01qcGpiR2xqYXlJc0ltSjFiR3hsZEdsdVgybGtJam9pTWpBeU1EQXlNamN1TVRjNE9UQTJPREVpTENKMWNtd2lPaUpvZEhSd2N6b3ZMMnQ1WTI5MmFXUXhPUzVyZVM1bmIzWXZJbjAuRjJqQXVtSkJGM0xZMTBKcGVYMnNoZmtqOTR0MVRwcHQ2QkdXMjBkd0tMUV9icl83NTQ5MDkwNjk1NS0yRGwmZD1Ed01GQUEmYz1qdlVBTk43cllxemFRSnZUcUktNjlsZ2k0MXlERVozQ1hUZ0lFYUhseDdjJnI9S0hGNXJMdUdDUmJLWkZVelVHbkxOV2FhOEQ2d0ItNWpnQXVabE5GUXpYTSZtPXRBampaQlFwb0U4emc5XzJFRXRfdS1BOHFoSm5NeWIycVU2dU9sakdaT3cmcz1HeFBvUnNOVHZFbHI1a2h5bkxYT2tIOEYwQ3pfZWFpenAxVXdvLUJRamtNJmU9In0.lC7tSsDE-IWtc8Kpo8bVoLqNZz7KP_vv6UI0CN7UtXI/br/75848785454-l&amp;source=gmail&amp;ust=1583627720634000&amp;usg=AFQjCNFzfNNIzYE7GCPFDioahyzahkPrpw" href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDMsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDAzMDYuMTgzNDgwMzEiLCJ1cmwiOiJodHRwczovL3VybGRlZmVuc2UucHJvb2Zwb2ludC5jb20vdjIvdXJsP3U9aHR0cHMtM0FfX2xua3MuZ2RfbF9leUpoYkdjaU9pSklVekkxTmlKOS5leUppZFd4c1pYUnBibDlzYVc1clgybGtJam94TURBc0luVnlhU0k2SW1Kd01qcGpiR2xqYXlJc0ltSjFiR3hsZEdsdVgybGtJam9pTWpBeU1EQXlNamN1TVRjNE9UQTJPREVpTENKMWNtd2lPaUpvZEhSd2N6b3ZMMnQ1WTI5MmFXUXhPUzVyZVM1bmIzWXZJbjAuRjJqQXVtSkJGM0xZMTBKcGVYMnNoZmtqOTR0MVRwcHQ2QkdXMjBkd0tMUV9icl83NTQ5MDkwNjk1NS0yRGwmZD1Ed01GQUEmYz1qdlVBTk43cllxemFRSnZUcUktNjlsZ2k0MXlERVozQ1hUZ0lFYUhseDdjJnI9S0hGNXJMdUdDUmJLWkZVelVHbkxOV2FhOEQ2d0ItNWpnQXVabE5GUXpYTSZtPXRBampaQlFwb0U4emc5XzJFRXRfdS1BOHFoSm5NeWIycVU2dU9sakdaT3cmcz1HeFBvUnNOVHZFbHI1a2h5bkxYT2tIOEYwQ3pfZWFpenAxVXdvLUJRamtNJmU9In0.lC7tSsDE-IWtc8Kpo8bVoLqNZz7KP_vv6UI0CN7UtXI/br/75848785454-l" target="_blank">kycovid19.ky.gov</a> and <a data-saferedirecturl="https://www.google.com/url?q=https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDQsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDAzMDYuMTgzNDgwMzEiLCJ1cmwiOiJodHRwczovL3d3dy5jZGMuZ292L2Nvcm9uYXZpcnVzLzIwMTktbmNvdi9pbmRleC5odG1sIn0.NU3I3KKVbI2iacjioLyy5vMxnnVZRdKdI2m0P1-HNkg/br/75848785454-l&amp;source=gmail&amp;ust=1583627720634000&amp;usg=AFQjCNHwGBGSN4kS22f_UVLlVtcU-O631A" href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDQsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDAzMDYuMTgzNDgwMzEiLCJ1cmwiOiJodHRwczovL3d3dy5jZGMuZ292L2Nvcm9uYXZpcnVzLzIwMTktbmNvdi9pbmRleC5odG1sIn0.NU3I3KKVbI2iacjioLyy5vMxnnVZRdKdI2m0P1-HNkg/br/75848785454-l" target="_blank">cdc.gov/coronavirus</a> for up-to-date information.</p><p><strong><em>-Staff report</em></strong></p></div></div></div><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments " data-href="https://www.rcnky.com/articles/2020/03/06/kentuckys-first-coronavirus-case-confirmed-state-emergency-declared" data-num-posts="15" data-width="" data-colorscheme="light"></div>
    </div>
</div>     	<div class="article-leaderboard-bottom" id="article-subscribe-ad"><span data-id="28" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span></div>
	
	  
                     
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
              </div></nav>  
        
  
	  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
        <div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/articles/top-stories" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Top Stories</span></a></div><div class="field-item odd" rel="dc:subject"><a href="/articles/kentucky" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Kentucky</span></a></div><div class="field-item even" rel="dc:subject"><a href="/articles/lexington" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Lexington</span></a></div><div class="field-item odd" rel="dc:subject"><a href="/articles/lifestyle/health-wellness" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Health &amp; Wellness</span></a></div><div class="field-item even" rel="dc:subject"><a href="/articles/frankfort" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Frankfort</span></a></div></div></div>      </div></nav>  
        
                <div class="article-leaderboard-bottom"><!--Global Article Ad Bottom--><span data-id="13" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span></div>
          
                  
                
  </div>
  </article>

	

   </div>

</div></div>   </div>
          
        
          
                   <div id="highlighted">  <div class="region region-highlighted">
    <div id="block-views-most-recent-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Recent News</span></h3>
       <div class="content">
		<div class="view view-most-recent view-id-most_recent view-display-id-block view-dom-id-95d46e52556e4b1ea8204e793aa9c228">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/03/06/nations-fifth-largest-airline-offer-daily-flights-seattle-cvg"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/alaskaair.jpg?itok=OC0jb0LV" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/06/nations-fifth-largest-airline-offer-daily-flights-seattle-cvg"><span>Nation&#039;s Fifth-Largest Airline to Offer Daily Flights to Seattle from CVG</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/03/05/three-arrested-after-weeks-long-string-car-thefts-boone-co"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/crimescene_59.jpg?itok=ddpoS6ft" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/05/three-arrested-after-weeks-long-string-car-thefts-boone-co"><span>Three Arrested After Weeks-Long String of Car Thefts in Boone Co.</span></a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/03/05/galactic-fried-chicken-opens-dayton"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/galactic-fried-2.jpeg?itok=s9lVSsLY" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/05/galactic-fried-chicken-opens-dayton"><span>Galactic Fried Chicken Opens in Dayton</span></a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/03/05/newport-schools-tap-familiar-face-new-superintendent"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/antoniowatts.jpg?itok=dLgToxs4" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/05/newport-schools-tap-familiar-face-new-superintendent"><span>Newport Schools Tap Familiar Face as New Superintendent</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div>   </div>
</div> 
        </div>
        
   
      </div>            
  	            <aside class="sidebar first-sidebar grid_4">
      
			
            <div class="region region-sidebar-first">
    <div id="block-block-4" class="block block-block"><div class="block-inner">

	       <div class="content">
		<ul class="home_social_buttons"><li><a class="rssBtn" href="/rss.xml"><span>RSS</span></a></li><li><a class="twitterBtn" href="https://twitter.com/theRCnews"><span>Twitter</span></a></li><li><a class="facebookBtn" href="https://www.facebook.com/therivercitynews"><span>Facebook</span></a></li></ul>  </div>

</div></div> <div id="block-views-most-popular-weekly-block" class="block block-views"><div class="block-inner">

	       <div class="content">
		<div class="view view-most-popular-weekly view-id-most_popular_weekly view-display-id-block view-dom-id-0c48ec0acbe11ba6f7bad872ed4e7ce5">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/03/02/cat-cafe-open-downtown-covington"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/20200227_171734.jpg?itok=bB-jJHRE" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/02/cat-cafe-open-downtown-covington"><span>Cat Cafe to Open in Downtown Covington</span></a></span>  </div>  
  <div class="views-field views-field-field-tags">        <div class="field-content"><a href="/articles/business" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Business</span></a>, <a href="/articles/local-news/covington" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Covington</span></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div><div class="tag business"><a href="/articles/business">Business</a></div>  </div>

</div></div>   </div>

          <div id="sidebar-ad-contextual">
          <!--Sidebar - Top Stories--><span data-id="18" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span>          
          </div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 1--><span data-id="7" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span></div>
          
            <div class="region region-sidebar-second">
    <div id="block-views-most-popular-weekly-3-block" class="block block-views"><div class="block-inner">

	       <div class="content">
		<div class="view view-most-popular-weekly-3 view-id-most_popular_weekly_3 view-display-id-block view-dom-id-951c2073b5fab089987d62e117cc45cd">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/03/03/outstanding-women-nky-named"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/ownky.PNG?itok=JjdQ5jT-" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/03/outstanding-women-nky-named"><span>Outstanding Women of NKY Named</span></a></span>  </div>  
  <div class="views-field views-field-field-tags">        <div class="field-content"><a href="/articles/business" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Business</span></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div><div class="tag business"><a href="/articles/business">Business</a></div>  </div>

</div></div>   </div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 2--><span data-id="8" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span></div>
          
         <div class="sidebar-ad"><!--Sidebar Ad 3--><span data-id="9" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span></div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 4--><span data-id="10" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span></div>
          
            <div class="region region-first-ad">
    <div id="block-views-most-popular-weekly-2-block" class="block block-views"><div class="block-inner">

	       <div class="content">
		<div class="view view-most-popular-weekly-2 view-id-most_popular_weekly_2 view-display-id-block view-dom-id-562d743a372a6c58638dc694149aceca">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/03/05/newport-schools-tap-familiar-face-new-superintendent"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/antoniowatts.jpg?itok=cewDzTdM" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/05/newport-schools-tap-familiar-face-new-superintendent"><span>Newport Schools Tap Familiar Face as New Superintendent</span></a></span>  </div>  
  <div class="views-field views-field-field-tags">        <div class="field-content"><a href="/articles/local-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Local News</span></a>, <a href="/articles/local-news/newport" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Newport</span></a>, <a href="/articles/education" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>education</span></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div><div class="tag local-news"><a href="/articles/local-news">Local News</a></div>  </div>

</div></div>   </div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 5--><span data-id="11" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span></div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 6--><span data-id="12" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span></div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 7--><span data-id="30" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span></div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 8--><span data-id="32" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span></div>
          
                </aside>
        
   
    </section>
  </div>      <div class="preface-wrapper-inner container_12">
  
  <div class="hp-leaderboard-bottom"><!--Home Page Bottom Leaderboard--><span data-id="16" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span></div>
  
    <div class="region region-content-bottom">
    <div id="block-views-06c435bbb44340a95fb515482c2dff2b" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Powered by NKY Chamber of Commerce</span></h3>
       <div class="content">
		<div class="view view-powered-by-nky-chamber-of-commerce view-id-powered_by_nky_chamber_of_commerce view-display-id-block c-forward nky-chamer-section view-dom-id-b1c55b83f7098de361667d5dede34b46">
            <div class="view-header">
      <span class="powered-by-nky-chamber"><span class="powered-by-nky-chamber-label">Powered By</span> <img src="/sites/default/files/nky-chamber-of-commerce-logo.jpg" width="132" height="42" alt="NKY Chamber of Commerce" /></span>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/02/27/nky-spotlight-podcast-employer-best-practices-symposium-learning-grove"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/Screen%20Shot%202020-02-27%20at%204.06.07%20PM.png?itok=nCM1r2hR" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/02/27/nky-spotlight-podcast-employer-best-practices-symposium-learning-grove"><span>NKY Spotlight Podcast- Employer Best Practices Symposium &amp; Learning Grove</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2019/12/15/cook-receive-debbie-simpson-spirit-achievement-award"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/Cook_Allyson_5x7.jpg?itok=DZcOxjeQ" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2019/12/15/cook-receive-debbie-simpson-spirit-achievement-award"><span>Cook to Receive Debbie Simpson Spirit of Achievement Award</span></a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2019/09/16/mcdonald-nku-basketball-star-joins-nky-chamber-staff"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/Drew%20McDonald_NKY%20Chamber.jpg?itok=uMjyG8WF" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2019/09/16/mcdonald-nku-basketball-star-joins-nky-chamber-staff"><span>McDonald, NKU Basketball Star, Joins NKY Chamber Staff</span></a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2019/07/28/nkys-next-generation-leadership-award-winners-named"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/nglafinalist-2019.png?itok=iNuemBrV" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2019/07/28/nkys-next-generation-leadership-award-winners-named"><span>NKY&#039;s Next Generation Leadership Award Winners Named</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div>   </div>
</div>
</div>

    
    <div class="preface-wrapper"><div class="preface-wrapper-inner container_12">  
      <section id="preface" class="clearfix">
        <div class="grid_4" id="preface-1">  <div class="region region-preface-1">
    <div id="block-views-top-news-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Top News Stories</span></h3>
       <div class="content">
		<div class="view view-top-news-stories view-id-top_news_stories view-display-id-block view-dom-id-fa2453cced88a7e24fe23c7b523c5420">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/03/06/kentuckys-first-coronavirus-case-confirmed-state-emergency-declared" class="active"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/beshear-coronavirus.PNG?itok=FuH5GXv2" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/06/kentuckys-first-coronavirus-case-confirmed-state-emergency-declared" class="active"><span>Kentucky&#039;s First Coronavirus Case Confirmed; State of Emergency Declared</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-top-news-stories view-id-top_news_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/alaskaair.jpg?itok=c2K8Xugz" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/06/nations-fifth-largest-airline-offer-daily-flights-seattle-cvg"><span>Nation&#039;s Fifth-Largest Airline to Offer Daily Flights to Seattle from CVG</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/crimescene_59.jpg?itok=hpCU9I8n" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/05/three-arrested-after-weeks-long-string-car-thefts-boone-co"><span>Three Arrested After Weeks-Long String of Car Thefts in Boone Co.</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-lifestyle-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Lifestyle</span></h3>
       <div class="content">
		<div class="view view-lifestyle view-id-lifestyle view-display-id-block view-dom-id-2ba52f79e1e45307dd9130b25bebc82f">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/03/04/new-fund-established-support-stewardship-licking-river-watershed"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/2019-09-25_KY536-Bridge.jpg?itok=21jjjiaM" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/04/new-fund-established-support-stewardship-licking-river-watershed"><span>New Fund Established to Support Stewardship of Licking River Watershed</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-lifestyle view-id-lifestyle view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/2020%20KFA%20Marisa%20Brunner.jpg?itok=3TlCFchG" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/03/gateway-forensics-team-wins-top-awards-state-championship"><span>Gateway Forensics Team Wins Top Awards at State Championship</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/IMG_1213.JPG?itok=SyA-22pB" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/01/st-agnes-8th-grader-returns-hospital-toy-drive"><span>St. Agnes 8th Grader Returns to Children&#039;s Hospital with Toy Drive</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-entertainment-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Entertainment</span></h3>
       <div class="content">
		<div class="view view-entertainment view-id-entertainment view-display-id-block view-dom-id-27ce0be0a8f3556be5eece4d57e97aa7">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/03/01/nky-international-festivals-food-competition-be-judged-higher-education-leaders"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/nkyinternationalfest.jpg?itok=dzoP2bhw" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/01/nky-international-festivals-food-competition-be-judged-higher-education-leaders"><span>NKY International Festival&#039;s Food Competition to Be Judged by Higher Education Leaders</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-entertainment view-id-entertainment view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/unnamed%20-%202020-03-01T141931.533.jpg?itok=6StSifNG" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/01/ark-encounter-creation-museum-top-usa-today-readers-poll"><span>Ark Encounter, Creation Museum Top USA Today Readers&#039; Poll</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/artsquest.PNG?itok=H8j8bcmo" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/01/new-website-launches-guide-nky-arts-events-opportunities"><span>New Website Launches to Guide NKY Arts Events, Opportunities</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_4" id="preface-2">  <div class="region region-preface-2">
    <div id="block-views-life-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Local News</span></h3>
       <div class="content">
		<div class="view view-life-top-stories view-id-life_top_stories view-display-id-block view-dom-id-0b9c8ff5596433708cbfc1f538c10cf7">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/03/05/newport-schools-tap-familiar-face-new-superintendent"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/antoniowatts.jpg?itok=cewDzTdM" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/05/newport-schools-tap-familiar-face-new-superintendent"><span>Newport Schools Tap Familiar Face as New Superintendent</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-life-top-stories view-id-life_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/covingtoncityhall-awning_3.jpg?itok=Zrn5HMFV" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/03/covington-consider-conversion-therapy-ban"><span>Covington to Consider Conversion Therapy Ban </span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/IMG_9239.jpg?itok=_aI6fgMx" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/03/edgewood-contract-approved-dudley-rd-fire-dept-talks-massive-turkeyfoot-fire"><span>Edgewood: Contract Approved for Dudley Rd.; Fire Dept. Talks Massive Turkeyfoot Fire</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-business-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Business</span></h3>
       <div class="content">
		<div class="view view-business view-id-business view-display-id-block view-dom-id-d906b7e94c3b983989c79b0189a265ba">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/03/06/nations-fifth-largest-airline-offer-daily-flights-seattle-cvg"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/alaskaair.jpg?itok=ubw4ENtp" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/06/nations-fifth-largest-airline-offer-daily-flights-seattle-cvg"><span>Nation&#039;s Fifth-Largest Airline to Offer Daily Flights to Seattle from CVG</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-business view-id-business view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/galactic-fried-2.jpeg?itok=SeSCIhFM" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/05/galactic-fried-chicken-opens-dayton"><span>Galactic Fried Chicken Opens in Dayton</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/ownky.PNG?itok=JrDfd5ag" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/03/outstanding-women-nky-named"><span>Outstanding Women of NKY Named</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-preservation-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Preservation</span></h3>
       <div class="content">
		<div class="view view-preservation view-id-preservation view-display-id-block view-dom-id-211974b7c8ce5f228afc949e7102cb8a">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/03/04/nky-restoration-weekend-returns-newport"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/unnamed%20-%202020-03-04T182429.883.jpg?itok=S60-Qx11" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/04/nky-restoration-weekend-returns-newport"><span>NKY Restoration Weekend Returns to Newport</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-preservation view-id-preservation view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/0130201124c.jpg?itok=qEUtTuzV" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/02/01/100-year-old-covington-church-razed"><span>100-Year Old Covington Church Razed</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/pikeandmadison.PNG?itok=aE2DFznR" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2019/12/03/downtown-covington-buildings-part-announcement-wednesday"><span>Downtown Covington Buildings Part of Announcement on Wednesday</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_4" id="preface-3">  <div class="region region-preface-3">
    <div id="block-views-opinion-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Opinion</span></h3>
       <div class="content">
		<div class="view view-opinion view-id-opinion view-display-id-block view-dom-id-d351298d051eb5776745c5b1d5b82110">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/03/01/op-ed-its-time-raise-minimum-wage"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/colowens_0.jpg?itok=yK0UhccR" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/01/op-ed-its-time-raise-minimum-wage"><span>Op-Ed: It&#039;s Time to Raise the Minimum Wage</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-opinion view-id-opinion view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/savannahmaddox-lrc_0.jpg?itok=1gKZlpb_" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/02/17/op-ed-change-washington-more-leaders-massie-needed"><span>Op-Ed: To Change Washington, More Leaders Like Massie Needed</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/airportleaders.PNG?itok=DKJnmfsC" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/02/14/op-ed-airport-leaders-call-infrastructure-funding-kentucky"><span>Op-Ed: Airport Leaders Call for Infrastructure Funding in Kentucky</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-opinion-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Sports</span></h3>
       <div class="content">
		<div class="view view-opinion-top-stories view-id-opinion_top_stories view-display-id-block view-dom-id-2cb1929cee68902c01e9f404bd9b74ca">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/03/04/holland-mcdonald-named-horizon-league-all-decade-team"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/bbt-arena-exterior_3.jpg?itok=awJe7NbZ" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/04/holland-mcdonald-named-horizon-league-all-decade-team"><span>Holland, McDonald Named to Horizon League All-Decade Team</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-opinion-top-stories view-id-opinion_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/detroit-nku-14.jpeg?itok=VHQsPX5H" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/04/photos-nku-women-win-horizon-league-opening-round-game"><span>Photos: NKU Women Win Horizon League Opening Round Game</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/wrightst-nku-17_0.jpeg?itok=LSlz-LWD" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/02/norse-receive-horizon-league-conference-team-honors"><span>Norse Receive Horizon League Conference Team Honors</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-2" class="block block-block"><div class="block-inner">

	       <div class="content">
		<div id="shop-tout"><p class="shop-logo"><a href="https://squareup.com/market/the-river-city-news" target="_blank"><img src="/sites/all/themes/current/images/shop/shop-rcn.jpg" alt="Shop RCN" /></a></p><div class="thumbs"><div class="col col1"><a href="https://squareup.com/market/the-river-city-news/heritage-tee-coppin-s" target="_blank"><img src="/sites/all/themes/current/images/shop/mens-choppin-tee.jpg" /><span>Heritage Tee - Coppin's </span></a></div><div class="col col2"><a href="https://squareup.com/market/the-river-city-news/heritage-tee-coppin-s" target="_blank"><img src="/sites/all/themes/current/images/shop/womens-heritage-tee.jpg" /><span>Heritage Tee - Dodd's</span></a></div><div class="col col3"><a href="https://squareup.com/market/the-river-city-news/covingtonia-grey" target="_blank"><img src="/sites/all/themes/current/images/shop/covingtonia-grey.jpg" /><span>"Covingtonia" (Grey)</span></a></div></div><p class="shop-btn"><a href="https://squareup.com/market/the-river-city-news" target="_blank"><span>Shop Now</span></a></p></div>  </div>

</div></div>   </div>
</div>
        <div class="grid_0" id="preface-4"></div>
      </section>
    </div></div>  
     
  
   
    
    
    
    <!-- All Hail the Footer -->
  <div class="footer-wrapper"><div class="footer-wrapper-inner container_12">
    <footer id="footer" class="grid_12 clearfix">
        <div class="region region-footer">
    <div id="block-views-footer-tag-list-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Featured News</span></h3>
       <div class="content">
		<div class="view view-footer-tag-list view-id-footer_tag_list view-display-id-block view-dom-id-16ad01ca00354e4e6e2db4ffebbec61a">
        
  
  
      <div class="view-content">
      <div class="item-list">
  <ul class="views-summary">
      <li><a href="/articles/local-news">Local News</a>
          </li>
      <li><a href="/articles/covington">Covington</a>
          </li>
      <li><a href="/articles/featured">Featured</a>
          </li>
      <li><a href="/articles/business">Business</a>
          </li>
      <li><a href="/articles/lifestyle">Lifestyle</a>
          </li>
      <li><a href="/articles/sports">Sports</a>
          </li>
      <li><a href="/articles/top-stories">Top Stories</a>
          </li>
      <li><a href="/articles/entertainment">Entertainment</a>
          </li>
      <li><a href="/articles/newport">Newport</a>
          </li>
      <li><a href="/articles/crime">Crime</a>
          </li>
      <li><a href="/articles/education">education</a>
          </li>
      <li><a href="/articles/internationals">Internationals</a>
          </li>
      <li><a href="/articles/nku">NKU</a>
          </li>
      <li><a href="/articles/frankfort">Frankfort</a>
          </li>
      <li><a href="/articles/kenton-county">Kenton County</a>
          </li>
      <li><a href="/articles/preservation">Preservation</a>
          </li>
      <li><a href="/articles/high-school">High School</a>
          </li>
      <li><a href="/articles/bellevue">Bellevue</a>
          </li>
      <li><a href="/articles/opinion">Opinion</a>
          </li>
      <li><a href="/articles/ludlow/bromley">Ludlow/Bromley</a>
          </li>
      <li><a href="/articles/dayton">Dayton</a>
          </li>
      <li><a href="/articles/kentucky">Kentucky</a>
          </li>
      <li><a href="/articles/florence">Florence</a>
          </li>
      <li><a href="/articles/campbell-county">Campbell County</a>
          </li>
      <li><a href="/articles/boone-county">Boone County</a>
          </li>
    </ul>
</div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-footer-text-block" class="block block-views"><div class="block-inner">

	       <div class="content">
		<div class="view view-footer-text view-id-footer_text view-display-id-block view-dom-id-5445d7983cb74bbd7c9543c2f0359c1e">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-body">        <div class="field-content"><p style="float:left;"><a href="/about-us" style="margin-right:10px;">ABOUT US</a><span style="margin-right:10px;">|</span><a href="/cdn-cgi/l/email-protection#68060d1f1b281a0b060311460b0705">CONTACT US</a></p><p style="text-align:center; float:right;">The River City News ©2019</p></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-6" class="block block-block"><div class="block-inner">

	       <div class="content">
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdn.broadstreetads.com/init-2.min.js"></script><script>
<!--//--><![CDATA[// ><!--
broadstreet.loadNetworkJS(6073)
//--><!]]>
</script>  </div>

</div></div>   </div>
     <div style="float:right;"><a href="//www.iubenda.com/privacy-policy/518778" class="iubenda-white iubenda-embed" title="Privacy Policy">Privacy Policy</a><script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src = "//cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script></div>
    </footer><!-- /footer -->
  </div></div>
 
</div><!-- page -->  <script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>

</html>