<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:app_id" content="1456915217692173" />
<link rel="shortcut icon" href="https://www.rcnky.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="More than forty homeless people were moved into a hotel as of Monday, the Welcome House of Northern Kentucky announced." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.rcnky.com/articles/2020/04/06/some-nky-homeless-moved-hotel" />
<link rel="shortlink" href="https://www.rcnky.com/node/15724" />
<meta property="og:site_name" content="The River City News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rcnky.com/articles/2020/04/06/some-nky-homeless-moved-hotel" />
<meta property="og:title" content="Some NKY Homeless Moved to Hotel" />
<meta property="og:description" content="More than forty homeless people were moved into a hotel as of Monday, the Welcome House of Northern Kentucky announced." />
<meta property="og:updated_time" content="2020-04-06T14:02:06-04:00" />
<meta property="og:image" content="https://www.rcnky.com/sites/default/files/field/image/welcomehouse_6.jpg" />
<meta property="article:published_time" content="2020-04-06T14:02:06-04:00" />
<meta property="article:modified_time" content="2020-04-06T14:02:06-04:00" />
  <title>Some NKY Homeless Moved to Hotel | The River City News</title>  
  <!--<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_hYCLW089C9S9sP3ZYkuG6R-Q5ZHbEhblZBFjwZ_bE_I.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_2A_N-wfnQ36-PwXRMXF5wU8Y6XPig1akgmbOCNO0lVo.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_OgpePyl9eVgk5Uz01-hdQXc0a5N5mk0ES3UxwxBeE6M.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_V90eR47pjWfUaDlCjNW4SSoCANMpRHvpichvM0OV0tc.css" media="all" />
-->
  <link href='//fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="/sites/all/themes/current/css/main.css?version=32118" type="text/css">
  <script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_EebRuRXFlkaf356V0T2K_8cnUVfCKesNTxdvvPSEhCM.js"></script>
<script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_H7q2xORKmR9AN8Qx5spKEIBp7R_wG2apAswJoCUZY7I.js"></script>
<script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_rsGiM5M1ffe6EhN-RnhM5f3pDyJ8ZAPFJNKpfjtepLk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-34552751-1", {"cookieDomain":"auto"});ga("require", "displayfeatures");ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_Cpj6hu_xpfLuD2dsiK91ajnW6SoJ_M5x7Iu4oCDA0fU.js"></script>
<script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_dcTp_hJTqPVqTKqcA3Vxj7wZMq8gB8pefrF4QHAr9Yk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"current","theme_token":"bSIHj1OS2cJPpqNgFNfkelRJ2N5AdWU3ZYG6bZ4qaYU","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/modules\/radioactivity\/js\/radioactivity.js":1,"sites\/all\/themes\/current\/js\/nav.js":1,"sites\/all\/themes\/current\/js\/article-ads.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/current\/js\/scripts.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/all\/themes\/current\/js\/jquery.mobilemenu.min.js":1,"sites\/all\/themes\/current\/js\/jquery.color.js":1,"sites\/all\/themes\/current\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/radioactivity\/css\/radioactivity.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/all\/themes\/current\/style.css":1,"sites\/all\/themes\/current\/css\/style2.css":1,"sites\/all\/themes\/current\/css\/responsive.css":1}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"radioactivity":{"emitters":{"emitDefault":[{"accuracy":"100","bundle":"article","energy":10,"entity_id":"15724","entity_type":"node","field_name":"field_popularity","language":"und","storage":"Live","type":"none","checksum":"dec19118757790b80aebfff875b4d5e6"}]},"config":{"emitPath":"\/sites\/all\/modules\/radioactivity\/emit.php","fpEnabled":0,"fpTimeout":"15"}},"urlIsAjaxTrusted":{"\/articles\/2020\/04\/06\/some-nky-homeless-moved-hotel":true}});
//--><!]]>
</script>

  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8900473458877589",
    enable_page_level_ads: true
  });
</script>
<script>
  (function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","39c1d8fa-012e-4640-b056-637f25111a84");
  </script>

  
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">  
  <!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.1/html5shiv.js"></script><![endif]-->
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700' rel='stylesheet' type='text/css'>
</head>

<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-15724 node-type-article sidebars-both-second articles 2020 04 06 some-nky-homeless-moved-hotel">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page" >
	

  <div class="header-wrapper"><div class="header-wrapper-inner container_12">
		
  
    
    <header class="grid_12 clearfix">
      
      <p id="member-login"><a href="https://www.rcnky.com/?pn=manage_account">Member Login</a></p>
      <div class="mobile-header-ad"></div>    
      
      <div class="logo-slogan">  
        
                  <div class="site-logo">
            <a href="/"><img src="https://www.rcnky.com/sites/default/files/river-city-news-logo-2.png" alt="" /></a>
          </div>
        	      
        
        <hgroup>
        
                    
                     
        
        </hgroup> 
  
      </div>


      <div class="ad">
        <!--Global Header--><span data-id="15" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span>
      </div>    


    <div id="secondaryNav">
        <a href="#" id="searchBtn"></a>
        <a href="#" id="mobile_menu"></a>
    </div>
    


    
      <div class="user-menu-wrapper"><div class="user-menu-wrapper-inner container_12">  
  </div></div>
   
    </header>  
    <!--<div id="covington-label">Covington, Kentucky</div>-->
  </div></div>
      <div class="red_top_banner"><img src="/sites/all/themes/current/images/nav_top_box.jpg" width="100%" alt=""></div>
    <div class="main-menu-wrapper"><div class="main-menu-wrapper-inner container_12">  
      <nav id="main-menu" class="grid_12 clearfix">
          <div class="region region-main-menu">
    <div id="block-menu-menu-river-city-news-main-menu" class="block block-menu"><div class="block-inner">

	      <h3 class="title"><span>River City News Main Menu</span></h3>
       <div class="content">
		<ul class="menu"><li class="first leaf"><a href="/articles/top-stories" title="Top Stories News Tab"><span>Top Stories</span></a></li>
<li class="expanded"><a href="/articles/local-news" title="Local News"><span>Local News</span></a><ul class="menu"><li class="first leaf"><a href="/articles/local-news/covington" title="Covington News"><span>Covington</span></a></li>
<li class="leaf"><a href="/articles/local-news/bellevue" title=""><span>Bellevue</span></a></li>
<li class="leaf"><a href="/articles/local-news/dayton" title=""><span>Dayton</span></a></li>
<li class="leaf"><a href="/articles/local-news/ludlow-bromley" title=""><span>Ludlow / Bromley</span></a></li>
<li class="leaf"><a href="/articles/local-news/newport" title=""><span>Newport</span></a></li>
<li class="last leaf"><a href="/articles/local-news/taylor-mill" title=""><span>Taylor Mill</span></a></li>
</ul></li>
<li class="leaf"><a href="/articles/crime" title="" target="_blank"><span>Crime</span></a></li>
<li class="collapsed"><a href="/articles/business" title=""><span>Business</span></a></li>
<li class="leaf"><a href="/articles/preservation" title="Preservation &amp; Renovation"><span>Preservation</span></a></li>
<li class="collapsed"><a href="/articles/lifestyle" title=""><span>Lifestyle</span></a></li>
<li class="collapsed"><a href="/articles/sports" title=""><span>Sports</span></a></li>
<li class="collapsed"><a href="/articles/entertainment" title=""><span>Entertainment</span></a></li>
<li class="last collapsed"><a href="/articles/opinion" title="Opinion"><span>Opinion</span></a></li>
</ul>  </div>

</div></div> <div id="block-search-form" class="block block-search"><div class="block-inner">

	       <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/articles/2020/04/06/some-nky-homeless-moved-hotel" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-H4LcVTxtCPQ8v5ZyZxMj7TmYcHi9t-p0AyxgelxisQA" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      </nav>
    </div></div> 
  
  <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner container_12">  
    <nav id="main-menu-second-level" class="grid_12">
            
    </nav>
  </div></div>
  <!-- Main Content -->  

  <div class="main-content-wrapper"><div class="main-content-wrapper-inner container_12">
    <section id="main-content" class="clearfix"> 	   
      <div class="main">
        <div class="main-inner  grid_8">
        

                       <div class="breadcrumb"><div class="breadcrumb-inner"><a href="/"><span>Home</span></a> / <a href="/articles/local-news"><span>Local News</span></a></div></div>                    
                              
          
          
            <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	       <div class="content">
		<script>

	var pageInfo = {
		article: false,
		post_id: '15724',
		post_type: 'article',
		resource_ref: window.location.href, // optional
		taxonomies: { tags: ["Local News"] },
		url: window.location.href
	};

	window.pico('visit', pageInfo);

</script>
<article id="node-15724" class="node node-article node-promoted node-display_in_home_page_hero last clearfix " about="/articles/2020/04/06/some-nky-homeless-moved-hotel" typeof="sioc:Item foaf:Document">
        <div class="field-image">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.rcnky.com/sites/default/files/styles/large/public/field/image/welcomehouse_6.jpg?itok=pc5cocIV"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/large/public/field/image/welcomehouse_6.jpg?itok=pc5cocIV" width="500" height="300" alt="" /></div></div></div>      		
    </div>
    
        
  
  <div class="node-content-wrapper">                    
  
              
        
                        <h1 class="title">Some NKY Homeless Moved to Hotel</h1>
        
                        <div class="article-leaderboard-top"><!--Global Article Ad Top--><span data-id="14" class="mgv1_1"></span></div>
             <span property="dc:title" content="Some NKY Homeless Moved to Hotel" class="rdf-meta element-hidden"></span>    
     		          <div class="article-date">              <div class="submitted">
                  <span class="date"><span property="dc:date dc:created" content="2020-04-06T14:02:06-04:00" datatype="xsd:dateTime">Mon, 04/06/2020 - 14:02</span></span>
                  <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/rcn-newsdesk" typeof="sioc:UserAccount" property="foaf:name" datatype="">RCN Newsdesk</span></span>              
              </div>
              <div class="text-size-control"><a href="#" id="text-size-link">Increase Text Size</a></div></div>          
              
  	    
        <div class="content" >
	  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51310f8c46a3e801"></script>
<div class="addthis_sharing_toolbox"></div>

<div id="article-wrap"> <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>More than forty homeless people were moved into a hotel as of Monday, the Welcome House of Northern Kentucky announced.</p><p><meta charset="utf-8" /></p><p dir="ltr">That agency had partnered with similar ones in the region to house the homeless population at the Northern Kentucky Convention Center. </p><p dir="ltr">The Welcome House is paying for the hotel expenses for a 30-day quarantine issued by the Commonwealth of Kentucky, and the plan is part of Welcome House's phase-three disaster plan during the COVID-19 global pandemic. </p><p dir="ltr">The cost is expected to be $12,000 per week for 42 hotel rooms. The hotel had been empty, the Welcome House said. The hotel was not identified in the agency's announcement.</p><p dir="ltr">TANK is providing transportation while Welcome House and Emergency Shelter of Northern Kentucky employees will staff the facility. Cornerstone is providing breakfast while Fairhaven and Be Concerned will provide Lunch. PeeWee's Restaurant is providing dinner while the Lord's Gym will be doing regular grocery runs.</p><p dir="ltr">“It is amazing and inspiring to see Northern Kentucky come together like this to take care of our homeless citizens,” said Welcome House CEO Danielle Amrine. “This is what’s possible when we all work as a team.” </p><p dir="ltr">Amrine said the use of a hotel is ideal for both protecting the homeless population and following the state’s quarantine guidelines. Each guest will have his or her own room, ensuring the requisite social distancing. Guests can shower and otherwise attend to their hygiene needs. The Welcome House nurse  will conduct physical exams and consultation. </p><p dir="ltr">“And we will also be providing them a level of dignity,” said Amrine. “To see the reactions of these  folks when we told them we were moving them to a hotel was both heart-warming and humbling. A few of them cried.” </p><p dir="ltr">Also in phase three, the Welcome House mobile medical clinic will continue to visit homeless encampments to take temperatures, provide supplies and education and hand out care packages. </p><p dir="ltr">By utilizing the Convention Center for phase two, Welcome House was able to provide 838 bed nights of shelter and service to nearly 140 individuals. Guests received health and case management assessments and regular monitoring. No guests have reported a fever or other COVID-19 symptoms. </p><p dir="ltr">Phase one of the Welcome House plan was the implementation of its infectious disease protocol – including locking down its shelter, closing its Kings Crossing location, providing limited services from its Pike Street facility and having 70-percent of its staff working from home. Welcome House provided hotel rooms for high-risk shelter clients and helping get families off the street. The organization’s Street and Medical Outreach teams continued visiting camps and other areas to check on people, take temperatures, hand out care packages, provide handouts and education and discourage gatherings of ten or more people. </p><p dir="ltr">Phase four of the Welcome House plan calls for data tracking and reporting. Phase five will include a general debrief, indicated actions and planning for the next disaster. </p><p dir="ltr">“I’m proud of how our organization and our team are responding to this emergency,” said Amrine, who worked 13 years at the American Red Cross managing disaster operations, including those related to the 9/11 attacks, Hurricane Katrina, and countless tornados. “We have a lot of work left to do. But we’re ready.” </p><p dir="ltr"><strong><em>-Staff report</em></strong></p></div></div></div><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments " data-href="https://www.rcnky.com/articles/2020/04/06/some-nky-homeless-moved-hotel" data-num-posts="15" data-width="" data-colorscheme="light"></div>
    </div>
</div>     	<div class="article-leaderboard-bottom" id="article-subscribe-ad"><span data-id="28" class="mgv1_1"></span></div>
	
	  
                     
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
              </div></nav>  
        
  
	  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
        <div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/articles/local-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Local News</span></a></div></div></div>      </div></nav>  
        
                <div class="article-leaderboard-bottom"><!--Global Article Ad Bottom--><span data-id="13" class="mgv1_1"></span></div>
          
                  
                
  </div>
  </article>

	

   </div>

</div></div>   </div>
          
        
          
                   <div id="highlighted">  <div class="region region-highlighted">
    <div id="block-views-most-recent-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Recent News</span></h3>
       <div class="content">
		<div class="view view-most-recent view-id-most_recent view-display-id-block view-dom-id-14daa0ff051932573e340aa8a072f0ee">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/04/06/kenton-co-approves-enforcement-latonia-lakes-properties-violations-golf-course"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/kentonco-bavarian-1_3.jpg?itok=p0SMCILi" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/04/06/kenton-co-approves-enforcement-latonia-lakes-properties-violations-golf-course"><span>Kenton Co. Approves Enforcement of Latonia Lakes Properties&#039; Violations, Golf Course Pipe</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/04/06/covid-19-seven-more-nky-deaths-reported-141-total-confirmed-cases"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/covskyline_28.jpg?itok=WmEtDQ4l" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/04/06/covid-19-seven-more-nky-deaths-reported-141-total-confirmed-cases"><span>COVID-19: Seven More NKY Deaths Reported; 141 Total Confirmed Cases</span></a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/04/06/kroger-limit-number-customers-stores"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/The_Kroger_Co__Signage.jpg?itok=4cnlBKPx" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/04/06/kroger-limit-number-customers-stores"><span>Kroger to Limit Number of Customers in Stores</span></a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/04/06/nku-donates-protective-equipment-ventilators-local-hospitals"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/NKU%20Health%20Simulation.jpg?itok=An6HF7AU" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/04/06/nku-donates-protective-equipment-ventilators-local-hospitals"><span>NKU Donates Protective Equipment, Ventilators to Local Hospitals</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div>   </div>
</div> 
        </div>
        
   
      </div>            
  	            <aside class="sidebar first-sidebar grid_4">
      
			
            <div class="region region-sidebar-first">
    <div id="block-block-4" class="block block-block"><div class="block-inner">

	       <div class="content">
		<ul class="home_social_buttons"><li><a class="rssBtn" href="/rss.xml"><span>RSS</span></a></li><li><a class="twitterBtn" href="https://twitter.com/theRCnews"><span>Twitter</span></a></li><li><a class="facebookBtn" href="https://www.facebook.com/therivercitynews"><span>Facebook</span></a></li></ul>  </div>

</div></div> <div id="block-views-most-popular-weekly-block" class="block block-views"><div class="block-inner">

	       <div class="content">
		<div class="view view-most-popular-weekly view-id-most_popular_weekly view-display-id-block view-dom-id-4bed541195d88c401d6e1106828d36e8">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/04/05/covid-19-nky-sunday-april-5-13-new-cases-126-total-mask-guidance-offered"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/covskyline-fromdevou_20.jpg?itok=sZ6qgpCv" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/04/05/covid-19-nky-sunday-april-5-13-new-cases-126-total-mask-guidance-offered"><span>COVID-19 in NKY, Sunday, April 5: 13 New Cases, 126 Total; Mask Guidance Offered</span></a></span>  </div>  
  <div class="views-field views-field-field-tags">        <div class="field-content"></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div>   </div>

          <div id="sidebar-ad-contextual">
          <!--Sidebar - Local News--><span data-id="19" class="mgv1_1"></span>          
          </div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 1--><span data-id="7" class="mgv1_1"></span></div>
          
            <div class="region region-sidebar-second">
    <div id="block-views-most-popular-weekly-3-block" class="block block-views"><div class="block-inner">

	       <div class="content">
		<div class="view view-most-popular-weekly-3 view-id-most_popular_weekly_3 view-display-id-block view-dom-id-e79fc97d93eb47811030d9ae3e6af6ed">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/03/31/councilman-proposes-city-ban-pit-bulls-rottweilers"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/edgewoodky_11.jpg?itok=3J4FecvT" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/31/councilman-proposes-city-ban-pit-bulls-rottweilers"><span>Councilman Proposes City Ban on Pit Bulls, Rottweilers</span></a></span>  </div>  
  <div class="views-field views-field-field-tags">        <div class="field-content"><a href="/articles/local-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Local News</span></a>, <a href="/articles/edgewood" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Edgewood</span></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div><div class="tag local-news"><a href="/articles/local-news">Local News</a></div>  </div>

</div></div>   </div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 2--><span data-id="8" class="mgv1_1"></span></div>
          
         <div class="sidebar-ad"><!--Sidebar Ad 3--><span data-id="9" class="mgv1_1"></span></div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 4--><span data-id="10" class="mgv1_1"></span></div>
          
            <div class="region region-first-ad">
    <div id="block-views-most-popular-weekly-2-block" class="block block-views"><div class="block-inner">

	       <div class="content">
		<div class="view view-most-popular-weekly-2 view-id-most_popular_weekly_2 view-display-id-block view-dom-id-9dd23ff3158b0e4ff16e816f2d04c4e5">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/04/01/covid-19-serious-and-significant-increase-nky-cases"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/covskyline-fromdevou_19.jpg?itok=BALgzKnq" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/04/01/covid-19-serious-and-significant-increase-nky-cases"><span>COVID-19: &quot;Serious and Significant Increase&quot; in NKY Cases</span></a></span>  </div>  
  <div class="views-field views-field-field-tags">        <div class="field-content"><a href="/articles/local-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Local News</span></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div><div class="tag local-news"><a href="/articles/local-news">Local News</a></div>  </div>

</div></div>   </div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 5--><span data-id="11" class="mgv1_1"></span></div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 6--><span data-id="12" class="mgv1_1"></span></div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 7--><span data-id="30" class="mgv1_1"></span></div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 8--><span data-id="32" class="mgv1_1"></span></div>
          
                </aside>
        
   
    </section>
  </div>      <div class="preface-wrapper-inner container_12">
  
  <div class="hp-leaderboard-bottom"><!--Home Page Bottom Leaderboard--><span data-id="16" class="mgv1_1"></span></div>
  
    <div class="region region-content-bottom">
    <div id="block-views-06c435bbb44340a95fb515482c2dff2b" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Powered by NKY Chamber of Commerce</span></h3>
       <div class="content">
		<div class="view view-powered-by-nky-chamber-of-commerce view-id-powered_by_nky_chamber_of_commerce view-display-id-block c-forward nky-chamer-section view-dom-id-a0ca89829d2d77b1a16c405eb62cec8c">
            <div class="view-header">
      <span class="powered-by-nky-chamber"><span class="powered-by-nky-chamber-label">Powered By</span> <img src="/sites/default/files/nky-chamber-of-commerce-logo.jpg" width="132" height="42" alt="NKY Chamber of Commerce" /></span>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/04/02/navigating-cares-act-crisis-leadership-and-updates-essential-businesses"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/92348190_10157345947179065_1374995481591021568_o.jpg?itok=Ah4_VNa9" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/04/02/navigating-cares-act-crisis-leadership-and-updates-essential-businesses"><span>Navigating the CARES Act, Crisis Leadership and Updates on Essential Businesses</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/04/01/kentucky%E2%80%99s-unemployment-insurance-updates-deputy-secretary-josh-benton"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/Screen%20Shot%202020-04-01%20at%201.43.14%20PM.png?itok=YxgRLTzq" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/04/01/kentucky%E2%80%99s-unemployment-insurance-updates-deputy-secretary-josh-benton"><span>Kentucky’s Unemployment Insurance Updates with Deputy Secretary Josh Benton</span></a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/04/01/understanding-cares-federal-stimulus-webinar-3-30-20"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/Screen%20Shot%202020-04-01%20at%208.57.09%20AM.png?itok=Plc-8dnI" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/04/01/understanding-cares-federal-stimulus-webinar-3-30-20"><span>Understanding the CARES Federal Stimulus Webinar 3-30-20</span></a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/03/26/what-essential-business-nky-chamber-spotlight"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/Screen%20Shot%202020-03-26%20at%204.52.12%20PM.png?itok=cgcO7Qcq" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/26/what-essential-business-nky-chamber-spotlight"><span>What is an essential business - NKY Chamber Spotlight </span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div>   </div>
</div>
</div>

    
    <div class="preface-wrapper"><div class="preface-wrapper-inner container_12">  
      <section id="preface" class="clearfix">
        <div class="grid_4" id="preface-1">  <div class="region region-preface-1">
    <div id="block-views-top-news-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Top News Stories</span></h3>
       <div class="content">
		<div class="view view-top-news-stories view-id-top_news_stories view-display-id-block view-dom-id-efdacca0c5e13921edcbcd613074a954">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/04/06/kenton-co-approves-enforcement-latonia-lakes-properties-violations-golf-course"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/kentonco-bavarian-1_3.jpg?itok=xlelBG7U" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/04/06/kenton-co-approves-enforcement-latonia-lakes-properties-violations-golf-course"><span>Kenton Co. Approves Enforcement of Latonia Lakes Properties&#039; Violations, Golf Course Pipe</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-top-news-stories view-id-top_news_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/covskyline_28.jpg?itok=vFWXuMN6" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/04/06/covid-19-seven-more-nky-deaths-reported-141-total-confirmed-cases"><span>COVID-19: Seven More NKY Deaths Reported; 141 Total Confirmed Cases</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/The_Kroger_Co__Signage.jpg?itok=aCJzyEma" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/04/06/kroger-limit-number-customers-stores"><span>Kroger to Limit Number of Customers in Stores</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-lifestyle-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Lifestyle</span></h3>
       <div class="content">
		<div class="view view-lifestyle view-id-lifestyle view-display-id-block view-dom-id-57b2457b279af4c1e2b1bda2019631f8">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/03/29/local-womans-work-shelter-earns-10000-grant"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/Chas%20H.%20Bilz.png?itok=1waJit95" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/29/local-womans-work-shelter-earns-10000-grant"><span>Local Woman&#039;s Work with Shelter Earns $10,000 Grant</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-lifestyle view-id-lifestyle view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/cathedral_1.jpg?itok=TAYT5EaI" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/27/catholic-churches-ring-bells-daily-3-pm"><span>Catholic Churches to Ring Bells Daily at 3 p.m.</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/chalk_2.jpg?itok=bNDebxsO" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/27/sidewalk-chalk-spread-positivity-covington-sunday"><span>Sidewalk Chalk to Spread Positivity in Covington on Sunday</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-entertainment-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Entertainment</span></h3>
       <div class="content">
		<div class="view view-entertainment view-id-entertainment view-display-id-block view-dom-id-8d2169a6d498541cd6d117526ca14df4">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/03/01/nky-international-festivals-food-competition-be-judged-higher-education-leaders"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/nkyinternationalfest.jpg?itok=dzoP2bhw" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/01/nky-international-festivals-food-competition-be-judged-higher-education-leaders"><span>NKY International Festival&#039;s Food Competition to Be Judged by Higher Education Leaders</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-entertainment view-id-entertainment view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/unnamed%20-%202020-03-01T141931.533.jpg?itok=6StSifNG" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/01/ark-encounter-creation-museum-top-usa-today-readers-poll"><span>Ark Encounter, Creation Museum Top USA Today Readers&#039; Poll</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/artsquest.PNG?itok=H8j8bcmo" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/01/new-website-launches-guide-nky-arts-events-opportunities"><span>New Website Launches to Guide NKY Arts Events, Opportunities</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_4" id="preface-2">  <div class="region region-preface-2">
    <div id="block-views-life-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Local News</span></h3>
       <div class="content">
		<div class="view view-life-top-stories view-id-life_top_stories view-display-id-block view-dom-id-fc7d8fb9c81d99426ffeb66eb409d8fb">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/04/06/kenton-co-approves-enforcement-latonia-lakes-properties-violations-golf-course"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/kentonco-bavarian-1_3.jpg?itok=xlelBG7U" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/04/06/kenton-co-approves-enforcement-latonia-lakes-properties-violations-golf-course"><span>Kenton Co. Approves Enforcement of Latonia Lakes Properties&#039; Violations, Golf Course Pipe</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-life-top-stories view-id-life_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/NKU%20Health%20Simulation.jpg?itok=720ijEZ9" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/04/06/nku-donates-protective-equipment-ventilators-local-hospitals"><span>NKU Donates Protective Equipment, Ventilators to Local Hospitals</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/welcomehouse_6.jpg?itok=umTy-NPX" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/04/06/some-nky-homeless-moved-hotel" class="active"><span>Some NKY Homeless Moved to Hotel</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-business-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Business</span></h3>
       <div class="content">
		<div class="view view-business view-id-business view-display-id-block view-dom-id-62b4db65a9348929f00395bf492a2734">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/04/06/kroger-limit-number-customers-stores"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/The_Kroger_Co__Signage.jpg?itok=WauOEZIY" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/04/06/kroger-limit-number-customers-stores"><span>Kroger to Limit Number of Customers in Stores</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-business view-id-business view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/dukeenergy_1.jpg?itok=jz-HTq6O" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/30/duke-energy-awards-funds-nky-schools-others"><span>Duke Energy Awards Funds to NKY Schools, Others</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/B9324297422Z.1_20161015210220_000_G9RG2HA4Q.1-0.jpg?itok=MfAd6M4_" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/30/local-businesswoman-named-state-small-business-person-year"><span>Local Businesswoman Named State Small Business Person of the Year</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-preservation-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Preservation</span></h3>
       <div class="content">
		<div class="view view-preservation view-id-preservation view-display-id-block view-dom-id-2961897e9f7b99e84b05030ee726113b">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/03/04/nky-restoration-weekend-returns-newport"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/unnamed%20-%202020-03-04T182429.883.jpg?itok=S60-Qx11" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/04/nky-restoration-weekend-returns-newport"><span>NKY Restoration Weekend Returns to Newport</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-preservation view-id-preservation view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/0130201124c.jpg?itok=qEUtTuzV" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/02/01/100-year-old-covington-church-razed"><span>100-Year Old Covington Church Razed</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/pikeandmadison.PNG?itok=aE2DFznR" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2019/12/03/downtown-covington-buildings-part-announcement-wednesday"><span>Downtown Covington Buildings Part of Announcement on Wednesday</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_4" id="preface-3">  <div class="region region-preface-3">
    <div id="block-views-opinion-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Opinion</span></h3>
       <div class="content">
		<div class="view view-opinion view-id-opinion view-display-id-block view-dom-id-81a991dfc70b202429365a25378be755">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/04/02/staythecovhome-psa-weekend-ahead"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/staythecovhome-1.PNG?itok=A154s8sn" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/04/02/staythecovhome-psa-weekend-ahead"><span>#StayTheCovHome: A PSA for the Weekend Ahead</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-opinion view-id-opinion view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/unioncitybldg_0.jpg?itok=Fc3udFdn" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/04/02/union-mayor-we-will-get-through-community"><span>Union Mayor: We Will Get Through this as a Community</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/unnamed%20-%202020-04-02T180727.659.jpg?itok=-9pi1TMI" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/04/02/bellevue-mayor-take-threat-coronavirus-seriously"><span>Bellevue Mayor: Take Threat of Coronavirus Seriously</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-opinion-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Sports</span></h3>
       <div class="content">
		<div class="view view-opinion-top-stories view-id-opinion_top_stories view-display-id-block view-dom-id-708209c816cf02a212914f26a6739e8f">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/03/30/florence-yalls-launch-pen-pal-program-local-senior-nursing-centers"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/penpals.PNG?itok=Ff9pKqxu" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/30/florence-yalls-launch-pen-pal-program-local-senior-nursing-centers"><span>Florence Y&#039;alls Launch Pen-Pal Program for Local Senior Nursing Centers</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-opinion-top-stories view-id-opinion_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/trevonfaulkner.jpeg?itok=2kB35gLr" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/29/family-defines-nkus-trevon-faulkner"><span>Family Defines NKU&#039;s Trevon Faulkner</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/horizonchamps-3.jpeg?itok=TYX2KUxH" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/11/photos-norse-are-back-back-conference-champs"><span>Photos: Norse are Back-to-Back Conference Champs</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-2" class="block block-block"><div class="block-inner">

	       <div class="content">
		<div id="shop-tout"><p class="shop-logo"><a href="https://squareup.com/market/the-river-city-news" target="_blank"><img src="/sites/all/themes/current/images/shop/shop-rcn.jpg" alt="Shop RCN" /></a></p><div class="thumbs"><div class="col col1"><a href="https://squareup.com/market/the-river-city-news/heritage-tee-coppin-s" target="_blank"><img src="/sites/all/themes/current/images/shop/mens-choppin-tee.jpg" /><span>Heritage Tee - Coppin's </span></a></div><div class="col col2"><a href="https://squareup.com/market/the-river-city-news/heritage-tee-coppin-s" target="_blank"><img src="/sites/all/themes/current/images/shop/womens-heritage-tee.jpg" /><span>Heritage Tee - Dodd's</span></a></div><div class="col col3"><a href="https://squareup.com/market/the-river-city-news/covingtonia-grey" target="_blank"><img src="/sites/all/themes/current/images/shop/covingtonia-grey.jpg" /><span>"Covingtonia" (Grey)</span></a></div></div><p class="shop-btn"><a href="https://squareup.com/market/the-river-city-news" target="_blank"><span>Shop Now</span></a></p></div>  </div>

</div></div>   </div>
</div>
        <div class="grid_0" id="preface-4"></div>
      </section>
    </div></div>  
     
  
   
    
    
    
    <!-- All Hail the Footer -->
  <div class="footer-wrapper"><div class="footer-wrapper-inner container_12">
    <footer id="footer" class="grid_12 clearfix">
        <div class="region region-footer">
    <div id="block-views-footer-tag-list-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Featured News</span></h3>
       <div class="content">
		<div class="view view-footer-tag-list view-id-footer_tag_list view-display-id-block view-dom-id-12f3f77737780d224d0874c347ba36e7">
        
  
  
      <div class="view-content">
      <div class="item-list">
  <ul class="views-summary">
      <li><a href="/articles/local-news">Local News</a>
          </li>
      <li><a href="/articles/covington">Covington</a>
          </li>
      <li><a href="/articles/featured">Featured</a>
          </li>
      <li><a href="/articles/business">Business</a>
          </li>
      <li><a href="/articles/lifestyle">Lifestyle</a>
          </li>
      <li><a href="/articles/sports">Sports</a>
          </li>
      <li><a href="/articles/top-stories">Top Stories</a>
          </li>
      <li><a href="/articles/entertainment">Entertainment</a>
          </li>
      <li><a href="/articles/newport">Newport</a>
          </li>
      <li><a href="/articles/crime">Crime</a>
          </li>
      <li><a href="/articles/education">education</a>
          </li>
      <li><a href="/articles/internationals">Internationals</a>
          </li>
      <li><a href="/articles/nku">NKU</a>
          </li>
      <li><a href="/articles/frankfort">Frankfort</a>
          </li>
      <li><a href="/articles/kenton-county">Kenton County</a>
          </li>
      <li><a href="/articles/preservation">Preservation</a>
          </li>
      <li><a href="/articles/high-school">High School</a>
          </li>
      <li><a href="/articles/bellevue">Bellevue</a>
          </li>
      <li><a href="/articles/opinion">Opinion</a>
          </li>
      <li><a href="/articles/ludlow/bromley">Ludlow/Bromley</a>
          </li>
      <li><a href="/articles/dayton">Dayton</a>
          </li>
      <li><a href="/articles/kentucky">Kentucky</a>
          </li>
      <li><a href="/articles/florence">Florence</a>
          </li>
      <li><a href="/articles/boone-county">Boone County</a>
          </li>
      <li><a href="/articles/campbell-county">Campbell County</a>
          </li>
    </ul>
</div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-footer-text-block" class="block block-views"><div class="block-inner">

	       <div class="content">
		<div class="view view-footer-text view-id-footer_text view-display-id-block view-dom-id-066de9b868be19d9a531445f0318e3ca">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-body">        <div class="field-content"><p style="float:left;"><a href="/about-us" style="margin-right:10px;">ABOUT US</a><span style="margin-right:10px;">|</span><a href="/cdn-cgi/l/email-protection#751b1002063507161b1e0c5b161a18">CONTACT US</a></p><p style="text-align:center; float:right;">The River City News ©2019</p></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-6" class="block block-block"><div class="block-inner">

	       <div class="content">
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdn.broadstreetads.com/init-2.min.js"></script><script>
<!--//--><![CDATA[// ><!--
broadstreet.loadNetworkJS(6073)
//--><!]]>
</script>  </div>

</div></div>   </div>
     <div style="float:right;"><a href="//www.iubenda.com/privacy-policy/518778" class="iubenda-white iubenda-embed" title="Privacy Policy">Privacy Policy</a><script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src = "//cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script></div>
    </footer><!-- /footer -->
  </div></div>
 
</div><!-- page -->  <script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>

</html>