<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:app_id" content="1456915217692173" />
<link rel="shortcut icon" href="https://www.rcnky.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.rcnky.com/articles/2020/05/18/county-sees-increase-residential-addiction-treatment" />
<link rel="shortlink" href="https://www.rcnky.com/node/15949" />
<meta property="og:site_name" content="The River City News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rcnky.com/articles/2020/05/18/county-sees-increase-residential-addiction-treatment" />
<meta property="og:title" content="County Sees Increase in Residential Addiction Treatment" />
<meta property="og:updated_time" content="2020-05-18T18:26:13-04:00" />
<meta property="og:image" content="https://www.rcnky.com/sites/default/files/field/image/kentonco-bavarian-1_5.jpg" />
<meta property="article:published_time" content="2020-05-18T18:26:13-04:00" />
<meta property="article:modified_time" content="2020-05-18T18:26:13-04:00" />
  <title>County Sees Increase in Residential Addiction Treatment | The River City News</title>  
  <!--<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_hYCLW089C9S9sP3ZYkuG6R-Q5ZHbEhblZBFjwZ_bE_I.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_2A_N-wfnQ36-PwXRMXF5wU8Y6XPig1akgmbOCNO0lVo.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_OgpePyl9eVgk5Uz01-hdQXc0a5N5mk0ES3UxwxBeE6M.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_V90eR47pjWfUaDlCjNW4SSoCANMpRHvpichvM0OV0tc.css" media="all" />
-->
  <link href='//fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="/sites/all/themes/current/css/main.css?version=32118" type="text/css">
  <script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_EebRuRXFlkaf356V0T2K_8cnUVfCKesNTxdvvPSEhCM.js"></script>
<script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_H7q2xORKmR9AN8Qx5spKEIBp7R_wG2apAswJoCUZY7I.js"></script>
<script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_rsGiM5M1ffe6EhN-RnhM5f3pDyJ8ZAPFJNKpfjtepLk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-34552751-1", {"cookieDomain":"auto"});ga("require", "displayfeatures");ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_Cpj6hu_xpfLuD2dsiK91ajnW6SoJ_M5x7Iu4oCDA0fU.js"></script>
<script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_dcTp_hJTqPVqTKqcA3Vxj7wZMq8gB8pefrF4QHAr9Yk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"current","theme_token":"SfXx0I7evbFkW2ACUtt5opFQtD-HcXCZ1Ohf4T8EsPc","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/modules\/radioactivity\/js\/radioactivity.js":1,"sites\/all\/themes\/current\/js\/nav.js":1,"sites\/all\/themes\/current\/js\/article-ads.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/current\/js\/scripts.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/all\/themes\/current\/js\/jquery.mobilemenu.min.js":1,"sites\/all\/themes\/current\/js\/jquery.color.js":1,"sites\/all\/themes\/current\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/radioactivity\/css\/radioactivity.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/all\/themes\/current\/style.css":1,"sites\/all\/themes\/current\/css\/style2.css":1,"sites\/all\/themes\/current\/css\/responsive.css":1}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"radioactivity":{"emitters":{"emitDefault":[{"accuracy":"100","bundle":"article","energy":10,"entity_id":"15949","entity_type":"node","field_name":"field_popularity","language":"und","storage":"Live","type":"none","checksum":"a3520b55c502e15c5305d7dd1e9df9e4"}]},"config":{"emitPath":"\/sites\/all\/modules\/radioactivity\/emit.php","fpEnabled":0,"fpTimeout":"15"}},"urlIsAjaxTrusted":{"\/articles\/2020\/05\/18\/county-sees-increase-residential-addiction-treatment":true}});
//--><!]]>
</script>

  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8900473458877589",
    enable_page_level_ads: true
  });
</script>
<script>
  (function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","39c1d8fa-012e-4640-b056-637f25111a84");
  </script>

  
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">  
  <!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.1/html5shiv.js"></script><![endif]-->
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700' rel='stylesheet' type='text/css'>
</head>

<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-15949 node-type-article sidebars-both-second articles 2020 05 18 county-sees-increase-residential-addiction-treatment">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page" >
	

  <div class="header-wrapper"><div class="header-wrapper-inner container_12">
		
  
    
    <header class="grid_12 clearfix">
      
      <p id="member-login"><a href="https://www.rcnky.com/?pn=manage_account">Member Login</a></p>
      <div class="mobile-header-ad"></div>    
      
      <div class="logo-slogan">  
        
                  <div class="site-logo">
            <a href="/"><img src="https://www.rcnky.com/sites/default/files/river-city-news-logo-2.png" alt="" /></a>
          </div>
        	      
        
        <hgroup>
        
                    
                     
        
        </hgroup> 
  
      </div>


      <div class="ad">
        <!--Global Header--><span data-id="15" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span>
      </div>    


    <div id="secondaryNav">
        <a href="#" id="searchBtn"></a>
        <a href="#" id="mobile_menu"></a>
    </div>
    


    
      <div class="user-menu-wrapper"><div class="user-menu-wrapper-inner container_12">  
  </div></div>
   
    </header>  
    <!--<div id="covington-label">Covington, Kentucky</div>-->
  </div></div>
      <div class="red_top_banner"><img src="/sites/all/themes/current/images/nav_top_box.jpg" width="100%" alt=""></div>
    <div class="main-menu-wrapper"><div class="main-menu-wrapper-inner container_12">  
      <nav id="main-menu" class="grid_12 clearfix">
          <div class="region region-main-menu">
    <div id="block-menu-menu-river-city-news-main-menu" class="block block-menu"><div class="block-inner">

	      <h3 class="title"><span>River City News Main Menu</span></h3>
       <div class="content">
		<ul class="menu"><li class="first leaf"><a href="/articles/top-stories" title="Top Stories News Tab"><span>Top Stories</span></a></li>
<li class="expanded"><a href="/articles/local-news" title="Local News"><span>Local News</span></a><ul class="menu"><li class="first leaf"><a href="/articles/local-news/covington" title="Covington News"><span>Covington</span></a></li>
<li class="leaf"><a href="/articles/local-news/bellevue" title=""><span>Bellevue</span></a></li>
<li class="leaf"><a href="/articles/local-news/dayton" title=""><span>Dayton</span></a></li>
<li class="leaf"><a href="/articles/local-news/ludlow-bromley" title=""><span>Ludlow / Bromley</span></a></li>
<li class="leaf"><a href="/articles/local-news/newport" title=""><span>Newport</span></a></li>
<li class="last leaf"><a href="/articles/local-news/taylor-mill" title=""><span>Taylor Mill</span></a></li>
</ul></li>
<li class="leaf"><a href="/articles/crime" title="" target="_blank"><span>Crime</span></a></li>
<li class="collapsed"><a href="/articles/business" title=""><span>Business</span></a></li>
<li class="leaf"><a href="/articles/preservation" title="Preservation &amp; Renovation"><span>Preservation</span></a></li>
<li class="collapsed"><a href="/articles/lifestyle" title=""><span>Lifestyle</span></a></li>
<li class="collapsed"><a href="/articles/sports" title=""><span>Sports</span></a></li>
<li class="collapsed"><a href="/articles/entertainment" title=""><span>Entertainment</span></a></li>
<li class="last collapsed"><a href="/articles/opinion" title="Opinion"><span>Opinion</span></a></li>
</ul>  </div>

</div></div> <div id="block-search-form" class="block block-search"><div class="block-inner">

	       <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/articles/2020/05/18/county-sees-increase-residential-addiction-treatment" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-63TQmpX9m8Er_yt280Ct0FFp_mD-qnPlwSsAOl0JrWk" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      </nav>
    </div></div> 
  
  <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner container_12">  
    <nav id="main-menu-second-level" class="grid_12">
            
    </nav>
  </div></div>
  <!-- Main Content -->  

  <div class="main-content-wrapper"><div class="main-content-wrapper-inner container_12">
    <section id="main-content" class="clearfix"> 	   
      <div class="main">
        <div class="main-inner  grid_8">
        

                       <div class="breadcrumb"><div class="breadcrumb-inner"><a href="/"><span>Home</span></a> / <a href="/articles/kenton-county"><span>Kenton County</span></a></div></div>                    
                              
          
          
            <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	       <div class="content">
		<script>

	var pageInfo = {
		article: true,
		post_id: '15949',
		post_type: 'article',
		resource_ref: window.location.href, // optional
		taxonomies: { tags: ["Local News","Kenton County"] },
		url: window.location.href
	};

	window.pico('visit', pageInfo);

</script>
<article id="node-15949" class="node node-article node-promoted node-use_tinypass last clearfix " about="/articles/2020/05/18/county-sees-increase-residential-addiction-treatment" typeof="sioc:Item foaf:Document">
  <div id="pico">      <div class="field-image">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.rcnky.com/sites/default/files/styles/large/public/field/image/kentonco-bavarian-1_5.jpg?itok=VYHZdmN_"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/large/public/field/image/kentonco-bavarian-1_5.jpg?itok=VYHZdmN_" width="400" height="300" alt="" /></div></div></div>      		
    </div>
    
        
  
  <div class="node-content-wrapper">                    
  
              
        
                <p class="tinyPass"><span class="icon"></span> Premium Content</p>          <h1 class="title">County Sees Increase in Residential Addiction Treatment</h1>
        
                        <div class="article-leaderboard-top"><!--Global Article Ad Top--><span data-id="14" class="mgv1_1"></span></div>
             <span property="dc:title" content="County Sees Increase in Residential Addiction Treatment" class="rdf-meta element-hidden"></span>    
     		          <div class="article-date">              <div class="submitted">
                  <span class="date"><span property="dc:date dc:created" content="2020-05-18T18:26:13-04:00" datatype="xsd:dateTime">Mon, 05/18/2020 - 18:26</span></span>
                  <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/rcn-newsdesk" typeof="sioc:UserAccount" property="foaf:name" datatype="">RCN Newsdesk</span></span>              
              </div>
              <div class="text-size-control"><a href="#" id="text-size-link">Increase Text Size</a></div></div>          
              
  	    
        <div class="content" >
	  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51310f8c46a3e801"></script>
<div class="addthis_sharing_toolbox"></div>

<div id="article-wrap"> <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><meta charset="utf-8" /></p><p dir="ltr">The Kenton County Fiscal Court listened to an update on Transitions, the organization that helps people overcome addiction. The number of people seeking assistance has increased substantially.</p><p dir="ltr">Executive Director Jim Beiting said that there were 96 people evaluated at the Erlanger facility in February, where 67 tested positive for polysubstance, such as methamphetamine, marijuana, and fentanyl, and 27 tested positive for just one substance.</p><p dir="ltr">"That is more methamphetamine than we are used to seeing," Beiting said.</p><p dir="ltr">Drug screen results from April 27 to May 10 this year showed 55 individuals evaluated, and while 12 tested positive for polysubstance, 43 tested positive for a single substance.</p><p dir="ltr">Clinical intake numbers showed that from December 2018 to March of 2019 compared to the same statistics from December 2019 to March of 2020 the numbers definitely increased. The number of admissions to managed withdrawal in the first time period was 197, as compared to the second time period which was 571. Similarly, the number of admissions to residential was 109, and this year it came out to 483.</p><p dir="ltr">The number of assessments in managed withdrawal in the first times period  was 66 as opposed to the second time period, which was 242.  The number of assessments in residential during the first time period was 118, and during the second period was 363.</p><p dir="ltr">Beiting was pleased to tell the court that they don't have to turn anyone away now because they don't have enough beds.</p><p dir="ltr">Jason Merrick, from the Kenton County Detention Center, said that they have been able to reduce the number of inmates due to early release prompted by the coronavirus pandemic, and approximately 100 of those inmates went to Transitions. </p><p dir="ltr">In other news, Kenton County Public Works Director Nick Hendrix said that he expects a $6,000 decrease in the amount of state road aid funding due to a drop in gas tax collection. Fewer people are driving because of the stay-at-home orders, or because of job losses or reduced hours.</p><p dir="ltr">Hendrix said that despite the reduction, the county should still be able to resurface Moffett and Visalia roads.</p><p dir="ltr">The county also plans to seek matching federal funds for the widening and realignment of KY 536 from U.S. 25 to State Road 1303. Judge/Executive Kris Knochelmann said that this will be the third attempt to land such funds. Both the county and City of Independence have pledged money for the project.</p><p dir="ltr"><strong><em>Written by Patricia A. Scheyer, RCN contributor</em></strong></p></div></div></div><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments " data-href="https://www.rcnky.com/articles/2020/05/18/county-sees-increase-residential-addiction-treatment" data-num-posts="15" data-width="" data-colorscheme="light"></div>
    </div>
</div>     	<div class="article-leaderboard-bottom" id="article-subscribe-ad"><span data-id="28" class="mgv1_1"></span></div>
	
	  
                     
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
              </div></nav>  
        
  
	  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
        <div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/articles/local-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Local News</span></a></div><div class="field-item odd" rel="dc:subject"><a href="/articles/kenton-county" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Kenton County</span></a></div></div></div>      </div></nav>  
        
                <div class="article-leaderboard-bottom"><!--Global Article Ad Bottom--><span data-id="13" class="mgv1_1"></span></div>
          
                  
                
  </div>
  </div></article>

	

   </div>

</div></div>   </div>
          
        
          
                   <div id="highlighted">  <div class="region region-highlighted">
    <div id="block-views-most-recent-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Recent News</span></h3>
       <div class="content">
		<div class="view view-most-recent view-id-most_recent view-display-id-block view-dom-id-4aeadbb4b6dd47edcdbdb14bed5eb02c">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/05/18/malls-get-reopenign-date-nky-covid-19-cases-top-900"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/florencemall.jpg?itok=fNsogLTZ" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/05/18/malls-get-reopenign-date-nky-covid-19-cases-top-900"><span>Malls Get Reopenign Date; NKY COVID-19 Cases Top 900</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/05/18/new-three-mile-creek-bridge-planned"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/2238.PNG?itok=SELyVJWa" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/05/18/new-three-mile-creek-bridge-planned"><span>New Three Mile Creek Bridge Planned</span></a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/05/18/hebron-man-accused-falsely-reporting-attempted-burglary"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/folkewarrant.PNG?itok=ezirOfY5" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/05/18/hebron-man-accused-falsely-reporting-attempted-burglary"><span>Hebron Man Accused of Falsely Reporting Attempted Burglary</span></a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/05/18/gas-tax-revenue-drop-state-level-hits-campbell-countys-road-budget"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/campbellroads.PNG?itok=px7J88c2" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/05/18/gas-tax-revenue-drop-state-level-hits-campbell-countys-road-budget"><span>Gas Tax Revenue Drop at State Level Hits Campbell County&#039;s Road Budget</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div>   </div>
</div> 
        </div>
        
   
      </div>            
  	            <aside class="sidebar first-sidebar grid_4">
      
			
            <div class="region region-sidebar-first">
    <div id="block-block-4" class="block block-block"><div class="block-inner">

	       <div class="content">
		<ul class="home_social_buttons"><li><a class="rssBtn" href="/rss.xml"><span>RSS</span></a></li><li><a class="twitterBtn" href="https://twitter.com/theRCnews"><span>Twitter</span></a></li><li><a class="facebookBtn" href="https://www.facebook.com/therivercitynews"><span>Facebook</span></a></li></ul>  </div>

</div></div> <div id="block-views-most-popular-weekly-block" class="block block-views"><div class="block-inner">

	       <div class="content">
		<div class="view view-most-popular-weekly view-id-most_popular_weekly view-display-id-block view-dom-id-03c016423e8ed922e73023c81d11a265">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/05/13/bellevue-eases-rules-joes-burger-king"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/bellevue-closed.PNG?itok=tJMQ2YaF" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/05/13/bellevue-eases-rules-joes-burger-king"><span>Bellevue Eases Rules as Joe&#039;s Crab Shack Closes, Burger King Cancels New Plans</span></a></span>  </div>  
  <div class="views-field views-field-field-tags">        <div class="field-content"><a href="/articles/local-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Local News</span></a>, <a href="/articles/local-news/bellevue" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Bellevue</span></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div><div class="tag local-news"><a href="/articles/local-news">Local News</a></div>  </div>

</div></div>   </div>

          <div id="sidebar-ad-contextual">
          <!--Sidebar - Local News--><span data-id="19" class="mgv1_1"></span>          
          </div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 1--><span data-id="7" class="mgv1_1"></span></div>
          
            <div class="region region-sidebar-second">
    <div id="block-views-most-popular-weekly-3-block" class="block block-views"><div class="block-inner">

	       <div class="content">
		<div class="view view-most-popular-weekly-3 view-id-most_popular_weekly_3 view-display-id-block view-dom-id-96be4da547137105b40224ec1b401cba">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/05/14/erlanger-man-hits-175000-jackpot-scratch-game"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/kylottery-silvergold.PNG?itok=A5Ehfhmk" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/05/14/erlanger-man-hits-175000-jackpot-scratch-game"><span>Erlanger Man Hits $175,000 Jackpot in Scratch-Off Game</span></a></span>  </div>  
  <div class="views-field views-field-field-tags">        <div class="field-content"><a href="/articles/lifestyle" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Lifestyle</span></a>, <a href="/articles/erlanger" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Erlanger</span></a>, <a href="/articles/elsmere" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Elsmere</span></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div><div class="tag lifestyle"><a href="/articles/lifestyle">Lifestyle</a></div>  </div>

</div></div>   </div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 2--><span data-id="8" class="mgv1_1"></span></div>
          
         <div class="sidebar-ad"><!--Sidebar Ad 3--><span data-id="9" class="mgv1_1"></span></div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 4--><span data-id="10" class="mgv1_1"></span></div>
          
            <div class="region region-first-ad">
    <div id="block-views-most-popular-weekly-2-block" class="block block-views"><div class="block-inner">

	       <div class="content">
		<div class="view view-most-popular-weekly-2 view-id-most_popular_weekly_2 view-display-id-block view-dom-id-d236ac148be5d53572bab6875030d751">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/05/13/man-gets-11-plus-years-drug-trafficking"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/lucienlanier.jpg?itok=9Fb362IG" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/05/13/man-gets-11-plus-years-drug-trafficking"><span>Man Gets 11-plus Years for Drug Trafficking</span></a></span>  </div>  
  <div class="views-field views-field-field-tags">        <div class="field-content"><a href="/articles/crime" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Crime</span></a>, <a href="/articles/kenton-county" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Kenton County</span></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div>   </div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 5--><span data-id="11" class="mgv1_1"></span></div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 6--><span data-id="12" class="mgv1_1"></span></div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 7--><span data-id="30" class="mgv1_1"></span></div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 8--><span data-id="32" class="mgv1_1"></span></div>
          
                </aside>
        
   
    </section>
  </div>      <div class="preface-wrapper-inner container_12">
  
  <div class="hp-leaderboard-bottom"><!--Home Page Bottom Leaderboard--><span data-id="16" class="mgv1_1"></span></div>
  
    <div class="region region-content-bottom">
    <div id="block-views-06c435bbb44340a95fb515482c2dff2b" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Powered by NKY Chamber of Commerce</span></h3>
       <div class="content">
		<div class="view view-powered-by-nky-chamber-of-commerce view-id-powered_by_nky_chamber_of_commerce view-display-id-block c-forward nky-chamer-section view-dom-id-648fd09839cd47f052e58e0add3e4ede">
            <div class="view-header">
      <span class="powered-by-nky-chamber"><span class="powered-by-nky-chamber-label">Powered By</span> <img src="/sites/default/files/nky-chamber-of-commerce-logo.jpg" width="132" height="42" alt="NKY Chamber of Commerce" /></span>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/05/07/donation-allows-nky-restaurant-relief-effort-resume"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/nkyrestrelief_1.PNG?itok=8rVUbqUd" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/05/07/donation-allows-nky-restaurant-relief-effort-resume"><span>Donation Allows NKY Restaurant Relief Effort to Resume</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/04/23/15-more-nky-restaurants-awarded-grants-relief-fund"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/Baker%27s%20Table%20dining%20room.jpg?itok=AphknZ0U" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/04/23/15-more-nky-restaurants-awarded-grants-relief-fund"><span>15 More NKY Restaurants Awarded Grants from Relief Fund</span></a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/04/16/nky-restaurant-relief-round-1-winners"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/winning%20restaurants-01.jpg?itok=x3hEYa3t" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/04/16/nky-restaurant-relief-round-1-winners"><span>NKY Restaurant Relief Round 1 Winners!</span></a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/04/16/15-nky-restaurants-win-grants-new-relief-fund"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/pipers_6.jpg?itok=jW8sJJjZ" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/04/16/15-nky-restaurants-win-grants-new-relief-fund"><span>15 NKY Restaurants Win Grants from New Relief Fund</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div>   </div>
</div>
</div>

    
    <div class="preface-wrapper"><div class="preface-wrapper-inner container_12">  
      <section id="preface" class="clearfix">
        <div class="grid_4" id="preface-1">  <div class="region region-preface-1">
    <div id="block-views-top-news-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Top News Stories</span></h3>
       <div class="content">
		<div class="view view-top-news-stories view-id-top_news_stories view-display-id-block view-dom-id-9b7aa77c4caf697c07b93a92f7e0fc01">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/05/18/malls-get-reopenign-date-nky-covid-19-cases-top-900"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/florencemall.jpg?itok=-InbYRlQ" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/05/18/malls-get-reopenign-date-nky-covid-19-cases-top-900"><span>Malls Get Reopenign Date; NKY COVID-19 Cases Top 900</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-top-news-stories view-id-top_news_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/2238.PNG?itok=ZFZ7Y6Ev" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/05/18/new-three-mile-creek-bridge-planned"><span>New Three Mile Creek Bridge Planned</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/folkewarrant.PNG?itok=ivU8AAEu" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/05/18/hebron-man-accused-falsely-reporting-attempted-burglary"><span>Hebron Man Accused of Falsely Reporting Attempted Burglary</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-lifestyle-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Lifestyle</span></h3>
       <div class="content">
		<div class="view view-lifestyle view-id-lifestyle view-display-id-block view-dom-id-9e7c02de30c3fb5ff85aface183232f1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/05/18/faith-community-pharmacy-responds-region-sees-more-people-need"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/faithpharmacy.PNG?itok=Hu5r6QdY" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/05/18/faith-community-pharmacy-responds-region-sees-more-people-need"><span>Faith Community Pharmacy Responds as Region Sees More People in Need</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-lifestyle view-id-lifestyle view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/boonelibrary_2.jpg?itok=Kclf5Ozb" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/05/17/boone-librarys-summer-reading-program-be-digital-year"><span>Boone Library&#039;s Summer Reading Program to Be Digital this Year</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/MMK%20Updated%20Photo.jpg?itok=tTtJ_-Um" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/05/17/justice-keller-named-kbas-2020-distinguished-judge-award"><span>Justice Keller Named KBA&#039;s 2020 Distinguished Judge Award</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-entertainment-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Entertainment</span></h3>
       <div class="content">
		<div class="view view-entertainment view-id-entertainment view-display-id-block view-dom-id-a918906dc854eac8bc3f0dd9f1faa84f">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/05/17/nky-agencies-among-states-cultural-institutions-share-500000-grants"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/bcm_3.jpg?itok=Xw1RtWox" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/05/17/nky-agencies-among-states-cultural-institutions-share-500000-grants"><span>NKY Agencies Among State&#039;s Cultural Institutions to Share $500,000 in Grants</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-entertainment view-id-entertainment view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/falcontheatre-stage_0.jpg?itok=ocwaq3Ec" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/04/30/falcon-theatre-announces-2020-21-season-includes-two-postponed-covid-19"><span>Falcon Theatre Announces 2020-21 Season, Includes Two Postponed by COVID-19</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/carnegie_2_0_1.jpg?itok=G8yNNYDJ" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/04/24/nky-arts-organizations-receive-covid-19-funding"><span>NKY Arts Organizations Receive COVID-19 Funding</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_4" id="preface-2">  <div class="region region-preface-2">
    <div id="block-views-life-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Local News</span></h3>
       <div class="content">
		<div class="view view-life-top-stories view-id-life_top_stories view-display-id-block view-dom-id-fe15739b437d49fa3bd5dd00b115b5d4">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/05/18/malls-get-reopenign-date-nky-covid-19-cases-top-900"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/florencemall.jpg?itok=-InbYRlQ" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/05/18/malls-get-reopenign-date-nky-covid-19-cases-top-900"><span>Malls Get Reopenign Date; NKY COVID-19 Cases Top 900</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-life-top-stories view-id-life_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/2238.PNG?itok=ZFZ7Y6Ev" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/05/18/new-three-mile-creek-bridge-planned"><span>New Three Mile Creek Bridge Planned</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/kentonco-bavarian-1_5.jpg?itok=ZNn2FvVh" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/05/18/county-sees-increase-residential-addiction-treatment" class="active"><span>County Sees Increase in Residential Addiction Treatment</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-business-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Business</span></h3>
       <div class="content">
		<div class="view view-business view-id-business view-display-id-block view-dom-id-947cf874764967ffd10d17f584263d22">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/05/17/newport-cancer-research-lab-adjusts-annual-college-program"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/students%202018.jpg?itok=gLTgzzb3" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/05/17/newport-cancer-research-lab-adjusts-annual-college-program"><span>Newport Cancer Research Lab Adjusts with Annual College Program</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-business view-id-business view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/gateway-edgewood_0.jpg?itok=B3T014jy" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/05/17/two-new-members-named-gateway-foundation-board"><span>Two New Members Named to Gateway Foundation Board</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/hotelcov-lobby%27.jpg?itok=UDLYL5ZR" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/05/17/hotel-covington-coppins-restaurant-reopen-friday-changes"><span>Hotel Covington, Coppin&#039;s Restaurant to Reopen Friday with Changes</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-preservation-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Preservation</span></h3>
       <div class="content">
		<div class="view view-preservation view-id-preservation view-display-id-block view-dom-id-5355ba08b4179dd40638166804659baf">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/03/04/nky-restoration-weekend-returns-newport"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/unnamed%20-%202020-03-04T182429.883.jpg?itok=S60-Qx11" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/03/04/nky-restoration-weekend-returns-newport"><span>NKY Restoration Weekend Returns to Newport</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-preservation view-id-preservation view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/0130201124c.jpg?itok=qEUtTuzV" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/02/01/100-year-old-covington-church-razed"><span>100-Year Old Covington Church Razed</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/pikeandmadison.PNG?itok=aE2DFznR" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2019/12/03/downtown-covington-buildings-part-announcement-wednesday"><span>Downtown Covington Buildings Part of Announcement on Wednesday</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_4" id="preface-3">  <div class="region region-preface-3">
    <div id="block-views-opinion-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Opinion</span></h3>
       <div class="content">
		<div class="view view-opinion view-id-opinion view-display-id-block view-dom-id-8f8b73dd5c7feb029a8297d13f52e947">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/05/17/op-ed-temporary-emergency-regulations-kentuckys-primary-election"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/JP.jpg?itok=uVP76h59" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/05/17/op-ed-temporary-emergency-regulations-kentuckys-primary-election"><span>Op-Ed: Temporary Emergency Regulations for Kentucky&#039;s Primary Election</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-opinion view-id-opinion view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/Brent%20Main%20Head%20shot_print_2.jpg?itok=Z3MCqJee" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/05/12/op-ed-churchills-newport-announcement-great-more-needed-expanded-gaming"><span>Op-Ed: Churchill&#039;s Newport Announcement is Great, but More Needed on Expanded Gaming</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/joemeyer_8.jpg?itok=sIOwyvjR" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/04/30/covington-mayor-we-cant-let-our-guard-down"><span>Covington Mayor: We Can&#039;t Let Our Guard Down</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-opinion-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Sports</span></h3>
       <div class="content">
		<div class="view view-opinion-top-stories view-id-opinion_top_stories view-display-id-block view-dom-id-82721a442762fb719b571a8d18239486">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/05/17/yalls-turn-uc-health-stadium-drive-animal-farm"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/yallsanimalsfarm.PNG?itok=lNwNyTwa" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/05/17/yalls-turn-uc-health-stadium-drive-animal-farm"><span>Y&#039;alls to Turn UC Health Stadium Into Drive-Up Animal Farm</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-opinion-top-stories view-id-opinion_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/nkysportshof_3.jpg?itok=L_mXUeeN" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/05/17/first-time-all-recipients-nky-sports-hall-fame-scholarships-are-girls"><span>For First Time, All Recipients of NKY Sports Hall of Fame Scholarships are Girls</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/scotthigh_3.jpg?itok=3vsLNq9U" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/05/11/kenton-high-schools-turn-stadium-lights-honor-senior-athletes"><span>Kenton High Schools to Turn on Stadium Lights in Honor of Senior Athletes</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-2" class="block block-block"><div class="block-inner">

	       <div class="content">
		<div id="shop-tout"><p class="shop-logo"><a href="https://squareup.com/market/the-river-city-news" target="_blank"><img src="/sites/all/themes/current/images/shop/shop-rcn.jpg" alt="Shop RCN" /></a></p><div class="thumbs"><div class="col col1"><a href="https://squareup.com/market/the-river-city-news/heritage-tee-coppin-s" target="_blank"><img src="/sites/all/themes/current/images/shop/mens-choppin-tee.jpg" /><span>Heritage Tee - Coppin's </span></a></div><div class="col col2"><a href="https://squareup.com/market/the-river-city-news/heritage-tee-coppin-s" target="_blank"><img src="/sites/all/themes/current/images/shop/womens-heritage-tee.jpg" /><span>Heritage Tee - Dodd's</span></a></div><div class="col col3"><a href="https://squareup.com/market/the-river-city-news/covingtonia-grey" target="_blank"><img src="/sites/all/themes/current/images/shop/covingtonia-grey.jpg" /><span>"Covingtonia" (Grey)</span></a></div></div><p class="shop-btn"><a href="https://squareup.com/market/the-river-city-news" target="_blank"><span>Shop Now</span></a></p></div>  </div>

</div></div>   </div>
</div>
        <div class="grid_0" id="preface-4"></div>
      </section>
    </div></div>  
     
  
   
    
    
    
    <!-- All Hail the Footer -->
  <div class="footer-wrapper"><div class="footer-wrapper-inner container_12">
    <footer id="footer" class="grid_12 clearfix">
        <div class="region region-footer">
    <div id="block-views-footer-tag-list-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Featured News</span></h3>
       <div class="content">
		<div class="view view-footer-tag-list view-id-footer_tag_list view-display-id-block view-dom-id-3bab1d9d81925ddfb12384fa79fd7752">
        
  
  
      <div class="view-content">
      <div class="item-list">
  <ul class="views-summary">
      <li><a href="/articles/local-news">Local News</a>
          </li>
      <li><a href="/articles/covington">Covington</a>
          </li>
      <li><a href="/articles/featured">Featured</a>
          </li>
      <li><a href="/articles/business">Business</a>
          </li>
      <li><a href="/articles/lifestyle">Lifestyle</a>
          </li>
      <li><a href="/articles/top-stories">Top Stories</a>
          </li>
      <li><a href="/articles/sports">Sports</a>
          </li>
      <li><a href="/articles/entertainment">Entertainment</a>
          </li>
      <li><a href="/articles/newport">Newport</a>
          </li>
      <li><a href="/articles/crime">Crime</a>
          </li>
      <li><a href="/articles/education">education</a>
          </li>
      <li><a href="/articles/internationals">Internationals</a>
          </li>
      <li><a href="/articles/nku">NKU</a>
          </li>
      <li><a href="/articles/frankfort">Frankfort</a>
          </li>
      <li><a href="/articles/kenton-county">Kenton County</a>
          </li>
      <li><a href="/articles/preservation" class="active">Preservation</a>
          </li>
      <li><a href="/articles/high-school">High School</a>
          </li>
      <li><a href="/articles/bellevue">Bellevue</a>
          </li>
      <li><a href="/articles/opinion">Opinion</a>
          </li>
      <li><a href="/articles/ludlow/bromley">Ludlow/Bromley</a>
          </li>
      <li><a href="/articles/dayton">Dayton</a>
          </li>
      <li><a href="/articles/florence">Florence</a>
          </li>
      <li><a href="/articles/kentucky">Kentucky</a>
          </li>
      <li><a href="/articles/boone-county">Boone County</a>
          </li>
      <li><a href="/articles/campbell-county">Campbell County</a>
          </li>
    </ul>
</div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-footer-text-block" class="block block-views"><div class="block-inner">

	       <div class="content">
		<div class="view view-footer-text view-id-footer_text view-display-id-block view-dom-id-d1187787194eecc1c856063144434758">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-body">        <div class="field-content"><p style="float:left;"><a href="/about-us" style="margin-right:10px;">ABOUT US</a><span style="margin-right:10px;">|</span><a href="/cdn-cgi/l/email-protection#503e3527231022333e3b297e333f3d">CONTACT US</a></p><p style="text-align:center; float:right;">The River City News ©2019</p></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-6" class="block block-block"><div class="block-inner">

	       <div class="content">
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdn.broadstreetads.com/init-2.min.js"></script><script>
<!--//--><![CDATA[// ><!--
broadstreet.loadNetworkJS(6073)
//--><!]]>
</script>  </div>

</div></div>   </div>
     <div style="float:right;"><a href="//www.iubenda.com/privacy-policy/518778" class="iubenda-white iubenda-embed" title="Privacy Policy">Privacy Policy</a><script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src = "//cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script></div>
    </footer><!-- /footer -->
  </div></div>
 
</div><!-- page -->  <script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>

</html>