<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:app_id" content="1456915217692173" />
<link rel="shortcut icon" href="https://www.rcnky.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="The Campbell County Firefighters Association received an Assistance to Firefighters grant for $675,643 which will help purchase end-user radio equipment." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.rcnky.com/articles/2020/11/18/grant-assist-campbell-fire-departments-communication-equipment" />
<link rel="shortlink" href="https://www.rcnky.com/node/16964" />
<meta property="og:site_name" content="The River City News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rcnky.com/articles/2020/11/18/grant-assist-campbell-fire-departments-communication-equipment" />
<meta property="og:title" content="Grant to Assist Campbell Fire Departments with Communication Equipment" />
<meta property="og:description" content="The Campbell County Firefighters Association received an Assistance to Firefighters grant for $675,643 which will help purchase end-user radio equipment." />
<meta property="og:updated_time" content="2020-11-18T15:46:42-05:00" />
<meta property="og:image" content="https://www.rcnky.com/sites/default/files/field/image/bdfd_1.jpg" />
<meta property="article:published_time" content="2020-11-18T15:46:42-05:00" />
<meta property="article:modified_time" content="2020-11-18T15:46:42-05:00" />
  <title>Grant to Assist Campbell Fire Departments with Communication Equipment | The River City News</title>  
  <!--<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_hYCLW089C9S9sP3ZYkuG6R-Q5ZHbEhblZBFjwZ_bE_I.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_2A_N-wfnQ36-PwXRMXF5wU8Y6XPig1akgmbOCNO0lVo.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_OgpePyl9eVgk5Uz01-hdQXc0a5N5mk0ES3UxwxBeE6M.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_V90eR47pjWfUaDlCjNW4SSoCANMpRHvpichvM0OV0tc.css" media="all" />
-->
  <link href='//fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="/sites/all/themes/current/css/main.css?version=32118" type="text/css">
  <script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_EebRuRXFlkaf356V0T2K_8cnUVfCKesNTxdvvPSEhCM.js"></script>
<script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_H7q2xORKmR9AN8Qx5spKEIBp7R_wG2apAswJoCUZY7I.js"></script>
<script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_rsGiM5M1ffe6EhN-RnhM5f3pDyJ8ZAPFJNKpfjtepLk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-34552751-1", {"cookieDomain":"auto"});ga("require", "displayfeatures");ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_Cpj6hu_xpfLuD2dsiK91ajnW6SoJ_M5x7Iu4oCDA0fU.js"></script>
<script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_dcTp_hJTqPVqTKqcA3Vxj7wZMq8gB8pefrF4QHAr9Yk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"current","theme_token":"0XCb63wnk99hOy_m6kEWImu3ATphxEMrRXWRxA-9CbE","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/modules\/radioactivity\/js\/radioactivity.js":1,"sites\/all\/themes\/current\/js\/nav.js":1,"sites\/all\/themes\/current\/js\/article-ads.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/current\/js\/scripts.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/all\/themes\/current\/js\/jquery.mobilemenu.min.js":1,"sites\/all\/themes\/current\/js\/jquery.color.js":1,"sites\/all\/themes\/current\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/radioactivity\/css\/radioactivity.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/all\/themes\/current\/style.css":1,"sites\/all\/themes\/current\/css\/style2.css":1,"sites\/all\/themes\/current\/css\/responsive.css":1}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"radioactivity":{"emitters":{"emitDefault":[{"accuracy":"100","bundle":"article","energy":10,"entity_id":"16964","entity_type":"node","field_name":"field_popularity","language":"und","storage":"Live","type":"none","checksum":"eaeb5ef55a516da1f41725d4ed2946fa"}]},"config":{"emitPath":"\/sites\/all\/modules\/radioactivity\/emit.php","fpEnabled":0,"fpTimeout":"15"}},"urlIsAjaxTrusted":{"\/articles\/2020\/11\/18\/grant-assist-campbell-fire-departments-communication-equipment":true}});
//--><!]]>
</script>

  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8900473458877589",
    enable_page_level_ads: true
  });
</script>
<script>
  (function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","39c1d8fa-012e-4640-b056-637f25111a84");
  </script>

  
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">  
  <!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.1/html5shiv.js"></script><![endif]-->
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700' rel='stylesheet' type='text/css'>
</head>

<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-16964 node-type-article sidebars-both-second articles 2020 11 18 grant-assist-campbell-fire-departments-communication-equipment">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page" >
	

  <div class="header-wrapper"><div class="header-wrapper-inner container_12">
		
  
    
    <header class="grid_12 clearfix">
      
      <p id="member-login"><a href="https://www.rcnky.com/?pn=manage_account">Member Login</a></p>
      <div class="mobile-header-ad"></div>    
      
      <div class="logo-slogan">  
        
                  <div class="site-logo">
            <a href="/"><img src="https://www.rcnky.com/sites/default/files/river-city-news-logo-2.png" alt="" /></a>
          </div>
        	      
        
        <hgroup>
        
                    
                     
        
        </hgroup> 
  
      </div>


      <div class="ad">
        <!--Global Header--><span data-id="15" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span>
      </div>    


    <div id="secondaryNav">
        <a href="#" id="searchBtn"></a>
        <a href="#" id="mobile_menu"></a>
    </div>
    


    
      <div class="user-menu-wrapper"><div class="user-menu-wrapper-inner container_12">  
  </div></div>
   
    </header>  
    <!--<div id="covington-label">Covington, Kentucky</div>-->
  </div></div>
      <div class="red_top_banner"><img src="/sites/all/themes/current/images/nav_top_box.jpg" width="100%" alt=""></div>
    <div class="main-menu-wrapper"><div class="main-menu-wrapper-inner container_12">  
      <nav id="main-menu" class="grid_12 clearfix">
          <div class="region region-main-menu">
    <div id="block-menu-menu-river-city-news-main-menu" class="block block-menu"><div class="block-inner">

	      <h3 class="title"><span>River City News Main Menu</span></h3>
       <div class="content">
		<ul class="menu"><li class="first leaf"><a href="/articles/top-stories" title="Top Stories News Tab"><span>Top Stories</span></a></li>
<li class="expanded"><a href="/articles/local-news" title="Local News"><span>Local News</span></a><ul class="menu"><li class="first leaf"><a href="/articles/local-news/covington" title="Covington News"><span>Covington</span></a></li>
<li class="leaf"><a href="/articles/local-news/bellevue" title=""><span>Bellevue</span></a></li>
<li class="leaf"><a href="/articles/local-news/dayton" title=""><span>Dayton</span></a></li>
<li class="leaf"><a href="/articles/local-news/ludlow-bromley" title=""><span>Ludlow / Bromley</span></a></li>
<li class="leaf"><a href="/articles/local-news/newport" title=""><span>Newport</span></a></li>
<li class="last leaf"><a href="/articles/local-news/taylor-mill" title=""><span>Taylor Mill</span></a></li>
</ul></li>
<li class="leaf"><a href="/articles/crime" title="" target="_blank"><span>Crime</span></a></li>
<li class="collapsed"><a href="/articles/business" title=""><span>Business</span></a></li>
<li class="leaf"><a href="/articles/preservation" title="Preservation &amp; Renovation"><span>Preservation</span></a></li>
<li class="collapsed"><a href="/articles/lifestyle" title=""><span>Lifestyle</span></a></li>
<li class="collapsed"><a href="/articles/sports" title=""><span>Sports</span></a></li>
<li class="collapsed"><a href="/articles/entertainment" title=""><span>Entertainment</span></a></li>
<li class="last collapsed"><a href="/articles/opinion" title="Opinion"><span>Opinion</span></a></li>
</ul>  </div>

</div></div> <div id="block-search-form" class="block block-search"><div class="block-inner">

	       <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/articles/2020/11/18/grant-assist-campbell-fire-departments-communication-equipment" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-d-msKd5OAs43SFqh681olOGsDW0IpKJJcv4R4bSDrXQ" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      </nav>
    </div></div> 
  
  <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner container_12">  
    <nav id="main-menu-second-level" class="grid_12">
            
    </nav>
  </div></div>
  <!-- Main Content -->  

  <div class="main-content-wrapper"><div class="main-content-wrapper-inner container_12">
    <section id="main-content" class="clearfix"> 	   
      <div class="main">
        <div class="main-inner  grid_8">
        

                       <div class="breadcrumb"><div class="breadcrumb-inner"><a href="/"><span>Home</span></a> / <a href="/articles/campbell-county"><span>Campbell County</span></a></div></div>                    
                              
          
          
            <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	       <div class="content">
		<script>

	var pageInfo = {
		article: false,
		post_id: '16964',
		post_type: 'article',
		resource_ref: window.location.href, // optional
		taxonomies: { tags: ["Local News","Campbell County"] },
		url: window.location.href
	};

	window.pico('visit', pageInfo);

</script>
<article id="node-16964" class="node node-article node-promoted last clearfix " about="/articles/2020/11/18/grant-assist-campbell-fire-departments-communication-equipment" typeof="sioc:Item foaf:Document">
        <div class="field-image">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.rcnky.com/sites/default/files/styles/large/public/field/image/bdfd_1.jpg?itok=VZwVkShY"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/large/public/field/image/bdfd_1.jpg?itok=VZwVkShY" width="459" height="300" alt="" /></div></div></div>      		
    </div>
    
        
  
  <div class="node-content-wrapper">                    
  
              
        
                        <h1 class="title">Grant to Assist Campbell Fire Departments with Communication Equipment</h1>
        
                        <div class="article-leaderboard-top"><!--Global Article Ad Top--><span data-id="14" class="mgv1_1"></span></div>
             <span property="dc:title" content="Grant to Assist Campbell Fire Departments with Communication Equipment" class="rdf-meta element-hidden"></span>    
     		          <div class="article-date">              <div class="submitted">
                  <span class="date"><span property="dc:date dc:created" content="2020-11-18T15:46:42-05:00" datatype="xsd:dateTime">Wed, 11/18/2020 - 15:46</span></span>
                  <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/rcn-newsdesk" typeof="sioc:UserAccount" property="foaf:name" datatype="">RCN Newsdesk</span></span>              
              </div>
              <div class="text-size-control"><a href="#" id="text-size-link">Increase Text Size</a></div></div>          
              
  	    
        <div class="content" >
	  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51310f8c46a3e801"></script>
<div class="addthis_sharing_toolbox"></div>

<div id="article-wrap"> <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The Campbell County Firefighters Association received an Assistance to Firefighters grant for $675,643 which will help purchase end-user radio equipment.</p><p>Campbell County Fiscal Court borrowed $4.6 million to convert the old VHF radio system to the new mandated communication system.</p><p>The association said that without the grant, it would have had to borrow more funds.</p><p>The City of Fort Thomas is serving as the host of the regional grant award which will benefit fire departments of Alexandria, Bellevue-Dayton, Central Campbell, Campbell County Fire District One, Ft. Thomas, Melbourne, Newport, Southern Campbell, Southgate, and Wilder.</p><p>This communications equipment should deliver before year and be in service by mid-February, a news release said. This new system will provide improved communications throughout northern Kentucky.</p><p>The system also improves communications abilities within structures where we may have been limited previously, a news release said.</p><p><strong><em>-Staff report</em></strong></p></div></div></div><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments " data-href="https://www.rcnky.com/articles/2020/11/18/grant-assist-campbell-fire-departments-communication-equipment" data-num-posts="15" data-width="" data-colorscheme="light"></div>
    </div>
</div>     	<div class="article-leaderboard-bottom" id="article-subscribe-ad"><div class="PicoPlan"><a href="https://trypico.com/therivercitynews"><img src="/sites/all/themes/current/images/rcn-468x60.jpg" alt="RCN Click Here to Subscribe Today!"></a></div></div>
	
	  
                     
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
              </div></nav>  
        
  
	  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
        <div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/articles/local-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Local News</span></a></div><div class="field-item odd" rel="dc:subject"><a href="/articles/campbell-county" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Campbell County</span></a></div></div></div>      </div></nav>  
        
                <div class="article-leaderboard-bottom PicoPlan"><!--Global Article Ad Bottom--><a href="https://trypico.com/therivercitynews"><img src="/sites/all/themes/current/images/rcn-468x60.jpg" alt="RCN Click Here to Subscribe Today!"></a></div>
                  
                
  </div>
  </article>

	

   </div>

</div></div>   </div>
          
        
          
                   <div id="highlighted">  <div class="region region-highlighted">
    <div id="block-views-most-recent-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Recent News</span></h3>
       <div class="content">
		<div class="view view-most-recent view-id-most_recent view-display-id-block view-dom-id-7a7a4c77a37617d388d08f312d743fe3">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/11/18/order-aims-reduce-traffic-congestion-covington-while-brent-spence-closed"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/5thsttraffic.jpg?itok=y4awykvR" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/18/order-aims-reduce-traffic-congestion-covington-while-brent-spence-closed"><span>Order Aims to Reduce Traffic Congestion in Covington While Brent Spence is Closed</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/11/18/indoor-dining-schools-shut-down-part-restrictions-slow-covid-19"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/madisonave_1_5.jpg?itok=wdcFrTZ4" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/18/indoor-dining-schools-shut-down-part-restrictions-slow-covid-19"><span>Indoor Dining, Schools Shut Down as Part of Restrictions to Slow COVID-19</span></a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/11/18/brighton-center-announces-new-leadership-structure-ahead-ceo-change"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/brightonleadership.PNG?itok=3R2hqJ84" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/18/brighton-center-announces-new-leadership-structure-ahead-ceo-change"><span>Brighton Center Announces New Leadership Structure Ahead of CEO Change</span></a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/11/18/nky-private-equity-firm-announces-closing-debut-fund"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/roeblingcapital.PNG?itok=L39U-3tz" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/18/nky-private-equity-firm-announces-closing-debut-fund"><span>NKY Private Equity Firm Announces Closing on Debut Fund</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div>   </div>
</div> 
        </div>
        
   
      </div>            
  	            <aside class="sidebar first-sidebar grid_4">
      
			
            <div class="region region-sidebar-first">
    <div id="block-block-4" class="block block-block"><div class="block-inner">

	       <div class="content">
		<ul class="home_social_buttons"><li><a class="rssBtn" href="/rss.xml"><span>RSS</span></a></li><li><a class="twitterBtn" href="https://twitter.com/theRCnews"><span>Twitter</span></a></li><li><a class="facebookBtn" href="https://www.facebook.com/therivercitynews"><span>Facebook</span></a></li></ul>  </div>

</div></div> <div id="block-block-5" class="block block-block"><div class="block-inner">

	       <div class="content">
		<p><a class="rcn-subscribe" href="https://trypico.com/therivercitynews">Subscribe Now!</a></p>  </div>

</div></div> <div id="block-views-most-popular-weekly-block" class="block block-views"><div class="block-inner">

	       <div class="content">
		<div class="view view-most-popular-weekly view-id-most_popular_weekly view-display-id-block view-dom-id-0ec9193d625ca2c305cc8987df034ca7">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/11/17/golden-corral-permanently-closes-nky-locations"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/golden-corral-logo_0.gif?itok=NP1EUE2u" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/17/golden-corral-permanently-closes-nky-locations"><span>Golden Corral Permanently Closes NKY Locations</span></a></span>  </div>  
  <div class="views-field views-field-field-tags">        <div class="field-content"><a href="/articles/business" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Business</span></a>, <a href="/articles/florence" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Florence</span></a>, <a href="/articles/ft-wright" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Ft. Wright</span></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div><div class="tag business"><a href="/articles/business">Business</a></div>  </div>

</div></div>   </div>

          <div id="sidebar-ad-contextual">
          <!--Sidebar - Local News--><span data-id="19" class="mgv1_1"></span>          
          </div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 1--><span data-id="7" class="mgv1_1"></span></div>
          
            <div class="region region-sidebar-second">
    <div id="block-views-most-popular-weekly-3-block" class="block block-views"><div class="block-inner">

	       <div class="content">
		<div class="view view-most-popular-weekly-3 view-id-most_popular_weekly_3 view-display-id-block view-dom-id-4c8219918519fb3e84e26f39534fa2c5">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/11/18/st-elizabeth-ft-thomas-capacity-hospital-system-starts-covid-surge-plan"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/ste-ftthomas.PNG?itok=ZbE-imOk" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/18/st-elizabeth-ft-thomas-capacity-hospital-system-starts-covid-surge-plan"><span>St. Elizabeth Ft. Thomas at Capacity; Hospital System Starts COVID Surge Plan</span></a></span>  </div>  
  <div class="views-field views-field-field-tags">        <div class="field-content"><a href="/articles/top-stories" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Top Stories</span></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div><div class="tag top-stories"><a href="/articles/top-stories">Top Stories</a></div>  </div>

</div></div>   </div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 2--><span data-id="8" class="mgv1_1"></span></div>
          
         <div class="sidebar-ad"><!--Sidebar Ad 3--><span data-id="9" class="mgv1_1"></span></div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 4--><span data-id="10" class="mgv1_1"></span></div>
          
            <div class="region region-first-ad">
    <div id="block-views-most-popular-weekly-2-block" class="block block-views"><div class="block-inner">

	       <div class="content">
		<div class="view view-most-popular-weekly-2 view-id-most_popular_weekly_2 view-display-id-block view-dom-id-e8f2dfbf9cd133bebc63f38b556b0ca9">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/11/17/union-man-charged-ft-mitchell-deer-hunting-case"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/deer_0.jpg?itok=BDUsNJ_H" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/17/union-man-charged-ft-mitchell-deer-hunting-case"><span>Union Man Charged in Ft. Mitchell Deer Hunting Case</span></a></span>  </div>  
  <div class="views-field views-field-field-tags">        <div class="field-content"><a href="/articles/crime" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Crime</span></a>, <a href="/articles/union" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Union</span></a>, <a href="/articles/ft-mitchell" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Ft. Mitchell</span></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div>   </div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 5--><span data-id="11" class="mgv1_1"></span></div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 6--><span data-id="12" class="mgv1_1"></span></div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 7--><span data-id="30" class="mgv1_1"></span></div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 8--><span data-id="32" class="mgv1_1"></span></div>
          
                </aside>
        
   
    </section>
  </div>      <div class="preface-wrapper-inner container_12">
  
  <div class="hp-leaderboard-bottom"><!--Home Page Bottom Leaderboard--><span data-id="16" class="mgv1_1"></span></div>
  
    <div class="region region-content-bottom">
    <div id="block-views-06c435bbb44340a95fb515482c2dff2b" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Powered by NKY Chamber of Commerce</span></h3>
       <div class="content">
		<div class="view view-powered-by-nky-chamber-of-commerce view-id-powered_by_nky_chamber_of_commerce view-display-id-block c-forward nky-chamer-section view-dom-id-61207b4b7fe6e9fd183c250073aa2edb">
            <div class="view-header">
      <span class="powered-by-nky-chamber"><span class="powered-by-nky-chamber-label">Powered By</span> <img src="/sites/default/files/nky-chamber-of-commerce-logo.jpg" width="132" height="42" alt="NKY Chamber of Commerce" /></span>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/11/10/four-recognized-community-award-nky-chamber"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/Perfetti%20Van%20Melle%20USA%2C%20Inc.%20Community%20Award.jpg?itok=Fd5O5mHl" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/10/four-recognized-community-award-nky-chamber"><span>Four Recognized with Community Award by NKY Chamber</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/10/18/nky-chamber-names-recipients-annual-awards-virtual-event-year"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/covskyline-fromdevou_30.jpg?itok=sWSDNpHu" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/10/18/nky-chamber-names-recipients-annual-awards-virtual-event-year"><span>NKY Chamber Names Recipients of Annual Awards, an Virtual Event this Year</span></a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/08/16/nky-business-impact-awards-winners-named"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/nkychamber_3.jpg?itok=Ge-vQjYf" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/08/16/nky-business-impact-awards-winners-named"><span>NKY Business Impact Awards Winners Named</span></a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/08/04/leadership-nky-2021-class-announced"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/nkychamber_2.jpg?itok=7KBPlavV" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/08/04/leadership-nky-2021-class-announced"><span>Leadership NKY 2021 Class Announced</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div>   </div>
</div>
</div>

    
    <div class="preface-wrapper"><div class="preface-wrapper-inner container_12">  
      <section id="preface" class="clearfix">
        <div class="grid_4" id="preface-1">  <div class="region region-preface-1">
    <div id="block-views-top-news-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Top News Stories</span></h3>
       <div class="content">
		<div class="view view-top-news-stories view-id-top_news_stories view-display-id-block view-dom-id-8e5764737d8940452995d07d2711102a">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/11/18/order-aims-reduce-traffic-congestion-covington-while-brent-spence-closed"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/5thsttraffic.jpg?itok=MgjW6K3q" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/18/order-aims-reduce-traffic-congestion-covington-while-brent-spence-closed"><span>Order Aims to Reduce Traffic Congestion in Covington While Brent Spence is Closed</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-top-news-stories view-id-top_news_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/madisonave_1_5.jpg?itok=2EAVPkrH" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/18/indoor-dining-schools-shut-down-part-restrictions-slow-covid-19"><span>Indoor Dining, Schools Shut Down as Part of Restrictions to Slow COVID-19</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/brightonleadership.PNG?itok=UCwE111Z" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/18/brighton-center-announces-new-leadership-structure-ahead-ceo-change"><span>Brighton Center Announces New Leadership Structure Ahead of CEO Change</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-lifestyle-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Lifestyle</span></h3>
       <div class="content">
		<div class="view view-lifestyle view-id-lifestyle view-display-id-block view-dom-id-e37eeb2efaef53f75938dbba23a6bc86">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/11/17/dcch-celebrates-150th-adoption-over-17-years"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/dcch.png?itok=aRm-lu3a" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/17/dcch-celebrates-150th-adoption-over-17-years"><span>DCCH Celebrates 150th Adoption Over 17 Years</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-lifestyle view-id-lifestyle view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/edgewoodky_15.jpg?itok=AmEiKko6" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/15/where-nky-cities-rank-fit-list"><span>Where NKY Cities Rank on &quot;Fit&quot; List</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/Highland%20UMC.jpg?itok=jPyHuSuF" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/15/ft-thomas-pastor-awarded-grant-renewal-program"><span>Ft. Thomas Pastor Awarded Grant for Renewal Program</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-entertainment-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Entertainment</span></h3>
       <div class="content">
		<div class="view view-entertainment view-id-entertainment view-display-id-block view-dom-id-a0db4ac1560fc0a0fc9550c83805dd6b">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/11/14/kentucky-symphony-season-continues-opera-theme-st-peter-chains"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/Schoenberg%205.jpg?itok=AaKu3YnE" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/14/kentucky-symphony-season-continues-opera-theme-st-peter-chains"><span>Kentucky Symphony Season Continues with Opera Theme at St. Peter in Chains</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-entertainment view-id-entertainment view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/venthaven.jpg?itok=ZFVHJiBz" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/08/meetnky-forgives-lease-agreement-vent-haven-museum"><span>meetNKY Forgives Lease Agreement with Vent Haven Museum</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/florencebarrel.jpeg?itok=IUmF8Wcr" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/10/31/nky-bourbon-barrels-being-auctioned"><span>NKY Bourbon Barrels Being Auctioned</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_4" id="preface-2">  <div class="region region-preface-2">
    <div id="block-views-life-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Local News</span></h3>
       <div class="content">
		<div class="view view-life-top-stories view-id-life_top_stories view-display-id-block view-dom-id-bdad32de9e9646b366e9aa8a1beb33bd">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/11/18/florence-drivers-license-office-remain-closed-due-covid-19"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/realid_1.png?itok=ICKFRxLI" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/18/florence-drivers-license-office-remain-closed-due-covid-19"><span>Florence Driver&#039;s License Office to Remain Closed Due to COVID-19</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-life-top-stories view-id-life_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/bdfd_1.jpg?itok=fHE_AQ0_" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/18/grant-assist-campbell-fire-departments-communication-equipment" class="active"><span>Grant to Assist Campbell Fire Departments with Communication Equipment</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/Tianna%20Holland.jpg?itok=9tGFySf6" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/18/gateway-learning-grove-launch-voucher-program-students"><span>Gateway, Learning Grove Launch Voucher Program for Students</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-business-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Business</span></h3>
       <div class="content">
		<div class="view view-business view-id-business view-display-id-block view-dom-id-5a346bc51ba8e0349dbe7044394dfe5c">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/11/18/brighton-center-announces-new-leadership-structure-ahead-ceo-change"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/brightonleadership.PNG?itok=Pi3dexFT" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/18/brighton-center-announces-new-leadership-structure-ahead-ceo-change"><span>Brighton Center Announces New Leadership Structure Ahead of CEO Change</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-business view-id-business view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/roeblingcapital.PNG?itok=Gmos3fGk" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/18/nky-private-equity-firm-announces-closing-debut-fund"><span>NKY Private Equity Firm Announces Closing on Debut Fund</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/recov2.PNG?itok=DLnyt36W" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/17/new-signage-wayfinding-program-hopes-boost-covington-restaurants"><span>New Signage, Wayfinding Program Hopes to Boost Covington Restaurants</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-preservation-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Preservation</span></h3>
       <div class="content">
		<div class="view view-preservation view-id-preservation view-display-id-block view-dom-id-c34548b1962e987d37a4d2a63b9ce20f">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/11/15/river-city-living-event-center-apartment-above-newport"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/headquarters.jpeg?itok=_Lixrme4" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/15/river-city-living-event-center-apartment-above-newport"><span>River City Living: Event Center with Apartment Above in Newport</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-preservation view-id-preservation view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/ludlowbtc.jpeg?itok=AxNF_FYl" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/08/river-city-living-storybook-cottage-ludlow"><span>River City Living: &quot;Storybook Cottage&quot; in Ludlow</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/IMG_4714.jpg?itok=-L_Z_Rje" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/08/headstones-cleaned-evergreen-cemetery"><span>Headstones Cleaned at Evergreen Cemetery</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_4" id="preface-3">  <div class="region region-preface-3">
    <div id="block-views-opinion-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Opinion</span></h3>
       <div class="content">
		<div class="view view-opinion view-id-opinion view-display-id-block view-dom-id-0541bb16298f51d73bf4760c979c7cdf">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/11/13/op-ed-election-over-we-must-unite-fight-covid-19"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/beshear-mask_7.jpg?itok=LECx2M4i" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/13/op-ed-election-over-we-must-unite-fight-covid-19"><span>Op-Ed: With Election Over, We Must Unite to Fight COVID-19</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-opinion view-id-opinion view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/ryanquarles-headshot.jpg?itok=-gsEqwpE" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/02/op-ed-kentucky-needs-support-restaurants-farmers-during-pandemic"><span>Op-Ed: Kentucky Needs to Support Restaurants, Farmers During Pandemic</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/Amy-Headshot.jpg?itok=6118sqDG" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/10/22/op-ed-we-can-rebuild-ky-stronger-first-mcconnell-must-go"><span>Op-Ed: We Can Rebuild Ky. Stronger. First, McConnell Must Go</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-opinion-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Sports</span></h3>
       <div class="content">
		<div class="view view-opinion-top-stories view-id-opinion_top_stories view-display-id-block view-dom-id-03363a9426135fba327de13f26d35646">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/11/17/nku-mens-basketball-adds-ball-state-butler-kent-state-games"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/bbt-arena-exterior_6.jpg?itok=ALmI1DqT" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/17/nku-mens-basketball-adds-ball-state-butler-kent-state-games"><span>NKU Men&#039;s Basketball Adds Ball State, Butler, Kent State Games</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-opinion-top-stories view-id-opinion_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/bbt-arena_12.jpg?itok=FjrL5P7A" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/08/nku-men-picked-third-women-fourth-horizon-league-poll"><span>NKU Men Picked Third, Women Fourth in Horizon League Poll</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/brian%20anderson.jpg?itok=tONidsfB" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/08/2016-grad-named-track-coach-newport-central-catholic"><span>2016 Grad Named Track Coach at Newport Central Catholic</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-2" class="block block-block"><div class="block-inner">

	       <div class="content">
		<div id="shop-tout"><p class="shop-logo"><a href="https://squareup.com/market/the-river-city-news" target="_blank"><img src="/sites/all/themes/current/images/shop/shop-rcn.jpg" alt="Shop RCN" /></a></p><div class="thumbs"><div class="col col1"><a href="https://squareup.com/market/the-river-city-news/heritage-tee-coppin-s" target="_blank"><img src="/sites/all/themes/current/images/shop/mens-choppin-tee.jpg" /><span>Heritage Tee - Coppin's </span></a></div><div class="col col2"><a href="https://squareup.com/market/the-river-city-news/heritage-tee-coppin-s" target="_blank"><img src="/sites/all/themes/current/images/shop/womens-heritage-tee.jpg" /><span>Heritage Tee - Dodd's</span></a></div><div class="col col3"><a href="https://squareup.com/market/the-river-city-news/covingtonia-grey" target="_blank"><img src="/sites/all/themes/current/images/shop/covingtonia-grey.jpg" /><span>"Covingtonia" (Grey)</span></a></div></div><p class="shop-btn"><a href="https://squareup.com/market/the-river-city-news" target="_blank"><span>Shop Now</span></a></p></div>  </div>

</div></div>   </div>
</div>
        <div class="grid_0" id="preface-4"></div>
      </section>
    </div></div>  
     
  
   
    
    
    
    <!-- All Hail the Footer -->
  <div class="footer-wrapper"><div class="footer-wrapper-inner container_12">
    <footer id="footer" class="grid_12 clearfix">
        <div class="region region-footer">
    <div id="block-views-footer-tag-list-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Featured News</span></h3>
       <div class="content">
		<div class="view view-footer-tag-list view-id-footer_tag_list view-display-id-block view-dom-id-39b34d5c915771b24ee67cbd10f75e98">
        
  
  
      <div class="view-content">
      <div class="item-list">
  <ul class="views-summary">
      <li><a href="/articles/local-news">Local News</a>
          </li>
      <li><a href="/articles/covington">Covington</a>
          </li>
      <li><a href="/articles/featured">Featured</a>
          </li>
      <li><a href="/articles/business">Business</a>
          </li>
      <li><a href="/articles/lifestyle">Lifestyle</a>
          </li>
      <li><a href="/articles/top-stories">Top Stories</a>
          </li>
      <li><a href="/articles/sports">Sports</a>
          </li>
      <li><a href="/articles/newport">Newport</a>
          </li>
      <li><a href="/articles/entertainment">Entertainment</a>
          </li>
      <li><a href="/articles/crime">Crime</a>
          </li>
      <li><a href="/articles/education">education</a>
          </li>
      <li><a href="/articles/internationals">Internationals</a>
          </li>
      <li><a href="/articles/nku">NKU</a>
          </li>
      <li><a href="/articles/frankfort">Frankfort</a>
          </li>
      <li><a href="/articles/kenton-county">Kenton County</a>
          </li>
      <li><a href="/articles/preservation">Preservation</a>
          </li>
      <li><a href="/articles/high-school">High School</a>
          </li>
      <li><a href="/articles/opinion">Opinion</a>
          </li>
      <li><a href="/articles/bellevue">Bellevue</a>
          </li>
      <li><a href="/articles/ludlow/bromley">Ludlow/Bromley</a>
          </li>
      <li><a href="/articles/florence">Florence</a>
          </li>
      <li><a href="/articles/dayton">Dayton</a>
          </li>
      <li><a href="/articles/boone-county">Boone County</a>
          </li>
      <li><a href="/articles/erlanger">Erlanger</a>
          </li>
      <li><a href="/articles/kentucky">Kentucky</a>
          </li>
    </ul>
</div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-footer-text-block" class="block block-views"><div class="block-inner">

	       <div class="content">
		<div class="view view-footer-text view-id-footer_text view-display-id-block view-dom-id-0e4c80d5ead96fcc4e46fcec60a90ceb">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-body">        <div class="field-content"><p style="float:left;"><a href="/about-us" style="margin-right:10px;">ABOUT US</a><span style="margin-right:10px;">|</span><a href="/cdn-cgi/l/email-protection#08666d7f7b487a6b666371266b6765">CONTACT US</a></p><p style="text-align:center; float:right;">The River City News ©2019</p></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-6" class="block block-block"><div class="block-inner">

	       <div class="content">
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdn.broadstreetads.com/init-2.min.js"></script><script>
<!--//--><![CDATA[// ><!--
broadstreet.loadNetworkJS(6073)
//--><!]]>
</script>  </div>

</div></div>   </div>
     <div style="float:right;"><a href="//www.iubenda.com/privacy-policy/518778" class="iubenda-white iubenda-embed" title="Privacy Policy">Privacy Policy</a><script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src = "//cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script></div>
    </footer><!-- /footer -->
  </div></div>
 
</div><!-- page -->  <script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>

</html>