<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="fb:app_id" content="1456915217692173" />
<link rel="shortcut icon" href="https://www.rcnky.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="The semifinals of the Kentucky high school football playoffs saw three Northern Kentucky teams take the field in their respective classes, but only one survive to next week&#039;s state championship gam" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.rcnky.com/articles/2020/12/12/nky-football-only-beechwood-finals-cov-cath-new-cath-fall-semis" />
<link rel="shortlink" href="https://www.rcnky.com/node/17111" />
<meta property="og:site_name" content="The River City News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rcnky.com/articles/2020/12/12/nky-football-only-beechwood-finals-cov-cath-new-cath-fall-semis" />
<meta property="og:title" content="NKY Football: Only Beechwood to Finals; Cov Cath, New Cath Fall in Semis" />
<meta property="og:description" content="The semifinals of the Kentucky high school football playoffs saw three Northern Kentucky teams take the field in their respective classes, but only one survive to next week&#039;s state championship gam" />
<meta property="og:updated_time" content="2020-12-12T09:39:10-05:00" />
<meta property="og:image" content="https://www.rcnky.com/sites/default/files/field/image/covcath-breathitt-2.jpeg" />
<meta property="article:published_time" content="2020-12-12T09:39:10-05:00" />
<meta property="article:modified_time" content="2020-12-12T09:39:10-05:00" />
  <title>NKY Football: Only Beechwood to Finals; Cov Cath, New Cath Fall in Semis | The River City News</title>  
  <!--<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_hYCLW089C9S9sP3ZYkuG6R-Q5ZHbEhblZBFjwZ_bE_I.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_no0YSjFy_kZjKRoXaAOBxmOLFrwj1yYO8i_JoXCDuhI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_OgpePyl9eVgk5Uz01-hdQXc0a5N5mk0ES3UxwxBeE6M.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_V90eR47pjWfUaDlCjNW4SSoCANMpRHvpichvM0OV0tc.css" media="all" />
-->
  <link href='//fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="/sites/all/themes/current/css/main.css?version=32118" type="text/css">
  <script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_EebRuRXFlkaf356V0T2K_8cnUVfCKesNTxdvvPSEhCM.js"></script>
<script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_H7q2xORKmR9AN8Qx5spKEIBp7R_wG2apAswJoCUZY7I.js"></script>
<script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_rsGiM5M1ffe6EhN-RnhM5f3pDyJ8ZAPFJNKpfjtepLk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-34552751-1", {"cookieDomain":"auto"});ga("require", "displayfeatures");ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_L1EeI5vDFVyTHe7-EK4-qj9ut17ubX0x0ujhS8LvVS8.js"></script>
<script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_dcTp_hJTqPVqTKqcA3Vxj7wZMq8gB8pefrF4QHAr9Yk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"current","theme_token":"F2mAXNnRlwuKQL_e9-sHZa0vzWc2POv6ZP4y1DBHy34","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/modules\/radioactivity\/js\/radioactivity.js":1,"sites\/all\/themes\/current\/js\/nav.js":1,"sites\/all\/themes\/current\/js\/article-ads.js":1,"sites\/all\/libraries\/jquery.cycle\/jquery.cycle.all.js":1,"sites\/all\/modules\/field_slideshow\/field_slideshow.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/current\/js\/scripts.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/all\/themes\/current\/js\/jquery.mobilemenu.min.js":1,"sites\/all\/themes\/current\/js\/jquery.color.js":1,"sites\/all\/themes\/current\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/radioactivity\/css\/radioactivity.css":1,"sites\/all\/modules\/field_slideshow\/field_slideshow.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/all\/themes\/current\/style.css":1,"sites\/all\/themes\/current\/css\/style2.css":1,"sites\/all\/themes\/current\/css\/responsive.css":1}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"radioactivity":{"emitters":{"emitDefault":[{"accuracy":"100","bundle":"article","energy":10,"entity_id":"17111","entity_type":"node","field_name":"field_popularity","language":"und","storage":"Live","type":"none","checksum":"f225dec83f11dea42336a8e799dd8fe7"}]},"config":{"emitPath":"\/sites\/all\/modules\/radioactivity\/emit.php","fpEnabled":0,"fpTimeout":"15"}},"urlIsAjaxTrusted":{"\/articles\/2020\/12\/12\/nky-football-only-beechwood-finals-cov-cath-new-cath-fall-semis":true},"field_slideshow":{"field-slideshow-1":{"fx":"fade","speed":"1000","timeout":"4000","pause":1,"start_on_hover":0,"carousel_visible":"3","carousel_scroll":"1","carousel_speed":"500","carousel_vertical":0,"carousel_circular":0,"carousel_follow":0,"carousel_skin":"","pager":"","controls":{"#theme":"field_slideshow_controls","#slideshow_id":1,"#controls_pause":1}}}});
//--><!]]>
</script>

  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8900473458877589",
    enable_page_level_ads: true
  });
</script>
<script>
  (function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","39c1d8fa-012e-4640-b056-637f25111a84");
  </script>

  
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">  
  <!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.1/html5shiv.js"></script><![endif]-->
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700' rel='stylesheet' type='text/css'>
</head>

<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-17111 node-type-article sidebars-both-second articles 2020 12 12 nky-football-only-beechwood-finals-cov-cath-new-cath-fall-semis">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page" >
	

  <div class="header-wrapper"><div class="header-wrapper-inner container_12">
		
  
    
    <header class="grid_12 clearfix">
      
      <p id="member-login"><a href="https://www.rcnky.com/?pn=manage_account">Member Login</a></p>
      <div class="mobile-header-ad"></div>    
      
      <div class="logo-slogan">  
        
                  <div class="site-logo">
            <a href="/"><img src="https://www.rcnky.com/sites/default/files/river-city-news-logo-2.png" alt="" /></a>
          </div>
        	      
        
        <hgroup>
        
                    
                     
        
        </hgroup> 
  
      </div>


      <div class="ad">
        <!--Global Header--><span data-id="15" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span>
      </div>    


    <div id="secondaryNav">
        <a href="#" id="searchBtn"></a>
        <a href="#" id="mobile_menu"></a>
    </div>
    


    
      <div class="user-menu-wrapper"><div class="user-menu-wrapper-inner container_12">  
  </div></div>
   
    </header>  
    <!--<div id="covington-label">Covington, Kentucky</div>-->
  </div></div>
      <div class="red_top_banner"><img src="/sites/all/themes/current/images/nav_top_box.jpg" width="100%" alt=""></div>
    <div class="main-menu-wrapper"><div class="main-menu-wrapper-inner container_12">  
      <nav id="main-menu" class="grid_12 clearfix">
          <div class="region region-main-menu">
    <div id="block-menu-menu-river-city-news-main-menu" class="block block-menu"><div class="block-inner">

	      <h3 class="title"><span>River City News Main Menu</span></h3>
       <div class="content">
		<ul class="menu"><li class="first leaf"><a href="/articles/top-stories" title="Top Stories News Tab"><span>Top Stories</span></a></li>
<li class="expanded"><a href="/articles/local-news" title="Local News"><span>Local News</span></a><ul class="menu"><li class="first leaf"><a href="/articles/local-news/covington" title="Covington News"><span>Covington</span></a></li>
<li class="leaf"><a href="/articles/local-news/bellevue" title=""><span>Bellevue</span></a></li>
<li class="leaf"><a href="/articles/local-news/dayton" title=""><span>Dayton</span></a></li>
<li class="leaf"><a href="/articles/local-news/ludlow-bromley" title=""><span>Ludlow / Bromley</span></a></li>
<li class="leaf"><a href="/articles/local-news/newport" title=""><span>Newport</span></a></li>
<li class="last leaf"><a href="/articles/local-news/taylor-mill" title=""><span>Taylor Mill</span></a></li>
</ul></li>
<li class="leaf"><a href="/articles/crime" title="" target="_blank"><span>Crime</span></a></li>
<li class="collapsed"><a href="/articles/business" title=""><span>Business</span></a></li>
<li class="leaf"><a href="/articles/preservation" title="Preservation &amp; Renovation"><span>Preservation</span></a></li>
<li class="collapsed"><a href="/articles/lifestyle" title=""><span>Lifestyle</span></a></li>
<li class="collapsed"><a href="/articles/sports" title=""><span>Sports</span></a></li>
<li class="collapsed"><a href="/articles/entertainment" title=""><span>Entertainment</span></a></li>
<li class="last collapsed"><a href="/articles/opinion" title="Opinion"><span>Opinion</span></a></li>
</ul>  </div>

</div></div> <div id="block-search-form" class="block block-search"><div class="block-inner">

	       <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/articles/2020/12/12/nky-football-only-beechwood-finals-cov-cath-new-cath-fall-semis" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-uLUL_-auwbqS0CnhFyFoRsY8R-XCK6B3_ywir0lWa1Q" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      </nav>
    </div></div> 
  
  <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner container_12">  
    <nav id="main-menu-second-level" class="grid_12">
            
    </nav>
  </div></div>
  <!-- Main Content -->  

  <div class="main-content-wrapper"><div class="main-content-wrapper-inner container_12">
    <section id="main-content" class="clearfix"> 	   
      <div class="main">
        <div class="main-inner  grid_8">
        

                       <div class="breadcrumb"><div class="breadcrumb-inner"><a href="/"><span>Home</span></a> / <a href="/articles/sports/high-school"><span>High School</span></a></div></div>                    
                              
          
          
            <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	       <div class="content">
		<script>

	var pageInfo = {
		article: true,
		post_id: '17111',
		post_type: 'article',
		resource_ref: window.location.href, // optional
		taxonomies: { tags: ["Sports","High School"] },
		url: window.location.href
	};

	window.pico('visit', pageInfo);

</script>
<article id="node-17111" class="node node-article node-promoted node-display_in_home_page_hero node-use_tinypass last clearfix " about="/articles/2020/12/12/nky-football-only-beechwood-finals-cov-cath-new-cath-fall-semis" typeof="sioc:Item foaf:Document">
  <div id="pico">      <div class="field-image">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.rcnky.com/sites/default/files/styles/large/public/field/image/covcath-breathitt-2.jpeg?itok=v526DtJM"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/large/public/field/image/covcath-breathitt-2.jpeg?itok=v526DtJM" width="421" height="300" alt="" /></div></div></div>      		
    </div>
    
        
  
  <div class="node-content-wrapper">                    
  
              
        
                <p class="tinyPass"><span class="icon"></span> Premium Content</p>          <h1 class="title">NKY Football: Only Beechwood to Finals; Cov Cath, New Cath Fall in Semis</h1>
        
                        <div class="article-leaderboard-top"><!--Global Article Ad Top--><span data-id="14" class="mgv1_1"></span></div>
             <span property="dc:title" content="NKY Football: Only Beechwood to Finals; Cov Cath, New Cath Fall in Semis" class="rdf-meta element-hidden"></span>    
     		          <div class="article-date">              <div class="submitted">
                  <span class="date"><span property="dc:date dc:created" content="2020-12-12T09:39:10-05:00" datatype="xsd:dateTime">Sat, 12/12/2020 - 09:39</span></span>
                  <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/rcn-newsdesk" typeof="sioc:UserAccount" property="foaf:name" datatype="">RCN Newsdesk</span></span>              
              </div>
              <div class="text-size-control"><a href="#" id="text-size-link">Increase Text Size</a></div></div>          
              
  	    
        <div class="content" >
	  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51310f8c46a3e801"></script>
<div class="addthis_sharing_toolbox"></div>

<div id="article-wrap"> <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The semifinals of the Kentucky high school football playoffs saw three Northern Kentucky teams take the field in their respective classes, but only one survive to next week's state championship games.</p><p>The Beechwood Tigers won in dramatic fashion at West Carter in Class 2A, securing a one-point win on a late two-point conversion, to seal the game at 35-34.</p><p>See highlights from WXIX:</p><blockquote class="twitter-tweet"><p dir="ltr" lang="en" xml:lang="en">We messed up the <a href="https://twitter.com/hashtag/ConnectFour?src=hash&amp;ref_src=twsrc%5Etfw">#ConnectFour</a> jingle (mostly, I did), but <a href="https://twitter.com/CamHergott24?ref_src=twsrc%5Etfw">@CamHergott24</a> nailed his moment.<br /><br />This is what Mr. Football does. See the game winner as <a href="https://twitter.com/beechwood_tiger?ref_src=twsrc%5Etfw">@beechwood_tiger</a> advances to the state championship. <a href="https://twitter.com/tigersontheair?ref_src=twsrc%5Etfw">@tigersontheair</a> <a href="https://twitter.com/hashtag/FOX19FinalQuarter?src=hash&amp;ref_src=twsrc%5Etfw">#FOX19FinalQuarter</a> <a href="https://t.co/RK5LlK1Zqp">pic.twitter.com/RK5LlK1Zqp</a></p>— Joe Danneman (@FOX19Joe) <a href="https://twitter.com/FOX19Joe/status/1337623915577925632?ref_src=twsrc%5Etfw">December 12, 2020</a></blockquote><script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>Beechwood (9-2) carries its seven-game winning streak to Kroger Field in Lexington for next week's title game against Lexington Christian (10-1).</p><p>In Class 1A, Newport Central Catholic saw its season end at Painstville, 21-7.</p><p>The Thoroughbreds finish the year at 8-3. Painstville will play Kentucky Country Day in the 1A state finals.</p><p>In Class 5A, Covington Catholic was shut out at home in Park Hills by its guests from Bowling Green. RCN's Jason Finnell has the recap and Brian Frey has a photo slideshow below:</p><hr /><p> </p><p><meta charset="utf-8" /></p><p dir="ltr">Covington Catholic fell in its return bid to the state championship, falling 20-0 to Bowling Green, as the Purples’ dominated on their way to Lexington where it will face Owensboro in the 5A State Final at UK’s Kroger Field next Saturday afternoon.</p><p dir="ltr">Colonels’ senior quarterback Caleb Jacob was unable to find a rhythm with his receivers and struggled all evening, throwing four interceptions. After its first drive resulted in a punt, Bowling Green needed only two plays to get on the board. On second down at their own 27, Purples’ quarterback Conner Cooper raced up the middle 73 yards for a touchdown and an early 7-0 lead for Bowling Green. CovCath’s Jacob was picked off by Eli Burwash, but the Colonels held and forced a punt, keeping the Purples in-check for the remainder of the opening quarter. Senior Dylan Echols intercepted Jacob deep in Colonels’ territory to begin the second, inside the 10-yard line, but the Purples gave it right back. On first down, Cooper was tackled by a host of CovCath defenders and while falling to the turf, the ball squirted out toward the goal line and was recovered at the two. The Colonels were unable to gain any momentum after Owen Nally was stopped for a yard and Garrett Benke dropped an open pass that would have given CovCath a new set of downs and a little more breathing room out from the shadow of its own goal line. As Bowling Green was driving down field, Nally intercepted Cooper as the Purples appeared headed for their second score of the game. However, Jacob’s third down pass deflected off Benke and into the hands of linebacker Rece Jones, who returned it to the Colonels’ two. Then, Javeius Bunton’s one-yard dive put the Purples ahead 13-0, a lead it held into halftime.</p><p dir="ltr">Neither team was unable to get on the board to begin the second half, with each team punting away their first two possessions of the third quarter. Echols’ second interception on the game – again with the Colonels’ deep inside their own territory, also resulted in Bowling Green’s final touchdown of the game. But Echols’ interception return was taken off the board by the officials on a block in the back call on the Purples. Following the penalty, Bunton’s 16-yard carry placed the Purples at the one and Cooper punched it in three players later, a keeper for a three-score advantage for Bowling Green, 20-0. </p><p dir="ltr">The Purples’ opponent, Owensboro, defeated Frederick Douglass in a nail-biter, 28-27, on Friday night. Bowling Green (9-2) looks to ruin the Red Devils’ 12-0 record next Saturday afternoon. CovCath finishes its season at 10-2.</p><p dir="ltr"><strong><em>-Jason Finnell</em></strong></p></div></div></div><div class="field field-name-field-slideshow-images-captions field-type-field-collection field-label-above"><div class="field-label">Slideshow Images &amp; Captions:&nbsp;</div><div class="field-items"><div class="field-item even"><div id="field-slideshow-1-wrapper" class="field-slideshow-wrapper">

  
  
  
  <div class="field-slideshow field-slideshow-1 effect-fade timeout-4000 with-pager with-controls" style="width:580px; height:386px">
          <div class="field-slideshow-slide field-slideshow-slide-1 even first">
        <img class="field-slideshow-image field-slideshow-image-1" typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/article_page_image/public/covcath-breathitt-1.jpeg?itok=Br69yrhP" width="580" height="327" alt="" />              </div>
          <div class="field-slideshow-slide field-slideshow-slide-2 odd" style="display:none;">
        <img class="field-slideshow-image field-slideshow-image-2" typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/article_page_image/public/covcath-breathitt-2.jpeg?itok=FieP37Ig" width="542" height="386" alt="" />              </div>
          <div class="field-slideshow-slide field-slideshow-slide-3 even" style="display:none;">
        <img class="field-slideshow-image field-slideshow-image-3" typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/article_page_image/public/covcath-breathitt-3.jpeg?itok=969M6VFG" width="302" height="386" alt="" />              </div>
          <div class="field-slideshow-slide field-slideshow-slide-4 odd" style="display:none;">
        <img class="field-slideshow-image field-slideshow-image-4" typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/article_page_image/public/covcath-breathitt-4.jpeg?itok=FQpaOUo9" width="534" height="386" alt="" />              </div>
          <div class="field-slideshow-slide field-slideshow-slide-5 even" style="display:none;">
        <img class="field-slideshow-image field-slideshow-image-5" typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/article_page_image/public/covcath-bg-5.jpeg?itok=p5fc-tk9" width="580" height="378" alt="" />              </div>
          <div class="field-slideshow-slide field-slideshow-slide-6 odd" style="display:none;">
        <img class="field-slideshow-image field-slideshow-image-6" typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/article_page_image/public/covcath-bg-6.jpeg?itok=ZAtsEigX" width="558" height="386" alt="" />              </div>
          <div class="field-slideshow-slide field-slideshow-slide-7 even" style="display:none;">
        <img class="field-slideshow-image field-slideshow-image-7" typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/article_page_image/public/covcath-bg-7.jpeg?itok=PgpkgHU2" width="545" height="386" alt="" />              </div>
          <div class="field-slideshow-slide field-slideshow-slide-8 odd" style="display:none;">
        <img class="field-slideshow-image field-slideshow-image-8" typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/article_page_image/public/covcath-bg-8.jpeg?itok=pXgIA19s" width="580" height="373" alt="" />              </div>
          <div class="field-slideshow-slide field-slideshow-slide-9 even" style="display:none;">
        <img class="field-slideshow-image field-slideshow-image-9" typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/article_page_image/public/covcath-bg-9.jpeg?itok=t10uvn7K" width="556" height="386" alt="" />              </div>
          <div class="field-slideshow-slide field-slideshow-slide-10 odd" style="display:none;">
        <img class="field-slideshow-image field-slideshow-image-10" typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/article_page_image/public/covcath-bg-10.jpeg?itok=_uxTzC2P" width="580" height="377" alt="" />              </div>
          <div class="field-slideshow-slide field-slideshow-slide-11 even" style="display:none;">
        <img class="field-slideshow-image field-slideshow-image-11" typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/article_page_image/public/covcath-bg-11.jpeg?itok=BXs89Pud" width="580" height="380" alt="" />              </div>
          <div class="field-slideshow-slide field-slideshow-slide-12 odd" style="display:none;">
        <img class="field-slideshow-image field-slideshow-image-12" typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/article_page_image/public/covcath-bg-12.jpeg?itok=UcG5wIqh" width="563" height="386" alt="" />              </div>
          <div class="field-slideshow-slide field-slideshow-slide-13 even" style="display:none;">
        <img class="field-slideshow-image field-slideshow-image-13" typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/article_page_image/public/covcath-bg-13.jpeg?itok=Dp0-hwmD" width="293" height="386" alt="" />              </div>
          <div class="field-slideshow-slide field-slideshow-slide-14 odd" style="display:none;">
        <img class="field-slideshow-image field-slideshow-image-14" typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/article_page_image/public/covcath-bg-14.jpeg?itok=7jTTg6ru" width="534" height="386" alt="" />              </div>
          <div class="field-slideshow-slide field-slideshow-slide-15 even" style="display:none;">
        <img class="field-slideshow-image field-slideshow-image-15" typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/article_page_image/public/covcath-bg-15.jpeg?itok=ixIFBJ_x" width="542" height="386" alt="" />              </div>
          <div class="field-slideshow-slide field-slideshow-slide-16 odd" style="display:none;">
        <img class="field-slideshow-image field-slideshow-image-16" typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/article_page_image/public/covcath-bg-16.jpeg?itok=gBRagxdG" width="515" height="386" alt="" />              </div>
          <div class="field-slideshow-slide field-slideshow-slide-17 even last" style="display:none;">
        <img class="field-slideshow-image field-slideshow-image-17" typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/article_page_image/public/covcath-bg-17.jpeg?itok=unFR_2ws" width="307" height="386" alt="" />              </div>
      </div>

  <div id="field-slideshow-1-controls" class="field-slideshow-controls">
  <a href="#" class="prev">Prev</a>
      <a href="#" class="play">Play</a>
    <a href="#" class="pause">Pause</a>
    <a href="#" class="next">Next</a>
</div>

  
</div>
</div></div></div><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>
<div class="fb-comments " data-href="https://www.rcnky.com/articles/2020/12/12/nky-football-only-beechwood-finals-cov-cath-new-cath-fall-semis" data-num-posts="15" data-width="" data-colorscheme="light"></div>
    </div>
</div>     	<div class="article-leaderboard-bottom" id="article-subscribe-ad"><div class="PicoPlan"><a href="https://trypico.com/therivercitynews"><img src="/sites/all/themes/current/images/rcn-468x60.jpg" alt="RCN Click Here to Subscribe Today!"></a></div></div>
	
	  
                     
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
              </div></nav>  
        
  
	  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
        <div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/articles/sports" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Sports</span></a></div><div class="field-item odd" rel="dc:subject"><a href="/articles/sports/high-school" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>High School</span></a></div></div></div>      </div></nav>  
        
                <div class="article-leaderboard-bottom PicoPlan"><!--Global Article Ad Bottom--><a href="https://trypico.com/therivercitynews"><img src="/sites/all/themes/current/images/rcn-468x60.jpg" alt="RCN Click Here to Subscribe Today!"></a></div>
                  
                
  </div>
  </div></article>

	

   </div>

</div></div>   </div>
          
        
          
                   <div id="highlighted">  <div class="region region-highlighted">
    <div id="block-views-most-recent-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Recent News</span></h3>
       <div class="content">
		<div class="view view-most-recent view-id-most_recent view-display-id-block view-dom-id-bfc88e9863c56937619dfcfc6033c40b">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/12/10/covington-wins-preliminary-approval-state-tif-status-irs-site"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/unnamed%20-%202020-12-10T184413.504.jpg?itok=fT7YiwgC" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/12/10/covington-wins-preliminary-approval-state-tif-status-irs-site"><span>Covington Wins Preliminary Approval from State for TIF Status at IRS Site</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/12/10/nku-basketball-men-land-espnu-match-womens-game-switched"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/bbt-arena-exterior_8.jpg?itok=s-Zcumu7" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/12/10/nku-basketball-men-land-espnu-match-womens-game-switched"><span>NKU Basketball: Men Land ESPNU Match-Up; Women&#039;s Game Switched</span></a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/12/10/covid-19-indoor-dining-fitness-centers-resume-state-records-highest-case-total"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/covidmap-10dec20.PNG?itok=ercJHjs-" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/12/10/covid-19-indoor-dining-fitness-centers-resume-state-records-highest-case-total"><span>COVID-19: Indoor Dining, Fitness Centers to Resume; State Records Highest Case Total</span></a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/12/10/large-firm-locate-covingtons-rivercenter-add-100-jobs-building"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/rivercenter_8.jpg?itok=M1n-EnnY" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/12/10/large-firm-locate-covingtons-rivercenter-add-100-jobs-building"><span>Large Firm to Locate at Covington&#039;s RiverCenter, Add 100 Jobs in Building</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div>   </div>
</div> 
        </div>
        
   
      </div>            
  	            <aside class="sidebar first-sidebar grid_4">
      
			
            <div class="region region-sidebar-first">
    <div id="block-block-4" class="block block-block"><div class="block-inner">

	       <div class="content">
		<ul class="home_social_buttons"><li><a class="rssBtn" href="/rss.xml"><span>RSS</span></a></li><li><a class="twitterBtn" href="https://twitter.com/theRCnews"><span>Twitter</span></a></li><li><a class="facebookBtn" href="https://www.facebook.com/therivercitynews"><span>Facebook</span></a></li></ul>  </div>

</div></div> <div id="block-block-5" class="block block-block"><div class="block-inner">

	       <div class="content">
		<p><a class="rcn-subscribe" href="https://trypico.com/therivercitynews">Subscribe Now!</a></p>  </div>

</div></div> <div id="block-views-most-popular-weekly-block" class="block block-views"><div class="block-inner">

	       <div class="content">
		<div class="view view-most-popular-weekly view-id-most_popular_weekly view-display-id-block view-dom-id-7f4f0a1a96af806d5fa927bf860da9ca">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/12/09/crumbling-covington-street-be-closed-fixed"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/unnamed%20-%202020-12-09T180708.295.jpg?itok=7jZrE5bh" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/12/09/crumbling-covington-street-be-closed-fixed"><span>Crumbling Covington Street to Be Closed, Fixed</span></a></span>  </div>  
  <div class="views-field views-field-field-tags">        <div class="field-content"><a href="/articles/local-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Local News</span></a>, <a href="/articles/local-news/covington" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Covington</span></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div><div class="tag local-news"><a href="/articles/local-news">Local News</a></div>  </div>

</div></div>   </div>

          <div id="sidebar-ad-contextual">
          <!--Sidebar - Sports--><span data-id="24" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span>          
          </div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 1--><span data-id="7" class="mgv1_1"></span></div>
          
            <div class="region region-sidebar-second">
    <div id="block-views-most-popular-weekly-3-block" class="block block-views"><div class="block-inner">

	       <div class="content">
		<div class="view view-most-popular-weekly-3 view-id-most_popular_weekly_3 view-display-id-block view-dom-id-69464ceaf92a91ab5050e2bfa1012757">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/12/08/winter-levee-events-announced"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/levee-winter.PNG?itok=ryU1morZ" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/12/08/winter-levee-events-announced"><span>Winter on the Levee Events Announced</span></a></span>  </div>  
  <div class="views-field views-field-field-tags">        <div class="field-content"><a href="/articles/entertainment" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Entertainment</span></a>, <a href="/articles/local-news/newport" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Newport</span></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div><div class="tag entertainment"><a href="/articles/entertainment">Entertainment</a></div>  </div>

</div></div>   </div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 2--><span data-id="8" class="mgv1_1"></span></div>
          
         <div class="sidebar-ad"><!--Sidebar Ad 3--><span data-id="9" class="mgv1_1"></span></div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 4--><span data-id="10" class="mgv1_1"></span></div>
          
            <div class="region region-first-ad">
    <div id="block-views-most-popular-weekly-2-block" class="block block-views"><div class="block-inner">

	       <div class="content">
		<div class="view view-most-popular-weekly-2 view-id-most_popular_weekly_2 view-display-id-block view-dom-id-e061ae2531909b860c945aee7d826c59">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/12/10/two-killed-two-children-injured-midnight-crash-i-7175"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/75atbuttermilk.jpg?itok=mBwcGn7y" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/12/10/two-killed-two-children-injured-midnight-crash-i-7175"><span>Two Killed, Two Children Injured in Midnight Crash on I-71/75</span></a></span>  </div>  
  <div class="views-field views-field-field-tags">        <div class="field-content"><a href="/articles/local-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Local News</span></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div><div class="tag local-news"><a href="/articles/local-news">Local News</a></div>  </div>

</div></div>   </div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 5--><span data-id="11" class="mgv1_1"></span></div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 6--><span data-id="12" class="mgv1_1"></span></div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 7--><span data-id="30" class="mgv1_1"></span></div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 8--><span data-id="32" class="mgv1_1"></span></div>
          
                </aside>
        
   
    </section>
  </div>      <div class="preface-wrapper-inner container_12">
  
  <div class="hp-leaderboard-bottom"><!--Home Page Bottom Leaderboard--><span data-id="16" class="mgv1_1"></span></div>
  
    <div class="region region-content-bottom">
    <div id="block-views-06c435bbb44340a95fb515482c2dff2b" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Powered by NKY Chamber of Commerce</span></h3>
       <div class="content">
		<div class="view view-powered-by-nky-chamber-of-commerce view-id-powered_by_nky_chamber_of_commerce view-display-id-block c-forward nky-chamer-section view-dom-id-3294978d00eb38318eee399b73264e0c">
            <div class="view-header">
      <span class="powered-by-nky-chamber"><span class="powered-by-nky-chamber-label">Powered By</span> <img src="/sites/default/files/nky-chamber-of-commerce-logo.jpg" width="132" height="42" alt="NKY Chamber of Commerce" /></span>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/12/07/5-nky-restaurants-awarded-500-grants-relief-fund"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/mainstrasse-fromlisse_1_2.jpg?itok=ENH1jc2H" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/12/07/5-nky-restaurants-awarded-500-grants-relief-fund"><span>5 NKY Restaurants Awarded $500 Grants from Relief Fund</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/12/07/regional-youth-leadership-class-2022-seeks-applicants"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/RYL.jpg?itok=oh_n9UvV" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/12/07/regional-youth-leadership-class-2022-seeks-applicants"><span>Regional Youth Leadership Class of 2022 Seeks Applicants</span></a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/11/10/four-recognized-community-award-nky-chamber"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/Perfetti%20Van%20Melle%20USA%2C%20Inc.%20Community%20Award.jpg?itok=Fd5O5mHl" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/10/four-recognized-community-award-nky-chamber"><span>Four Recognized with Community Award by NKY Chamber</span></a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/10/18/nky-chamber-names-recipients-annual-awards-virtual-event-year"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/covskyline-fromdevou_30.jpg?itok=sWSDNpHu" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/10/18/nky-chamber-names-recipients-annual-awards-virtual-event-year"><span>NKY Chamber Names Recipients of Annual Awards, an Virtual Event this Year</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div>   </div>
</div>
</div>

    
    <div class="preface-wrapper"><div class="preface-wrapper-inner container_12">  
      <section id="preface" class="clearfix">
        <div class="grid_4" id="preface-1">  <div class="region region-preface-1">
    <div id="block-views-top-news-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Top News Stories</span></h3>
       <div class="content">
		<div class="view view-top-news-stories view-id-top_news_stories view-display-id-block view-dom-id-52a9610025c4581fcc00f3c4d7048973">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/12/12/nky-football-only-beechwood-finals-cov-cath-new-cath-fall-semis" class="active"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/covcath-breathitt-2.jpeg?itok=flOX86QI" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/12/12/nky-football-only-beechwood-finals-cov-cath-new-cath-fall-semis" class="active"><span>NKY Football: Only Beechwood to Finals; Cov Cath, New Cath Fall in Semis</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-top-news-stories view-id-top_news_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/unnamed%20-%202020-12-10T184413.504.jpg?itok=gLfMEhTS" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/12/10/covington-wins-preliminary-approval-state-tif-status-irs-site"><span>Covington Wins Preliminary Approval from State for TIF Status at IRS Site</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/bbt-arena-exterior_8.jpg?itok=GFBIs-La" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/12/10/nku-basketball-men-land-espnu-match-womens-game-switched"><span>NKU Basketball: Men Land ESPNU Match-Up; Women&#039;s Game Switched</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-lifestyle-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Lifestyle</span></h3>
       <div class="content">
		<div class="view view-lifestyle view-id-lifestyle view-display-id-block view-dom-id-f97bb1e97aff7f6efbde21c1ae452d23">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/12/09/community-feedback-sought-public-art-newport"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/future%20mural.jpg?itok=d5oPQSXN" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/12/09/community-feedback-sought-public-art-newport"><span>Community Feedback Sought for Public Art in Newport</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-lifestyle view-id-lifestyle view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/NKU-winter-commencement.jpg?itok=-AN-nzI4" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/12/09/nku-graduation-be-virtual-will-feature-actress-07-grad"><span>NKU Graduation to Be Virtual, Will Feature Actress, &#039;07 Grad</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/adoptahighway_0.png?itok=oCKejDHD" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/12/08/students-invited-participate-adopt-highway-art-contest"><span>Students Invited to Participate in Adopt-a-Highway Art Contest</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-entertainment-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Entertainment</span></h3>
       <div class="content">
		<div class="view view-entertainment view-id-entertainment view-display-id-block view-dom-id-0e33ecd0938166487fd1495103671276">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/12/08/winter-levee-events-announced"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/levee-winter.PNG?itok=ryU1morZ" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/12/08/winter-levee-events-announced"><span>Winter on the Levee Events Announced</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-entertainment view-id-entertainment view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/purplepeoplelights.PNG?itok=bSrn2VKE" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/19/winter-nights-river-lights-kicks-friday-newport"><span>&quot;Winter Nights, River Lights&quot; Kicks Off Friday in Newport</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/Schoenberg%205.jpg?itok=BZDTYehe" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/14/kentucky-symphony-season-continues-opera-theme-st-peter-chains"><span>Kentucky Symphony Season Continues with Opera Theme at St. Peter in Chains</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_4" id="preface-2">  <div class="region region-preface-2">
    <div id="block-views-life-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Local News</span></h3>
       <div class="content">
		<div class="view view-life-top-stories view-id-life_top_stories view-display-id-block view-dom-id-a3b60651d629dca8e13857361ae41e7d">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/12/10/covington-wins-preliminary-approval-state-tif-status-irs-site"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/unnamed%20-%202020-12-10T184413.504.jpg?itok=9ENLnw8z" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/12/10/covington-wins-preliminary-approval-state-tif-status-irs-site"><span>Covington Wins Preliminary Approval from State for TIF Status at IRS Site</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-life-top-stories view-id-life_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/75atbuttermilk.jpg?itok=kus9BShf" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/12/10/two-killed-two-children-injured-midnight-crash-i-7175"><span>Two Killed, Two Children Injured in Midnight Crash on I-71/75</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/bsb-repairs.PNG?itok=_t1Was2m" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/12/09/brent-spence-bridge-repairs-pass-halfway-point-dec-23-still-targeted-reopening"><span>Brent Spence Bridge Repairs Pass Halfway Point, Dec. 23 Still Targeted for Reopening</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-business-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Business</span></h3>
       <div class="content">
		<div class="view view-business view-id-business view-display-id-block view-dom-id-8cc233c1b1be6607697c7783ec8a9f8f">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/12/10/large-firm-locate-covingtons-rivercenter-add-100-jobs-building"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/rivercenter_8.jpg?itok=EXhCAlxy" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/12/10/large-firm-locate-covingtons-rivercenter-add-100-jobs-building"><span>Large Firm to Locate at Covington&#039;s RiverCenter, Add 100 Jobs in Building</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-business view-id-business view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/Dollar%20General%20-%20Walton_0.jpeg?itok=rmNTFJj7" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/12/09/dollar-general-hiring-new-walton-distribution-center"><span>Dollar General Hiring for New Walton Distribution Center</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/mainstrasse-fromlisse_1_2.jpg?itok=Dsu_oya3" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/12/07/5-nky-restaurants-awarded-500-grants-relief-fund"><span>5 NKY Restaurants Awarded $500 Grants from Relief Fund</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-preservation-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Preservation</span></h3>
       <div class="content">
		<div class="view view-preservation view-id-preservation view-display-id-block view-dom-id-b44ebec47e13861234700058ce0b17bc">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/12/08/free-online-event-explores-covington-1840-1940"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/unnamed%20-%202020-12-08T182722.485.jpg?itok=HZ2_jfJE" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/12/08/free-online-event-explores-covington-1840-1940"><span>Free Online Event Explores Covington from 1840 to 1940</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-preservation view-id-preservation view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/NORTHSOUTHBAKING.jpg?itok=RV7fFR9w" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/12/08/covington-ludlow-development-projects-awarded-funds"><span>Covington, Ludlow Development Projects Awarded Funds</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/tapestry2.jpeg?itok=7XN0zxsD" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/12/06/river-city-living-new-apartments-dayton-seek-build-community"><span>River City Living: New Apartments in Dayton Seek to Build Community</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_4" id="preface-3">  <div class="region region-preface-3">
    <div id="block-views-opinion-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Opinion</span></h3>
       <div class="content">
		<div class="view view-opinion view-id-opinion view-display-id-block view-dom-id-f242b85c2f4dd05cbdd18942588b6d14">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/12/07/letter-republicans-have-trump-problem"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/President-Trump-Official-Portrait-1024x1297.jpg?itok=D3J06raV" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/12/07/letter-republicans-have-trump-problem"><span>Letter: Republicans Have a Trump Problem</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-opinion view-id-opinion view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/ladonnakoebel.jpeg?itok=OB53vsL2" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/22/op-ed-work-home-scams-prevalent-during-pandemic"><span>Op-Ed: Work from Home Scams Prevalent During Pandemic</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/beshear-mask_7.jpg?itok=dPc5K1gz" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/11/13/op-ed-election-over-we-must-unite-fight-covid-19"><span>Op-Ed: With Election Over, We Must Unite to Fight COVID-19</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-opinion-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Sports</span></h3>
       <div class="content">
		<div class="view view-opinion-top-stories view-id-opinion_top_stories view-display-id-block view-dom-id-0ff755370c6609e7e83ac391f760dd6f">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2020/12/12/nky-football-only-beechwood-finals-cov-cath-new-cath-fall-semis" class="active"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/covcath-breathitt-2.jpeg?itok=flOX86QI" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/12/12/nky-football-only-beechwood-finals-cov-cath-new-cath-fall-semis" class="active"><span>NKY Football: Only Beechwood to Finals; Cov Cath, New Cath Fall in Semis</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-opinion-top-stories view-id-opinion_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/bbt-arena-exterior_8.jpg?itok=GFBIs-La" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/12/10/nku-basketball-men-land-espnu-match-womens-game-switched"><span>NKU Basketball: Men Land ESPNU Match-Up; Women&#039;s Game Switched</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/nku-dayton.jpg?itok=qRAXFYYL" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2020/12/09/nku-looks-kent-state-after-comeback-falls-short-dayton"><span>NKU Looks to Kent State After Comeback Falls Short at Dayton</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-2" class="block block-block"><div class="block-inner">

	       <div class="content">
		<div id="shop-tout"><p class="shop-logo"><a href="https://squareup.com/market/the-river-city-news" target="_blank"><img src="/sites/all/themes/current/images/shop/shop-rcn.jpg" alt="Shop RCN" /></a></p><div class="thumbs"><div class="col col1"><a href="https://squareup.com/market/the-river-city-news/heritage-tee-coppin-s" target="_blank"><img src="/sites/all/themes/current/images/shop/mens-choppin-tee.jpg" /><span>Heritage Tee - Coppin's </span></a></div><div class="col col2"><a href="https://squareup.com/market/the-river-city-news/heritage-tee-coppin-s" target="_blank"><img src="/sites/all/themes/current/images/shop/womens-heritage-tee.jpg" /><span>Heritage Tee - Dodd's</span></a></div><div class="col col3"><a href="https://squareup.com/market/the-river-city-news/covingtonia-grey" target="_blank"><img src="/sites/all/themes/current/images/shop/covingtonia-grey.jpg" /><span>"Covingtonia" (Grey)</span></a></div></div><p class="shop-btn"><a href="https://squareup.com/market/the-river-city-news" target="_blank"><span>Shop Now</span></a></p></div>  </div>

</div></div>   </div>
</div>
        <div class="grid_0" id="preface-4"></div>
      </section>
    </div></div>  
     
  
   
    
    
    
    <!-- All Hail the Footer -->
  <div class="footer-wrapper"><div class="footer-wrapper-inner container_12">
    <footer id="footer" class="grid_12 clearfix">
        <div class="region region-footer">
    <div id="block-views-footer-tag-list-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Featured News</span></h3>
       <div class="content">
		<div class="view view-footer-tag-list view-id-footer_tag_list view-display-id-block view-dom-id-fb72c3d821d1a613264de3a14424de88">
        
  
  
      <div class="view-content">
      <div class="item-list">
  <ul class="views-summary">
      <li><a href="/articles/local-news">Local News</a>
          </li>
      <li><a href="/articles/covington">Covington</a>
          </li>
      <li><a href="/articles/featured">Featured</a>
          </li>
      <li><a href="/articles/business">Business</a>
          </li>
      <li><a href="/articles/lifestyle">Lifestyle</a>
          </li>
      <li><a href="/articles/top-stories">Top Stories</a>
          </li>
      <li><a href="/articles/sports">Sports</a>
          </li>
      <li><a href="/articles/newport">Newport</a>
          </li>
      <li><a href="/articles/crime">Crime</a>
          </li>
      <li><a href="/articles/entertainment">Entertainment</a>
          </li>
      <li><a href="/articles/education">education</a>
          </li>
      <li><a href="/articles/internationals">Internationals</a>
          </li>
      <li><a href="/articles/nku">NKU</a>
          </li>
      <li><a href="/articles/frankfort">Frankfort</a>
          </li>
      <li><a href="/articles/kenton-county">Kenton County</a>
          </li>
      <li><a href="/articles/preservation">Preservation</a>
          </li>
      <li><a href="/articles/high-school">High School</a>
          </li>
      <li><a href="/articles/opinion">Opinion</a>
          </li>
      <li><a href="/articles/bellevue">Bellevue</a>
          </li>
      <li><a href="/articles/ludlow/bromley">Ludlow/Bromley</a>
          </li>
      <li><a href="/articles/florence">Florence</a>
          </li>
      <li><a href="/articles/dayton">Dayton</a>
          </li>
      <li><a href="/articles/boone-county" class="active">Boone County</a>
          </li>
      <li><a href="/articles/erlanger">Erlanger</a>
          </li>
      <li><a href="/articles/campbell-county">Campbell County</a>
          </li>
    </ul>
</div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-footer-text-block" class="block block-views"><div class="block-inner">

	       <div class="content">
		<div class="view view-footer-text view-id-footer_text view-display-id-block view-dom-id-b5ed38faf371e3d41f4afa5f5d368476">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-body">        <div class="field-content"><p style="float:left;"><a href="/about-us" style="margin-right:10px;">ABOUT US</a><span style="margin-right:10px;">|</span><a href="/cdn-cgi/l/email-protection#b0ded5c7c3f0c2d3dedbc99ed3dfdd">CONTACT US</a></p><p style="text-align:center; float:right;">The River City News ©2019</p></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-6" class="block block-block"><div class="block-inner">

	       <div class="content">
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdn.broadstreetads.com/init-2.min.js"></script><script>
<!--//--><![CDATA[// ><!--
broadstreet.loadNetworkJS(6073)
//--><!]]>
</script>  </div>

</div></div>   </div>
     <div style="float:right;"><a href="//www.iubenda.com/privacy-policy/518778" class="iubenda-white iubenda-embed" title="Privacy Policy">Privacy Policy</a><script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src = "//cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script></div>
    </footer><!-- /footer -->
  </div></div>
 
</div><!-- page -->  <script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>

</html>