<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.rcnky.com/sites/default/files/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="The following op-ed is written by Sen. Mitch McConnell (R-Ky.), Senate Minority Leader" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.rcnky.com/articles/2021/10/04/op-ed-don%E2%80%99t-let-joe-biden-snoop-your-bank-account" />
<link rel="shortlink" href="https://www.rcnky.com/node/18852" />
<meta property="og:site_name" content="The River City News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rcnky.com/articles/2021/10/04/op-ed-don%E2%80%99t-let-joe-biden-snoop-your-bank-account" />
<meta property="og:title" content="Op-Ed: Don’t Let Joe Biden Snoop on Your Bank Account" />
<meta property="og:description" content="The following op-ed is written by Sen. Mitch McConnell (R-Ky.), Senate Minority Leader" />
<meta property="og:updated_time" content="2021-10-04T10:17:55-04:00" />
<meta property="og:image" content="https://www.rcnky.com/sites/default/files/field/image/mitchmcconnell_17.jpg" />
<meta property="article:published_time" content="2021-10-04T10:17:55-04:00" />
<meta property="article:modified_time" content="2021-10-04T10:17:55-04:00" />
  <title>Op-Ed: Don’t Let Joe Biden Snoop on Your Bank Account | The River City News</title>  
  <!--<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_hYCLW089C9S9sP3ZYkuG6R-Q5ZHbEhblZBFjwZ_bE_I.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_2A_N-wfnQ36-PwXRMXF5wU8Y6XPig1akgmbOCNO0lVo.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_OgpePyl9eVgk5Uz01-hdQXc0a5N5mk0ES3UxwxBeE6M.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.rcnky.com/sites/default/files/css/css_V90eR47pjWfUaDlCjNW4SSoCANMpRHvpichvM0OV0tc.css" media="all" />
-->
  <link href='//fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="/sites/all/themes/current/css/main.css?version=32118" type="text/css">
  <script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_GwaM-X-T5PBtKoptv20SbIZJmobk1B9_iYYn6oNimGs.js"></script>
<script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_8STzBXFm4WznUF432iM3mAouPU2Hhs_qHLSYtLzrScs.js"></script>
<script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_NULCeQR-ZtX4m79-F1YeoOWTuandwD3BI_eHbsv1ESc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-34552751-1", {"cookieDomain":"auto"});ga("require", "displayfeatures");ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_9E5ITUrK2ICYl8SIAa2DW_fCqAPFXNKv0hkgjxMrhBQ.js"></script>
<script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_ux4QVFyPvPQzos-CnGyfy3lZEbAUzyyh1Od-pagY6Ng.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"current","theme_token":"WHzBKl6QvVlgBupB8Fo8q5A7it4oleiSRRRyDIQ7Tro","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.10\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/jquery_update\/replace\/ui\/external\/jquery.cookie.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"0":1,"sites\/all\/modules\/radioactivity\/js\/radioactivity.js":1,"sites\/all\/themes\/current\/js\/nav.js":1,"sites\/all\/themes\/current\/js\/article-ads.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/all\/themes\/current\/js\/scripts.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/all\/themes\/current\/js\/jquery.mobilemenu.min.js":1,"sites\/all\/themes\/current\/js\/jquery.color.js":1,"sites\/all\/themes\/current\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/radioactivity\/css\/radioactivity.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/all\/themes\/current\/style.css":1,"sites\/all\/themes\/current\/css\/style2.css":1,"sites\/all\/themes\/current\/css\/responsive.css":1}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"radioactivity":{"emitters":{"emitDefault":[{"accuracy":"100","bundle":"article","energy":10,"entity_id":"18852","entity_type":"node","field_name":"field_popularity","language":"und","storage":"Live","type":"none","checksum":"c169e17ad8bf8442288d55855112ddc2"}]},"config":{"emitPath":"\/sites\/all\/modules\/radioactivity\/emit.php","fpEnabled":0,"fpTimeout":"15"}},"urlIsAjaxTrusted":{"\/articles\/2021\/10\/04\/op-ed-don%E2%80%99t-let-joe-biden-snoop-your-bank-account":true}});
//--><!]]>
</script>

  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8900473458877589",
    enable_page_level_ads: true
  });
</script>
<script>
  (function(p,i,c,o){var n=new Event("pico-init");i[p]=i[p]||function(){(i[p].queue=i[p].queue||[]).push(arguments)},i.document.addEventListener("pico-init",function(e){var t=i.Pico.getInstance(e,{publisherId:o,picoInit:n},i);t.handleQueueItems(i[p].queue),i[p]=function(){return t.handleQueueItems([arguments])}},!1);var e=i.document.createElement("script"),t=i.document.getElementsByTagName("script")[0];e.async=1,e.src=c,e.onload=function(e){return i.Pico.getInstance(e,{publisherId:o,picoInit:n},i)},t.parentNode.insertBefore(e,t)})("pico",window,"https://widget.pico.tools/wrapper.min.js","39c1d8fa-012e-4640-b056-637f25111a84");
  </script>

  
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">  
  <!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.1/html5shiv.js"></script><![endif]-->
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700' rel='stylesheet' type='text/css'>
</head>

<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-18852 node-type-article sidebars-both-second articles 2021 10 04 op-ed-don’t-let-joe-biden-snoop-your-bank-account">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page" >
	

  <div class="header-wrapper"><div class="header-wrapper-inner container_12">
		
  
    
    <header class="grid_12 clearfix">
      
      <p id="member-login"><a href="https://www.rcnky.com/?pn=manage_account">Member Login</a></p>
      <div class="mobile-header-ad"></div>    
      
      <div class="logo-slogan">  
        
                  <div class="site-logo">
            <a href="/"><img src="https://www.rcnky.com/sites/default/files/river-city-news-logo-2.png" alt="" /></a>
          </div>
        	      
        
        <hgroup>
        
                    
                     
        
        </hgroup> 
  
      </div>


      <div class="ad">
        <!--Global Header--><span data-id="15" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span>
      </div>    


    <div id="secondaryNav">
        <a href="#" id="searchBtn"></a>
        <a href="#" id="mobile_menu"></a>
    </div>
    


    
      <div class="user-menu-wrapper"><div class="user-menu-wrapper-inner container_12">  
  </div></div>
   
    </header>  
    <!--<div id="covington-label">Covington, Kentucky</div>-->
  </div></div>
      <div class="red_top_banner"><img src="/sites/all/themes/current/images/nav_top_box.jpg" width="100%" alt=""></div>
    <div class="main-menu-wrapper"><div class="main-menu-wrapper-inner container_12">  
      <nav id="main-menu" class="grid_12 clearfix">
          <div class="region region-main-menu">
    <div id="block-menu-menu-river-city-news-main-menu" class="block block-menu"><div class="block-inner">

	      <h3 class="title"><span>River City News Main Menu</span></h3>
       <div class="content">
		<ul class="menu"><li class="first leaf"><a href="/articles/top-stories" title="Top Stories News Tab"><span>Top Stories</span></a></li>
<li class="expanded"><a href="/articles/local-news" title="Local News"><span>Local News</span></a><ul class="menu"><li class="first leaf"><a href="/articles/local-news/covington" title="Covington News"><span>Covington</span></a></li>
<li class="leaf"><a href="/articles/local-news/bellevue" title=""><span>Bellevue</span></a></li>
<li class="leaf"><a href="/articles/local-news/dayton" title=""><span>Dayton</span></a></li>
<li class="leaf"><a href="/articles/local-news/ludlow-bromley" title=""><span>Ludlow / Bromley</span></a></li>
<li class="leaf"><a href="/articles/local-news/newport" title=""><span>Newport</span></a></li>
<li class="last leaf"><a href="/articles/local-news/taylor-mill" title=""><span>Taylor Mill</span></a></li>
</ul></li>
<li class="leaf"><a href="/articles/crime" title="" target="_blank"><span>Crime</span></a></li>
<li class="collapsed"><a href="/articles/business" title=""><span>Business</span></a></li>
<li class="leaf"><a href="/articles/preservation" title="Preservation &amp; Renovation"><span>Preservation</span></a></li>
<li class="collapsed"><a href="/articles/lifestyle" title=""><span>Lifestyle</span></a></li>
<li class="collapsed"><a href="/articles/sports" title=""><span>Sports</span></a></li>
<li class="collapsed"><a href="/articles/entertainment" title=""><span>Entertainment</span></a></li>
<li class="last collapsed"><a href="/articles/opinion" title="Opinion"><span>Opinion</span></a></li>
</ul>  </div>

</div></div> <div id="block-search-form" class="block block-search"><div class="block-inner">

	       <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/articles/2021/10/04/op-ed-don%E2%80%99t-let-joe-biden-snoop-your-bank-account" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-WCz623uPVl-alX-RUYOwuRFNmiaySrpB7JrAoDYBl3c" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      </nav>
    </div></div> 
  
  <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner container_12">  
    <nav id="main-menu-second-level" class="grid_12">
            
    </nav>
  </div></div>
  <!-- Main Content -->  

  <div class="main-content-wrapper"><div class="main-content-wrapper-inner container_12">
    <section id="main-content" class="clearfix"> 	   
      <div class="main">
        <div class="main-inner  grid_8">
        

                       <div class="breadcrumb"><div class="breadcrumb-inner"><a href="/"><span>Home</span></a> / <a href="/articles/opinion"><span>Opinion</span></a></div></div>                    
                              
          
          
            <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	       <div class="content">
		<script>

	var pageInfo = {
		article: false,
		post_id: '18852',
		post_type: 'article',
		resource_ref: window.location.href, // optional
		taxonomies: { tags: ["Opinion","Washington DC"] },
		url: window.location.href
	};

	window.pico('visit', pageInfo);

</script>
<article id="node-18852" class="node node-article node-promoted last clearfix " about="/articles/2021/10/04/op-ed-don%E2%80%99t-let-joe-biden-snoop-your-bank-account" typeof="sioc:Item foaf:Document">
        <div class="field-image">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.rcnky.com/sites/default/files/styles/large/public/field/image/mitchmcconnell_17.jpg?itok=hF9E2OsT"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/large/public/field/image/mitchmcconnell_17.jpg?itok=hF9E2OsT" width="222" height="300" alt="" /></div></div></div>      		
    </div>
    
        
  
  <div class="node-content-wrapper">                    
  
              
        
                        <h1 class="title">Op-Ed: Don’t Let Joe Biden Snoop on Your Bank Account</h1>
      
               <div class="article-leaderboard-top"><!--Global Article Ad Top--><span data-id="14" class="mgv1_1"></span></div>
             <span property="dc:title" content="Op-Ed: Don’t Let Joe Biden Snoop on Your Bank Account" class="rdf-meta element-hidden"></span>    
     		          <div class="article-date">              <div class="submitted">
                  <span class="date"><span property="dc:date dc:created" content="2021-10-04T10:17:55-04:00" datatype="xsd:dateTime">Mon, 10/04/2021 - 10:17</span></span>
                  <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/rcn-newsdesk" typeof="sioc:UserAccount" property="foaf:name" datatype="">RCN Newsdesk</span></span>              
              </div>
              <div class="text-size-control"><a href="#" id="text-size-link">Increase Text Size</a></div></div>          
              
  	    
        <div class="content" >
	  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51310f8c46a3e801"></script>
<div class="addthis_sharing_toolbox"></div>

<div id="article-wrap"> <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong><em>The following op-ed is written by Sen. Mitch McConnell (R-Ky.), Senate Minority Leader</em></strong></p><p>President Biden likes to claim his $3.5 trillion tax and spending spree will only hurt the wealthiest Americans, leaving everyone else unscathed. As his plan comes into sharper focus, though, it’s become increasingly clear that Democrats intend to radically transform the lives of every worker, small business owner, and family in America.</p><p>Their latest gambit is a plot to give the IRS sweeping new authority to snoop on Americans’ personal finances, providing federal agents with data on every transaction over $600. This unprecedented expansion of government surveillance should leave everyone alarmed and outraged.</p><p>Currently, the government has special authority to demand information on bank transfers in excess of $10,000. Theoretically, this allows them to sniff out things like money laundering, terrorism, or tax fraud. But President Biden’s new plan creates a massive new dragnet that would sweep up all kinds of ordinary transactions that normal, law-abiding Americans make routinely.</p><p>In effect, Washington liberals want to let the IRS leaf through Americans’ checking accounts as if everyone were a potential criminal or terrorist until proven otherwise. The IRS already knows how much you earn. Now they want to know exactly how you spend it.</p><p>Is your monthly rent or mortgage payment more than $600? If Washington Democrats get their way, the government would get to know about it. Have your eye on a new rifle and equipment ahead of next hunting season? The IRS would hear. Have a large balance sitting in your PayPal or Venmo account that you’d like to move to your checking account? Federal agents would see it.</p><p>Unsurprisingly, this extreme infringement on personal privacy has made Kentuckians upset.</p><p>In recent weeks, I have received over 14,000 messages from constituents expressing their concern with this provision. They are uniformly dismayed that their private financial decisions could be subject to real-time IRS monitoring. Kentuckians are tired of being subjected to big government and overreaching bureaucrats.</p><p>If you believe you can trust the IRS to keep your personal information safe, think again. Just this year, an IRS leak exposed sensitive financial data from several Americans – information that was quickly weaponized by the political left. This is the same IRS that made targeting conservative organizations a matter of internal policy under the last Democratic administration. Americans simply can’t trust the federal government to hold their financial information in confidence.</p><p>This vast expansion of government surveillance is more than just a threat to your individual liberty and personal privacy. For community banks and credit unions, these new reporting requirements would be devastating.</p><p>Kentucky’s community financial institutions are firmly opposed to this unnecessary IRS data sweep. They have written letters telling me they would face “an unprecedented, complex, and expensive new burden” that would stretch their limited resources thin. They believe it is wholly unreasonable to force credit unions and community banks “to become the policing arm of the IRS.” I thoroughly agree.</p><p>So, let’s recap: Democrats want to pile loads of new red tape on small community bankers, hoover up an unprecedented amount of your personal financial data, and put it in the trust of a notoriously partisan federal agency. This vast expansion of government surveillance isn’t just unnecessary; it’s downright dangerous.</p><p>I am proud to stand with the Kentuckians who object to President Biden’s radical transformation of American society. I’ve consistently fought against these kinds of liberal power grabs in the past, and I’ll make sure Republicans are united in doing so again.</p><p>We cannot treat every American like a potential criminal. We cannot regulate community banks out of existence. We cannot make everyone’s sensitive financial information free game for hackers and partisan leakers.</p><p>If this massive IRS data sweep worries you, just wait until you read what else the Democrats are trying to jam through Congress with their reckless tax and spending spree. As Senate Republican Leader, I will continue to lead my conference in objection to President Biden’s plan and ensure it does not receive any Republican support.</p></div></div></div>    </div>
</div>     	<div class="article-leaderboard-bottom" id="article-subscribe-ad"><broadstreet-zone zone-id="71020"></broadstreet-zone></div>
	
	  
                     
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
              </div></nav>  
        
  
	  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
        <div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/articles/opinion" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Opinion</span></a></div><div class="field-item odd" rel="dc:subject"><a href="/articles/washington-dc" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Washington DC</span></a></div></div></div>      </div></nav>  
        
                <div class="article-leaderboard-bottom"><!--Global Article Ad Bottom--><broadstreet-zone zone-id="71020"></broadstreet-zone></div>
                  
                
  </div>
  </article>

  </div>

</div></div>   </div>
          
        
          
                   <div id="highlighted">  <div class="region region-highlighted">
    <div id="block-views-most-recent-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Recent News</span></h3>
       <div class="content">
		<div class="view view-most-recent view-id-most_recent view-display-id-block view-dom-id-8ff614799d1d2083d866c2b6ce1cb171">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2021/10/04/covington-can-close-city-heights-federal-government-says"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/cityheights_0.jpg?itok=eMIF43Wy" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/10/04/covington-can-close-city-heights-federal-government-says"><span>Covington Can Close City Heights, Federal Government Says</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2021/10/04/northkey-receives-5-million-address-substance-abuse-mental-health"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/northkey.jpg?itok=VtQHrAWb" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/10/04/northkey-receives-5-million-address-substance-abuse-mental-health"><span>NorthKey Receives $5 Million to Address Substance Abuse, Mental Health</span></a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2021/10/04/nku-joins-two-national-initiatives-boost-civic-engagement-financial-literacy"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/nku-campus_1_26.jpg?itok=nBE6WYie" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/10/04/nku-joins-two-national-initiatives-boost-civic-engagement-financial-literacy"><span>NKU Joins Two National Initiatives to Boost Civic Engagement, Financial Literacy</span></a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2021/10/04/newport-school-innovation-grows-new-programs"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/newporthigh_1.jpg?itok=kZANErwp" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/10/04/newport-school-innovation-grows-new-programs"><span>Newport School of Innovation Grows with New Programs</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div>   </div>
</div> 
        </div>
        
   
      </div>            
  	            <aside class="sidebar first-sidebar grid_4">
      
			
            <div class="region region-sidebar-first">
    <div id="block-block-4" class="block block-block"><div class="block-inner">

	       <div class="content">
		<ul class="home_social_buttons"><li><a class="rssBtn" href="/rss.xml"><span>RSS</span></a></li><li><a class="twitterBtn" href="https://twitter.com/theRCnews"><span>Twitter</span></a></li><li><a class="facebookBtn" href="https://www.facebook.com/therivercitynews"><span>Facebook</span></a></li></ul>  </div>

</div></div> <div id="block-block-5" class="block block-block"><div class="block-inner">

	       <div class="content">
		<p><a class="rcn-subscribe" href="https://trypico.com/therivercitynews">Subscribe Now!</a></p>  </div>

</div></div> <div id="block-views-most-popular-weekly-block" class="block block-views"><div class="block-inner">

	       <div class="content">
		<div class="view view-most-popular-weekly view-id-most_popular_weekly view-display-id-block view-dom-id-bbb62e09e75b0aa517ede3da9a8f2139">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2021/10/02/nky-football-beechwood-downs-dixie-newport-beats-bellevue-ryle-falls-full"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/wildcats-tigers-10.jpeg?itok=V_PwJuqv" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/10/02/nky-football-beechwood-downs-dixie-newport-beats-bellevue-ryle-falls-full"><span>NKY Football: Beechwood Downs Dixie; Newport Beats Bellevue; Ryle Falls; Full Scoreboard</span></a></span>  </div>  
  <div class="views-field views-field-field-tags">        <div class="field-content"><a href="/articles/sports" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Sports</span></a>, <a href="/articles/sports/high-school" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>High School</span></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div><div class="tag sports"><a href="/articles/sports">Sports</a></div>  </div>

</div></div>   </div>

          <div id="sidebar-ad-contextual">
          <!--Sidebar - Sports--><span data-id="24" class="mgv1_1"><script>(window.jQuery || document.write("<script src=\"//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js\"><\/script>"))</script><script type="text/javascript">(function(){if (mysa_mgv1_1) return; var ma = document.createElement("script"); ma.type = "text/javascript"; ma.async = true; ma.src = "http" + ("https:"==document.location.protocol?"s":"") + "://ad.rcnky.com/api/index.php?js&g&1&v=2"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(ma, s) })();var mysa_mgv1_1=true;</script></span>          
          </div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 1--><span data-id="7" class="mgv1_1"></span></div>
          
            <div class="region region-sidebar-second">
    <div id="block-views-most-popular-weekly-3-block" class="block block-views"><div class="block-inner">

	       <div class="content">
		<div class="view view-most-popular-weekly-3 view-id-most_popular_weekly_3 view-display-id-block view-dom-id-ac4fe0ee87ef030133ab072f8ccb2beb">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2021/09/29/firm-relocating-global-hq-former-school-downtown-covington"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/unnamed%20-%202021-09-29T101608.465.jpg?itok=6KrmyN00" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/09/29/firm-relocating-global-hq-former-school-downtown-covington"><span>Firm Relocating Global HQ to Former School Downtown Covington</span></a></span>  </div>  
  <div class="views-field views-field-field-tags">        <div class="field-content"><a href="/articles/business" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Business</span></a>, <a href="/articles/local-news/covington" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Covington</span></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div><div class="tag business"><a href="/articles/business">Business</a></div>  </div>

</div></div>   </div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 2--><span data-id="8" class="mgv1_1"></span></div>
          
         <div class="sidebar-ad"><!--Sidebar Ad 3--><span data-id="9" class="mgv1_1"></span></div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 4--><span data-id="10" class="mgv1_1"></span></div>
          
            <div class="region region-first-ad">
    <div id="block-views-most-popular-weekly-2-block" class="block block-views"><div class="block-inner">

	       <div class="content">
		<div class="view view-most-popular-weekly-2 view-id-most_popular_weekly_2 view-display-id-block view-dom-id-1053efa57d3160b4f02397daa5de51d1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2021/09/30/photos-new-bishop-ordained-and-installed-diocese-covington"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/Bishop%20Iffert%20main%20shot.jpeg?itok=TritPfQL" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/09/30/photos-new-bishop-ordained-and-installed-diocese-covington"><span>PHOTOS: New Bishop Ordained and Installed in Diocese of Covington</span></a></span>  </div>  
  <div class="views-field views-field-field-tags">        <div class="field-content"><a href="/articles/local-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Local News</span></a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div><div class="tag local-news"><a href="/articles/local-news">Local News</a></div>  </div>

</div></div>   </div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 5--><span data-id="11" class="mgv1_1"></span></div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 6--><span data-id="12" class="mgv1_1"></span></div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 7--><span data-id="30" class="mgv1_1"></span></div>
          
          <div class="sidebar-ad"><!--Sidebar Ad 8--><span data-id="32" class="mgv1_1"></span></div>
          
                </aside>
        
   
    </section>
  </div>      <div class="preface-wrapper-inner container_12">
  
  <div class="hp-leaderboard-bottom"><!--Home Page Bottom Leaderboard--><span data-id="16" class="mgv1_1"></span></div>
  
    <div class="region region-content-bottom">
    <div id="block-views-06c435bbb44340a95fb515482c2dff2b" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Powered by NKY Chamber of Commerce</span></h3>
       <div class="content">
		<div class="view view-powered-by-nky-chamber-of-commerce view-id-powered_by_nky_chamber_of_commerce view-display-id-block c-forward nky-chamer-section view-dom-id-3f85597c8fed17780212104d73d63610">
            <div class="view-header">
      <span class="powered-by-nky-chamber"><span class="powered-by-nky-chamber-label">Powered By</span> <img src="/sites/default/files/nky-chamber-of-commerce-logo.jpg" width="132" height="42" alt="NKY Chamber of Commerce" /></span>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2021/09/26/rep-massie-expected-vote-no-new-brent-spence-bridge-opportunity"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/bsb-trafficcam.jpg?itok=KkLT0XDY" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/09/26/rep-massie-expected-vote-no-new-brent-spence-bridge-opportunity"><span>Infrastructure Bill Leads to Rift Between NKY Congressman, Chamber</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2021/09/15/nky-chamber-names-new-vp-public-affairs"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/Tami%20Wilson.jpg?itok=dFx_hsYB" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/09/15/nky-chamber-names-new-vp-public-affairs"><span>NKY Chamber Names New VP of Public Affairs</span></a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2021/08/28/nky-chamber-local-chinese-chamber-announce-membership-partnership"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/Leo%20Chan%20and%20Brent%20Cooper.jpg?itok=6PoQhVHY" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/08/28/nky-chamber-local-chinese-chamber-announce-membership-partnership"><span>NKY Chamber, Local Chinese Chamber Announce Membership Partnership</span></a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2021/08/05/nky-chamber-announces-new-board-chairman"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/c_forward/public/field/image/GarrenColvin%20%281%29.jpg?itok=HBYtMqNK" width="215" height="140" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/08/05/nky-chamber-announces-new-board-chairman"><span>NKY Chamber Announces New Board, Chairman</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div>   </div>
</div>
</div>

    
    <div class="preface-wrapper"><div class="preface-wrapper-inner container_12">  
      <section id="preface" class="clearfix">
        <div class="grid_4" id="preface-1">  <div class="region region-preface-1">
    <div id="block-views-top-news-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Top News Stories</span></h3>
       <div class="content">
		<div class="view view-top-news-stories view-id-top_news_stories view-display-id-block view-dom-id-61d2491a7991c05e72205e126388048a">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2021/10/04/covington-can-close-city-heights-federal-government-says"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/cityheights_0.jpg?itok=V_n4WnnQ" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/10/04/covington-can-close-city-heights-federal-government-says"><span>Covington Can Close City Heights, Federal Government Says</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-top-news-stories view-id-top_news_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/northkey.jpg?itok=0CgRG5ns" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/10/04/northkey-receives-5-million-address-substance-abuse-mental-health"><span>NorthKey Receives $5 Million to Address Substance Abuse, Mental Health</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/nku-campus_1_26.jpg?itok=4_wKKy1o" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/10/04/nku-joins-two-national-initiatives-boost-civic-engagement-financial-literacy"><span>NKU Joins Two National Initiatives to Boost Civic Engagement, Financial Literacy</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-lifestyle-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Lifestyle</span></h3>
       <div class="content">
		<div class="view view-lifestyle view-id-lifestyle view-display-id-block view-dom-id-4b660870a289ab3a996ed86cb46f89a3">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2021/10/04/nky-actors-troupe-performs-play-raise-money-dcch"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/youngactors.PNG?itok=VFEVd-wA" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/10/04/nky-actors-troupe-performs-play-raise-money-dcch"><span>NKY Actors&#039; Troupe Performs Play to Raise Money for DCCH</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-lifestyle view-id-lifestyle view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/HHT%20Cemetery.jpg?itok=pxsTtOj7" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/09/28/haunted-trail-returns-kenton-co-volunteers-needed"><span>Haunted Trail Returns to Kenton Co.; Volunteers Needed</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/DSC_0188%20%282%29.JPG?itok=g2yrCGKM" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/09/20/photos-erlanger-summer-send-festival"><span>Photos: Erlanger Summer Send-Off Festival</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-entertainment-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Entertainment</span></h3>
       <div class="content">
		<div class="view view-entertainment view-id-entertainment view-display-id-block view-dom-id-fa0fdd89c9a4d8f05f9ff23e3425ca4c">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2021/09/12/photos-covington-oktoberfest-bellevue-art-park-nky-music-festival"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/3fests2.jpeg?itok=wGTmMfDN" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/09/12/photos-covington-oktoberfest-bellevue-art-park-nky-music-festival"><span>Photos: Covington Oktoberfest, Bellevue Art in the Park; NKY Music Festival</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-entertainment view-id-entertainment view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/DSC_0947.JPG?itok=WcixAHJ5" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/09/02/country-music-star-carly-pearce-honored-hometown"><span>Country Music Star Carly Pearce Honored in Hometown</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/devoubandshell_2_3_1.jpg?itok=93bJikhw" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/08/23/ky-symphonys-labor-day-weekend-shows-feature-boy-band-music"><span>Ky. Symphony&#039;s Labor Day Weekend Shows Feature &quot;Boy Band&quot; Music</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_4" id="preface-2">  <div class="region region-preface-2">
    <div id="block-views-life-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Local News</span></h3>
       <div class="content">
		<div class="view view-life-top-stories view-id-life_top_stories view-display-id-block view-dom-id-8cdbb88cfaf9f5810e22d2196ac65b76">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2021/10/04/northkey-receives-5-million-address-substance-abuse-mental-health"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/northkey.jpg?itok=IB-GtgOv" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/10/04/northkey-receives-5-million-address-substance-abuse-mental-health"><span>NorthKey Receives $5 Million to Address Substance Abuse, Mental Health</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-life-top-stories view-id-life_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/nku-campus_1_26.jpg?itok=4_wKKy1o" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/10/04/nku-joins-two-national-initiatives-boost-civic-engagement-financial-literacy"><span>NKU Joins Two National Initiatives to Boost Civic Engagement, Financial Literacy</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/newporthigh_1.jpg?itok=d_vBfRgt" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/10/04/newport-school-innovation-grows-new-programs"><span>Newport School of Innovation Grows with New Programs</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-business-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Business</span></h3>
       <div class="content">
		<div class="view view-business view-id-business view-display-id-block view-dom-id-9ddff1fa44ba14f2cb957abad85afa13">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2021/10/01/survey-shows-improved-business-climate-covington-last-year"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/madisonave_1_6.jpg?itok=9gszy441" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/10/01/survey-shows-improved-business-climate-covington-last-year"><span>Survey Shows Improved Business Climate in Covington Since Last Year</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-business view-id-business view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/unnamed%20-%202021-09-30T180210.307.jpg?itok=51hSrRTK" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/09/30/covington-approves-forgivable-loans-four-businesses"><span>Covington Approves Forgivable Loans for Four Businesses</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/eiffeltower.PNG?itok=nJxRppdY" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/09/29/newport-company-paints-kings-islands-eiffel-tower-ahead-50th-anniversary"><span>Newport Company Paints Kings Island&#039;s Eiffel Tower Ahead of 50th Anniversary</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-preservation-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Preservation</span></h3>
       <div class="content">
		<div class="view view-preservation view-id-preservation view-display-id-block view-dom-id-71b68f60560560e44a1050ab5a3c5aab">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2021/10/01/lewis-and-clark-trail-receives-auto-route-trail-signs"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/20210929_120431.jpg?itok=Q5sbsQOl" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/10/01/lewis-and-clark-trail-receives-auto-route-trail-signs"><span>Lewis and Clark Trail Receives Auto Route Trail Signs</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-preservation view-id-preservation view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/20210919_143908%20%281%29.jpg?itok=BsjCCiC-" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/09/27/covington-newport-projects-win-grant-funding"><span>Covington, Newport Projects Win Grant Funding</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/20210919_143908.jpg?itok=PCEkggUE" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/09/20/urban-living-tour-returns-covington-focus-old-seminary-square-westside"><span>Urban Living Tour Returns to Covington with Focus on Old Seminary Square, Westside</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_4" id="preface-3">  <div class="region region-preface-3">
    <div id="block-views-opinion-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Opinion</span></h3>
       <div class="content">
		<div class="view view-opinion view-id-opinion view-display-id-block view-dom-id-c812c7f95eec8250cafa35f8237a2827">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2021/10/04/op-ed-don%E2%80%99t-let-joe-biden-snoop-your-bank-account" class="active"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/mitchmcconnell_17.jpg?itok=UE7DC9Tt" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/10/04/op-ed-don%E2%80%99t-let-joe-biden-snoop-your-bank-account" class="active"><span>Op-Ed: Don’t Let Joe Biden Snoop on Your Bank Account</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-opinion view-id-opinion view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/Guidugli%20ISO.jpg?itok=kDb61Pmc" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/10/01/dan-webers-just-sayin-chat-highlands-grad-uc-coach-gino-guidugli"><span>Dan Weber&#039;s Just Sayin&#039;: A Chat with Highlands Grad, UC Coach Gino Guidugli</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/stevefranzen_3.jpg?itok=zTj_FBLQ" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/09/27/op-ed-school-bus-stop-safety"><span>Op-Ed: School Bus Stop Safety</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-opinion-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Sports</span></h3>
       <div class="content">
		<div class="view view-opinion-top-stories view-id-opinion_top_stories view-display-id-block view-dom-id-1130c6075a2de3cddfc84d8401c1e539">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/articles/2021/10/02/nky-football-beechwood-downs-dixie-newport-beats-bellevue-ryle-falls-full"><span><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser/public/field/image/wildcats-tigers-10.jpeg?itok=V_PwJuqv" width="300" height="180" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/10/02/nky-football-beechwood-downs-dixie-newport-beats-bellevue-ryle-falls-full"><span>NKY Football: Beechwood Downs Dixie; Newport Beats Bellevue; Ryle Falls; Full Scoreboard</span></a></span>  </div>  </div>
    </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-opinion-top-stories view-id-opinion_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/Guidugli%20ISO.jpg?itok=kDb61Pmc" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/10/01/dan-webers-just-sayin-chat-highlands-grad-uc-coach-gino-guidugli"><span>Dan Weber&#039;s Just Sayin&#039;: A Chat with Highlands Grad, UC Coach Gino Guidugli</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><img typeof="foaf:Image" src="https://www.rcnky.com/sites/default/files/styles/teaser_80x45/public/field/image/bbt-arena-exterior_13.jpg?itok=B-m2hdQj" width="80" height="65" alt="" /></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2021/09/29/nku-uc-face-mens-basketball-three-straight-seasons"><span>NKU, UC to Face Off in Men&#039;s Basketball in Three Straight Seasons</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-2" class="block block-block"><div class="block-inner">

	       <div class="content">
		<div id="shop-tout"><p class="shop-logo"><a href="https://squareup.com/market/the-river-city-news" target="_blank"><img src="/sites/all/themes/current/images/shop/shop-rcn.jpg" alt="Shop RCN" /></a></p><div class="thumbs"><div class="col col1"><a href="https://squareup.com/market/the-river-city-news/heritage-tee-coppin-s" target="_blank"><img src="/sites/all/themes/current/images/shop/mens-choppin-tee.jpg" /><span>Heritage Tee - Coppin's </span></a></div><div class="col col2"><a href="https://squareup.com/market/the-river-city-news/heritage-tee-coppin-s" target="_blank"><img src="/sites/all/themes/current/images/shop/womens-heritage-tee.jpg" /><span>Heritage Tee - Dodd's</span></a></div><div class="col col3"><a href="https://squareup.com/market/the-river-city-news/covingtonia-grey" target="_blank"><img src="/sites/all/themes/current/images/shop/covingtonia-grey.jpg" /><span>"Covingtonia" (Grey)</span></a></div></div><p class="shop-btn"><a href="https://squareup.com/market/the-river-city-news" target="_blank"><span>Shop Now</span></a></p></div>  </div>

</div></div>   </div>
</div>
        <div class="grid_0" id="preface-4"></div>
      </section>
    </div></div>  
     
  
   
    
    
    
    <!-- All Hail the Footer -->
  <div class="footer-wrapper"><div class="footer-wrapper-inner container_12">
    <footer id="footer" class="grid_12 clearfix">
        <div class="region region-footer">
    <div id="block-views-footer-tag-list-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Featured News</span></h3>
       <div class="content">
		<div class="view view-footer-tag-list view-id-footer_tag_list view-display-id-block view-dom-id-c591f04f17afe9bdd53ee6e2c6824a75">
        
  
  
      <div class="view-content">
      <div class="item-list">
  <ul class="views-summary">
      <li><a href="/articles/local-news">Local News</a>
          </li>
      <li><a href="/articles/covington">Covington</a>
          </li>
      <li><a href="/articles/featured">Featured</a>
          </li>
      <li><a href="/articles/business">Business</a>
          </li>
      <li><a href="/articles/lifestyle">Lifestyle</a>
          </li>
      <li><a href="/articles/top-stories">Top Stories</a>
          </li>
      <li><a href="/articles/sports">Sports</a>
          </li>
      <li><a href="/articles/newport">Newport</a>
          </li>
      <li><a href="/articles/education">education</a>
          </li>
      <li><a href="/articles/crime">Crime</a>
          </li>
      <li><a href="/articles/entertainment">Entertainment</a>
          </li>
      <li><a href="/articles/nku">NKU</a>
          </li>
      <li><a href="/articles/internationals">Internationals</a>
          </li>
      <li><a href="/articles/frankfort">Frankfort</a>
          </li>
      <li><a href="/articles/kenton-county">Kenton County</a>
          </li>
      <li><a href="/articles/preservation">Preservation</a>
          </li>
      <li><a href="/articles/opinion">Opinion</a>
          </li>
      <li><a href="/articles/high-school">High School</a>
          </li>
      <li><a href="/articles/bellevue">Bellevue</a>
          </li>
      <li><a href="/articles/florence">Florence</a>
          </li>
      <li><a href="/articles/ludlow/bromley">Ludlow/Bromley</a>
          </li>
      <li><a href="/articles/boone-county">Boone County</a>
          </li>
      <li><a href="/articles/dayton">Dayton</a>
          </li>
      <li><a href="/articles/erlanger">Erlanger</a>
          </li>
      <li><a href="/articles/campbell-county">Campbell County</a>
          </li>
    </ul>
</div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <div id="block-views-footer-text-block" class="block block-views"><div class="block-inner">

	       <div class="content">
		<div class="view view-footer-text view-id-footer_text view-display-id-block view-dom-id-18969512f89de5608e64742929e3326e">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-body">        <div class="field-content"><p style="float:left;"><a href="/about-us" style="margin-right:10px;">ABOUT US</a><span style="margin-right:10px;">|</span><a href="mailto:news@rcnky.com">CONTACT US</a></p><p style="text-align:center; float:right;">The River City News ©2021</p></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>

</div></div> <div id="block-block-6" class="block block-block"><div class="block-inner">

	       <div class="content">
		<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>
<!--//--><![CDATA[// ><!--
broadstreet.loadNetworkJS(6073)
//--><!]]>
</script>  </div>

</div></div>   </div>
     <div style="float:right;"><a href="//www.iubenda.com/privacy-policy/518778" class="iubenda-white iubenda-embed" title="Privacy Policy">Privacy Policy</a><script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src = "//cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script></div>
    </footer><!-- /footer -->
  </div></div>
 
</div><!-- page -->  <script type="text/javascript" src="https://www.rcnky.com/sites/default/files/js/js_PeEeXhBwZ7dN1FJu19hUgtuofQ5I7Fg3lfYZXDS_28c.js"></script>
</body>

</html>